Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: After unlocking 1.1.1 I cant make calls, not a common issue

  1. #1
    Default After unlocking 1.1.1 I cant make calls, not a common issue
    I've unlocked over 300 iPhones, and since last Weds night, I've succesfully unlocked about 20 1.1.1 iPhones. After unlocking 1 of many tonight, TMobile shows as the carrier, I get a full signal, but as soon as I place a call, it says "call failed" and the signal completely drops. I tried redowngrading, pre 111, the upgrading to 1.1.1 again and unlocked again, same thing. I tried another good TMobile SIM and same thing. Everything works but I can't make calls?!?!?! I'm thinking it's a defective phone. Any ideas?

    i redowngraded to 1.0.2, apptap, com sources, bsd, ssh, then used terminal to downgrade bb to 03.18.04 or whatever (ieraser) then reupgraded to 1.1.1 and ran anysim 1.1 and all is well. i figured it was a prob with the modem, so i figures i should try and erase the baseband. ta dah!
    Last edited by jacobzking; 2007-10-20 at 10:28 AM. Reason: Automerged Doublepost

  2. #2
    ...moved to correct forum...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts