Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Service

  1. #1
    Default No Service
    Has any body found a solution for the no service problem,it's 3 weeks now and I can not found a way out of this problem if you can help me,please do.

  2. #2
    Livin the iPhone Life desepticon's Avatar
    Join Date
    Feb 2008
    Location
    USA
    Posts
    1,005
    Thanks
    27
    Thanked 109 Times in 100 Posts

    be more specific, what did you do to your phone before this happened.

    also, you might have a hardware problem
    -----------------------------------------------------------
    My brother was eaten by wolves on the NJ Turnpike.

  3. #3
    My iphone was 1.1.4 I downgraded it to 1.1.3 and
    it worked fine.but when I conected it with itunes I updated
    it to 1.1.4 and i unlocked it using ziphone then I have no sim message I made many tries
    to solve the problem but there was no way it still reads no sim

    I need to much to know if it's a software or a hardware problem,I've been trying for more than two weeks to restore to all kinds of firmwares then unlock using different tools,but it still reads no service and sometimes no sim

    and now the question is...is it a software or a hardware problem
    Last edited by Linda80; 2008-04-10 at 03:31 PM. Reason: Automerged Doublepost

  4. #4
    iPhone? More like MyPhone navalynt's Avatar
    Join Date
    Dec 2007
    Location
    Anchorage, AK
    Posts
    117
    Thanks
    3
    Thanked 20 Times in 15 Posts

    Quote Originally Posted by Linda80 View Post
    My iphone was 1.1.4 I downgraded it to 1.1.3 and
    it worked fine.but when I conected it with itunes I updated
    it to 1.1.4 and i unlocked it using ziphone then I have no sim message I made many tries
    to solve the problem but there was no way it still reads no sim

    I need to much to know if it's a software or a hardware problem,I've been trying for more than two weeks to restore to all kinds of firmwares then unlock using different tools,but it still reads no service and sometimes no sim

    and now the question is...is it a software or a hardware problem
    This sounds more like a hardware issue. If it were a software problem your phone would be complaining about an incorrect sim, not no sim.

    I highly recommend you pop out your sim card and re-insert it. It might just have a bad contact right now. Just use a sturdy pin or small paper clip and it will pop right out.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •