Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: anySIM 1.1 DID NOT WORK with factory 1.1.1 iPhone

  1. #1
    Unhappy anySIM 1.1 DID NOT WORK with factory 1.1.1 iPhone
    I guess I should have researched a little more before I dove right into this. This is what I did:

    1. Jailbroke my factory 1.1.1 phone
    2. Installed anySIM with WinSCP, set its permissions
    3. Put in my T-Mobile SIM
    4. Ran anySIM 1.1
    5. Restarted phone

    I got the "Different SIM detected" message. I tried restarting the phone several times, switching the T-Mobile SIM for the AT&T back and forth several times. The AT&T one works fine still, but the T-Mobile one just says "Different SIM detected" every time.

    What did I do wrong?

  2. #2
    What's Jailbreak?
    Join Date
    Sep 2007
    Location
    Queens, NYC
    Posts
    24
    Thanks
    3
    Thanked 0 Times in 0 Posts

    bump.. any solution for this? Tried the oneSIM & a restore, that didn't change the outcome...

  3. #3
    add i.unlock.no to your sources in Installer, then go down to unlocking tools, and download anySim1.1, and try again.

  4. #4
    bad! dont take the sim out!
    i think you have to reactivate everytime you do this?
    im pretty sure,
    get jailbroken, like denyle said and keep trying.
    it does work. its just finicky.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •