Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iNdependence crashes during iPhone activation

  1. #1
    Default iNdependence crashes during iPhone activation
    Hi everyone, this is my first post but i've been lurking for quite a while.
    I've read quite a bit but I must of missed something.

    Mac OS X
    1. turned off itunes and it's helper
    2. opened new version of iNdependence which stated my iPhone was 1.0.2
    3. tried to activate, normal error occurred. restarted tried again and everything looked good AND IT CRASHED...

    i've tried the older version... same problem.
    my iTunes is version 1.4.1(2) which i thought the new version of iNdependence was compatible with?

    Now when I turn the iPhone on it only comes up with the "connect to iTunes"

    tried restoring with iTunes but it comes up with an error at the end.


    I would really appreciate any help, thanks!

    Kind regards.

  2. #2
    Any luck with this? I am having the same problem..

    I did a restore in iTunes after i messed up my phone with AppTapp.
    I am running 1.0.2 with iTunes 7.3.2.

    I am trying to re-activate the phone using indepenence 1.1.2.

    Anyone?

  3. #3
    Same here. iTunes 7.4

    fw 1.0.2

    Independence keeps crashing.


    Can anyone help please?

  4. #4
    I'm also having the same problem. I have been following the guides for upgrading to 1.1.2. I virginized my phone to 1.0.2 with no problems. Then I came to try & jailbreak/activate it but iNdependence keeps crashing.

    I've tried downgrading to iTunes 7.4 and I've tried various versions of iNdependence but it ALWAYS crashes. Then I have to restore it 1.0.2 and I end up at the start again.

    PLEASE HELP!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •