Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Waiting for activation this may take some time

  1. #1
    Default Waiting for activation this may take some time
    I successfully did a jailbreak and activated my v1.1.1 iphone. Unfortunately when i restarts the iphone i get this message "Waiting for activation this may take some time. then I'm given an option to to Dimiss.

    Please does anyone know how to get rid of this message or solution to it ?

    Meanwhile special thanks to Dev team, poetic_folly, cash and all the guys there for the tutorial and pictures.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Cancun, Mexico
    Thanked 31 Times in 27 Posts

    I have the same problem. How to remove that message and really activate the phone on Windows without being an AT&T customer?

  3. #3
    Default Same here
    Every so often I get the message popping up too...

  4. #4
    has anyone even gotten connected to the network?

    mine says all this but i havent even been connected yet

  5. #5
    Default false activation
    I had the same issue. I jailbroke using touchfree alpha and it automaticlly 'activated' my iPhone. I thought it was activated, because I could access the springboard. The 'waiting' message popped up every once in a while. Then, I decided to activate using another method. The one described in red at the end of this post worked flawlessly:

    I didn't use SSH for the upload, but I guess it doesn't matter. After I uploaded the file and rebooted I got an 'activation successful' message and this time it was for real.

  6. #6
    i have the simplest solution. here is a link. i just tried this and it worked in less then a minute.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts