Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: ahhhhh help please

  1. #1
    Default ahhhhh help please
    ok so i thought i was not a noob at allll this iphone stuff cause everything worked fine for me until yesterday when i decided to update from 113 to 114 and now being on 114 i can activate and jailbreak but i can not sim unlock been trying to to do this for about 2 days on and off i say someone helps me on this yeah?
    Don't forget to hit the thanks button =]

  2. #2
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Download ZiPhone, and click the "Do It All!" button.

    Works everytime.
    A Thanks is always nice =]

  3. #3
    use pwnage not ziphone... this is the guide http://www.modmyi.com/wiki/index.php...e_Guide_PWN_It
    always hit the thanks button

    no signature spam/links... Thanks

  4. #4
    My iPhone is a Part of Me zsuns's Avatar
    Join Date
    Nov 2007
    Location
    Las Vegas.
    Posts
    533
    Thanks
    39
    Thanked 61 Times in 37 Posts

    Yeah you could use pwnage too.

    I'd use it but im on Windows XP so im currently sitting at the edge of my seat waiting for the release of WinPwn.
    A Thanks is always nice =]

  5. #5
    Quote Originally Posted by zsuns View Post
    Download ZiPhone, and click the "Do It All!" button.

    Works everytime.
    tried that already it does everything but the sim unlock fails same with pwnage it does every thing but sim unlock fails

    anybody?
    Last edited by jakeasdel; 2008-04-08 at 08:59 PM. Reason: Automerged Doublepost
    Don't forget to hit the thanks button =]

  6. #6
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    do you just not get signal? or does it give you an error message when you put in a foreign sim? what?

  7. #7
    Quote Originally Posted by jtesnani View Post
    do you just not get signal? or does it give you an error message when you put in a foreign sim? what?
    no signal no error messages
    Don't forget to hit the thanks button =]

  8. #8
    bump
    Don't forget to hit the thanks button =]

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •