Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No network after using Pwnage Tool

  1. #1
    Default No network after using Pwnage Tool
    I was running 1.0.2 earlier on today and asked what the best way to upgrade was since I was using T-Mobile.

    I used to the Pwnage Tool step-by-step and everything seemed to work out fine until I was all done. My sim card is in and it doesn't get any connection.

    When I go to my phone settings, there is not even an option that let's me select my network. Anyone have any clue why this is?

    Should I just do the whole process over and restore?

  2. #2
    this happened to me too, but i upgraded to 2.0 and i think thats what messed me up.
    is there an unlock for 2.0 anyone?
    i tried downgrading and upgrading several times and still nothing

  3. #3
    you have to unlock still

  4. #4
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    Quote Originally Posted by mariok View Post
    I was running 1.0.2 earlier on today and asked what the best way to upgrade was since I was using T-Mobile.

    I used to the Pwnage Tool step-by-step and everything seemed to work out fine until I was all done. My sim card is in and it doesn't get any connection.

    When I go to my phone settings, there is not even an option that let's me select my network. Anyone have any clue why this is?

    Should I just do the whole process over and restore?
    make sure you had picked to install bootneuter and chose to unlock your phone

  5. #5
    I have same problem after downgrading from 2.0

    Where is option to install bootneuter?
    Last edited by boitano; 2008-07-15 at 01:12 AM.

  6. #6
    Try to restore again. I had an issue and had to do a second restore when i downgraded.

  7. #7
    I have restored my iphone mybe 20 times...
    i also used jailbreak, iliberty, Ziphone, winpwn, ibrick and i cant see my network... There is no option in Menu...

    Need Help Please!

    This is what worked for me!!!!!!!!!!!!!!!!!!!!!:

    http://kerdsri.com/2008/07/14/downgr...ware-20-to-14/
    Last edited by boitano; 2008-07-15 at 09:00 PM. Reason: Automerged Doublepost

  8. #8
    hi,
    is bootneuter working for 2.2?

  9. #9
    Quote Originally Posted by gundam_prime View Post
    hi,
    is bootneuter working for 2.2?
    Worked for me on 2.2

  10. #10
    where do i get bootneuter? it wasnt in the quickpwn that i installed, at least it wasnt an option through the installation process

    OK, so i just re-installed quickpwn, this time after installing it automatically started this bootneuter program (which i dont recall happening before), I'm pretty sure this detected my network, bam, everythings working again YEY
    Last edited by TheMainEvent; 2008-11-28 at 10:12 PM. Reason: Automerged Doublepost

  11. #11
    Quote Originally Posted by mariok View Post
    I was running 1.0.2 earlier on today and asked what the best way to upgrade was since I was using T-Mobile.

    I used to the Pwnage Tool step-by-step and everything seemed to work out fine until I was all done. My sim card is in and it doesn't get any connection.

    When I go to my phone settings, there is not even an option that let's me select my network. Anyone have any clue why this is?

    Should I just do the whole process over and restore?
    hi there!! i just got back my network after upgrading fw 2.2!!! what i do is.. pwnage once more... and go to general setup and unclick activated phone... and go the rest as usual. work for mine guys!!! good luck to you..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •