Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Iphone stuck at apple logo screen... PLease HELP!!!

  1. #1
    Default Iphone stuck at apple logo screen... PLease HELP!!!
    Hello guys,

    I recently purchased an iphone no more than two weeks ago, i jailbroke to it via iNdependence (Mac OS), then ran iBricker in windowns to get the anysim app in my springboard, with the combination of the lockdown file, etc etc,

    I am running firmware 1.0.2 and everything worked fine. I am in guatemala city, that is central america, and everything worked beautiful. I was just skipping my updates on iTunes, but everything was working, Youtube, Edge, Wifi, SMS, phone, vm, etc.

    Today, when updating some new songs to my iphone, it got stuck on the apple logo screen, and never came back. Then everytime i connected to iTunes (Mac OS), it recognized the phone, sync correctly, and finished the process, however, apple logo still on my screen!!!

    I restores my firmware again (yes, locking the phone again) to 1.0.2 and it went great, the only problem with it now is that i am stuck at the apple logo screen, no activation screen, or anything.

    I am able to get to to the restore mode with the yellow exclamation mark on it, and my computer detects it, saying i have to restore my phone.

    when i remove the phone, and restart it (to get out of restore mode) i get the apple logo screen again, and a very expensive, unusable phone.

    ANY TYPE of help is really appreciated, as iNdependence, iBricker, etc does not recognize my phone when i run it.

    I dont know if i have to re"flash" the baseband in order for this to work, perhaps some pin points can help.

    Thanks a lo

    Fabio Sical
    Guatemala City, Guatemala
    Central America

  2. #2
    when the apple symbol appears.. how long do you wait? i think after you downgrade to 1.0.2 again.. the firm does some type of intializing which takes a bit longer then usual.

  3. #3
    i have the same problem my phone is stuck on the apple logo but is however recognized by itunes and can sync normally but it is stuck... please help

    i have firmware 1.1.2
    Last edited by at004; 2008-01-04 at 10:59 PM. Reason: Automerged Doublepost

  4. #4
    iPhone? More like MyPhone cybergeek2021's Avatar
    Join Date
    Dec 2007
    Detroit Michigan
    Thanked 20 Times in 18 Posts

    try going to apple and claiming it is a bug in the firmware or sumin
    Like what you see... Click on the "Thanks" Button!

  5. #5
    mine is stuck too...I was unistalling smsd and i am stuck at the passcode screen, it wont let me put my password in. This sucks!!! Here is a pic of what I am talking about.

  6. #6
    manny6i9 what firmware version do you have and i believe both of you need to put it in dfu restore mode and restore the firmware to the firmware version you had on there previously

  7. #7
    i've got the same problem,

    after restoring to 1.1.1 and jailbreaking through WiFi, iphone rebott and is now stuck on the apple logo, impossible to enter the dfu mode...

    Any ideas?

    Thanks for your help

  8. #8
    1. Wrong section
    2. You unnessecarily brought back a very old thread
    3. I believe discussion of ********** is against the rules in this community
    4. Post again in the right section and I will help you
    Last edited by Bo Troxell; 2009-08-16 at 04:24 AM.

  9. #9
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
     Valley of the Sun, ARIZONA ♥♥♥
    Thanked 12,540 Times in 7,596 Posts

    ^ You are correct Sir, No discussion or support of warez of cracked app crap.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts