Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: HELP! I need somebody! HELP! I´ve a Independence´s error!!

  1. #1
    Default HELP! I need somebody! HELP! I´ve a Independence´s error!!

    I have been the first steps of this link, to downgrade my native 1.1.1 Iphone:

    I have the fourth step okey, but when i conect my iphone to do the five step and i turn on the INdependence, i have this error:

    It´s a native iPhone, i´m so Worried HELP PLEASE!!

    Estaba haciendo los primeros pasos de esto:

    El paso 4 lo hago bien y todo normal, el problema es que cuando pongo mi iPhone de nuevo y abro el Independence (PASO 5) me sale este error y de ahí no puedo hacer nada:


    Es un iphone 1.1.1 de fabrica, ayuda urgente por favor, estoy desesperado.

    PD: Do you understand my english? it´s good? xD


    Nobody can help me?
    Last edited by ShaycoSkywalker; 2007-10-14 at 11:49 AM. Reason: Automerged Doublepost

  2. #2
    exit the independence, exit the itunes, then run itunes again. make sure itunes recognized your phone. then run independence and activate

    i have also virgin 1.1.1 same as yours.

  3. #3
    But what i must do to iTunes recognized my phone?

    The begining of the guide? "press HOME + Power 10...." ?THIS PART?

    OH! And when itunes recognized my iPhone i run independence??

    i have hopes in that idea, i´m going to try it

    Oh i think that i could have found the problem, may be because the independence is for ITUNES 7.4.1 and i had the 7.4.2¿¿??

    I´m going to try to install the 7.4.1 and i´m going to try the steps
    Last edited by ShaycoSkywalker; 2007-10-14 at 04:58 PM. Reason: Automerged Doublepost

  4. #4
    i am running itunes 7.4.2

  5. #5
    ****... So Where Is The Problem!!!

  6. #6
    What's Jailbreak?
    Join Date
    Jul 2007
    Thanked 2 Times in 1 Post
    Default Had a similar problem
    Reposted, sort of...

    I spent 18 hours banging my head against my 30" screen but finally arrived at the solution. My 2 biggest hurdles were realizing that, at this point, once unlocked, always unlocked (as of now, I consider upgrading to 1.1.1 a non option) and that I needed to allow iTunes to "see" my iPhone.

    Allow me to explain:
    I run mac, (using iNdependence) but this holds true with Win (using iBricker). When you get to the stage that you must jailbreak open one of these apps (several times is recommended-I did 5 times) you always get an error saying that the path was not recognized or some such BS. This is what threw me for hours. Simply exit this app then open iTunes and let it acknowledge your phone as being the evil spawn of satan that you have made it into. After being chastised by Apple, exit out of iTunes. Reopen iNdependence or iBricker. You should see that the activate button is lit up. Activate and spring from jail (again, may have to try a couple of times). Once you are jailbroken, the rest should be very easy. Follow the tutorial in the Wiki for downgrading from 1.1.1 to 1.0.2 (in your respective OS). I used this one (wish I knew how to hyperlink text)

    Important: do all the steps down to 17, including rerunning anySIM. Unlocking the iPhone rewrites the IMEI and makes everything alright. I chose to skip step 18 as I saw little advantage to restoring it to factory when it really doesn. The error I got at this point was that I had the wrong SIM (not invalid) so iTunes wouldn't sync. At this point I used a tutorial that I stumbled on earlier regarding a lockdown patch. This sets it at as "factory Activated" and will allow me to drop any SIM in without the need to have iTunes pair with it. I don't know how to link programs or embed hyperlinks, sorry. I am sure others can point you in the direction of this lockdownd patch (actual unix file name is lockdownd). Stick it on your iPhone to replace the existing one in the directory: /usr/libexec/. Leave your phone unlocked and DO NOT TRY UPGRADING to 1.1.1. AnySIM patches the baseband only and Apple invalidates the IMEI. Just enjoy the mods of 1.0.2 and the luxury of being able to pop in any SIM from anywhere for free. Hope this has been of use. I'll check back later to see if you had success. D

    As far as I can tell, it doesn't actually have to pair, just be acknowledged by iTunes once. As was stated before, open iNdependence, close after the error (a few times). Open iTunes, wait for the Invalid SIM warning, Close iTunes. Now launch iNdependence and it should allow you to Activate. You may need to unplug/replug phone during that last step.
    Last edited by dbrown0690; 2007-10-14 at 05:56 PM. Reason: Automerged Doublepost

  7. #7
    Hola tio, no te puedo ayudar porque yo lo he hecho satisfactoriamente en windows. Sigue la guia de windows si tienes un pc porque es muy sencillo, yo tengo mi iphone que venia en el 1.1.1 en el 1.0.2 ahora y estooy esperando al desbloqueo de la version de mi modem.

    Lo seinto espero que lo arregles

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts