I'm going to repost this incessantly if I have to...I have almost $20 tied up in Intelliborn stuff and none of it works.

I had Tlert working. It is by FAR my favorite app in the entire universe. I then got greedy with my customization and attempted to install Intelliscreen. Immediately my Tlert stopped working. In addition the trial version of Intelliscreen didn't show up on my lock screen, either. I didn't install or uninstall anything other than those two apps so I know it wasn't something I installed because Tlert was working perfectly for like the last two weeks.

Now even with Tlert installed, if I use the activator compose (no matter what method I choose) it simply runs the Tlert settings app, and nothing else. I can't get Tlert to work. I sent myself a text, and it just sends me the shitty Apple regular text message button.

So I got scared and uninstalled Intelliscreen. Resprung, rebooted. Tlert still didn't work. Tried uninstalling, reinstalling, rebooting after and still didn't work. Uninstalled, searched for anything I could find in iFile related to Intelliborn products and deleted it (except the licenses), reinstalled, rebooted, still doesn't work.

Went and uninstalled almost every single Cydia app except dreamboard that I had, installed tlert by itself, still doesn't work.

Tried installing GUICache and running it, Tlert/intelliscreen doesn't work still.

Tried buying the Intelliscreen and then uninstalling both Intelliscreen and Tlert and reinstalling Tlert, and it still doesn't work. I feel like I'm out of options to try and troubleshoot, and I'm so damn frustrated I don't know what to do. Especially since I basically pissed away almost 20 bucks for two products that don't even work on my phone.

I'm running iP4 4.2.6