Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Latest tlert update .93 broke all Apps

  1. #1
    Default Latest tlert update .93 broke all Apps
    Once I installed the latest tlert, none of the Rock Apps work.

    They do not load at startup, nor will any config screen open. so, effectively, intelliscreen, intellidial, tlert, elert are not working.

    When I try to open a config screen, for intelliscreen for example, I see the background and then it terminates back to springboard.

    I have tried uninstalling all apps and reinstalling and no luck.

    I tried installing haptic just to see if that would work...nope.

    Any ideas?

  2. #2
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    New York, NY
    Thanked 15 Times in 11 Posts

    the latest update kept making my phone go into safe mode it was extremely annoying but i was able to uninstall it.

  3. #3
    My iPhone is a Part of Me lach's Avatar
    Join Date
    Jan 2009
    Thanked 82 Times in 67 Posts

    i havent had any of the above problems. There is a small bug with the conversation bubbles but apart from that nothing serious!

  4. #4
    I have noticed I get that safe mode screen once in awhile.

  5. #5
    Apparently, my openSSl got messed up. Not sure how, it showed as installed as my only option was to reinstall.

    At developers request, I reinstalled it via Cydia and it all started working again.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts