Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please post a working preferences.plist for $19.99 internet

  1. #1
    Default Please post a working preferences.plist for $19.99 internet
    I'm having a problem getting full Edge functions with 1.1.4 and T-Mobile's $19.99 internet. Quite a bit of searching hasn't yielded a solution, but may point the way. Based upon freshster's post on how to edit the preferences.plist file to hack T-Mobile's $5.99 internet (http://www.modmyi.com/forums/showthread.php?t=38681), my current guess is that I need to paste in analogous code, but with different values (i.e. internet2.voicestream.com rather than wap.voicestream.com, for the apn, etc.). So, if some kind soul(s) would copy their preferences.plist here, I'd be thrilled to try it out and report if it's a solution to my, and presumably other people's, issue with using Edge on 1.1.4.

    The file is here on a 1.1.4 phone: /private/var/preferences/SystemConfiguration

    Thanks

    I'll reply to my own question; please forgive the bad form. I substituted the preferences.plist posted by rochastowing in the following thread and everything except LocateMe appears to be working: http://www.modmyi.com/forums/showthread.php?t=6831
    Last edited by [email protected]; 2008-03-29 at 09:14 PM. Reason: Automerged Doublepost

  2. #2
    What is the problem exactly? Edit your APN in the GUI to internet2.voicestream.com. You don't have to edit that text file. If your settings arent saving you have a bigger issue that needs to be solved.
    -BigBoss
    Please do not send me messages here as I never check them. If you need to contact me, send me an email. My contact info is easy to find from inside Cydia.

  3. #3
    It's not the APN, which is internet2.voicestream.com and which saves. I was getting an Edge connection, could see an ip address if I ran ifconfig from a terminal, but wasn't able to get safari to load any URLs that I entered. Pasting in the replacement preferences.plist file appears to solve the problem, at least while I'm at home (Didn't work when I was out, last night; no chance to test again, yet. I'd like to see another working T-Mobile customer's file, though. Better yet, an explanation what the fields in that file mean and where to find values that will work for me.

    On another note, since my upgrade, via ILibertyX, to 1.1.4, LocateMe fails. Searching for an answer to that hasn't turned up much that's useful. I'm running Modem Firmware 04.04.05_G Bootloader Version 3.9_M3S2.

  4. #4
    You don't need special settings for the full price edge package.

    1. Reset network settings.
    2. Punch in internet2.voicestream.com and it should work.

  5. #5
    but doest he still need to input the proxy.pac and preferences.plist for the 19.99 tmobile service or is that only for the 5.99 service

  6. #6
    you might want to try wap.voicestream.com also. For some unknown reason internet2.voicestream.com doesn't worked for me.
    Last edited by LK Th3Myth; 2008-04-02 at 03:22 AM.
    Apple iPhone 3Gs: redsn0w 4.1 (8B117)
    Modem FW: 5.13.04 Unlocked: Ultrasn0w
    Preferred Apps: Cydia, Winterboard, 1nstall0us, Orbit, and SBSettings
    Don't Start None, Won't Be None. Get On... Before Ya Get Spit On


  7. #7
    "but doest he still need to input the proxy.pac and preferences.plist for the 19.99 tmobile service or is that only for the 5.99 service"

    That's only for the t-zone hack.

    Some have been instructed to enter: internet3.voicestream.com

    I don't know if this works or not...

  8. #8
    Wink EDGE settinge
    APN wap.voicestream.com
    Username guest
    password guest

    NO caps all lower case

    This worked for me when I was on 1.1.4 but I went to 1.1.3 due to some Swirly MMS problems I was having. Since the downgrade Swirly runs smooth in both send as well as recieve. 1.1.3 seems to run allot of the apps better for me as well as EDGE. Hope this works

    This is on a 4gb unlocked jailbroke used with T-Mobile in Californis USA.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •