Page 1 of 3 123 LastLast
Results 1 to 20 of 42

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Edge Settings For Fully Functional Youtube !!!

  1. #1
    Default Edge Settings For Fully Functional Youtube !!!
    if u have t-zones, u can only view clips on youtube, but cannot search for them. inorder to change that u have to do the following:

    1. upgradge t-zones to the "total internet plan"

    2. change ur APN settings from "wap.voicestream.com" to "internet2.voicestream.com

    3. update your preference.plist... which can be founded below.
    Attached Files Attached Files

  2. The Following User Says Thank You to frnkied For This Useful Post:

    jordan19s (2008-08-19)

  3. #2
    yes i wrote founded. i meant to say "found"

  4. #3
    interesting
    so u r paying 20 dollars/mo just to get you tube to work?
    why?

  5. #4
    wat did u add in?

  6. #5
    no no, im not paying 20 a month just for youtube, when i called up t-mobile and asked them the difference between t-zones & the total net plan, EDGE is more active in the total net plan and my job depends on the net on my phone. i have to keep tabs on transactions. youtube is only used when i have NOTHING to do at work.

    and i didnt add in anything.

  7. #6
    I've tried both. They are the same, and I don't think it's worth $14 more. As far as the YouTube search function, that is the only thing I can't get to work. BUT, you can just google the youtube video you want and then click the link and it will auto open in the youtube app on the phone.

    The only problem I have gotten with EDGE is sometimes a webpage will just hang there and not load, but if I refresh the page it will load. This happens to the first web site I try and go to whenever I unlock my phone. Anyone else seen this and know how to fix it?

  8. The Following User Says Thank You to wildonrio For This Useful Post:

    exilefntman (2008-04-27)

  9. #7
    same problem here

  10. #8
    but u see for me, the xtra 14 bucks is not a problem bcuz b4 i got the iPHone, i used to have my sidekick 3, which requires the 20 a month sidekick plan for its features to function. i had to downgrade my plan to the t-zones plan then upgrade it back to what it was, but this time not for a sidekick but a reg. tmobile phone in general. so it really didnt make a difference for me.

  11. #9
    yeah i have to refresh page

    if i dont i get a 502 bad uri request
    i still dont know why but ill live with it for 6 bucks a month

    also i think there should be some document that forwards the searches on youtube to a certain port

    the problem would be finding it
    T-mobile has stolen my wallet's heart

  12. #10
    You can always search youtube on Safari. Go to youtube.com and use the search field. Bookmark your find. Go to another non-youtube page. Now call your bookmark and the youtube widget should pop up with your movie!

  13. #11
    mhmm...i gotta try that one.
    ░▒▓█ Working iPhone v2.0.1 with T-Mobile
    ░▒▓█ Call In/Out ► Yes/Yes
    ░▒▓█ SMS In/Out ► Yes/Yes
    ░▒▓█ WiFi/EDGE ► Yes
    ░▒▓█ YouTube App ► Yes
    ░▒▓█ Voicemail ► Yes
    ░▒▓█ iVolume v1.3 MOD ► Yes

  14. #12
    just a note guys

    sidekick plan for 20 a month is including text

    so for the same plan on iphone (total internet)

    its 20 a month for internet

    plus 15 a month for text

    so its 35 not 20 for same plan
    T-mobile has stolen my wallet's heart

  15. #13
    I just got my iphone with T-mobile and I have a total internet plan.

    I tried to use the wap.voicestream.com and "internet2.voicestream.com and I still get a message saying that I am not subscribed to edge.
    What should I do?
    Thanks
    Andre

  16. #14
    Livin the iPhone Life aziatiklover's Avatar
    Join Date
    Sep 2007
    Location
    Welcome to Jamrock
    Posts
    1,336
    Thanks
    37
    Thanked 62 Times in 61 Posts

    Quote Originally Posted by andrelapa View Post
    I just got my iphone with T-mobile and I have a total internet plan.

    I tried to use the wap.voicestream.com and "internet2.voicestream.com and I still get a message saying that I am not subscribed to edge.
    What should I do?
    Thanks
    Andre
    do u have installer app in your phone? just download this app and it will help u out with the edge setting
    its called services app
     Think Different

  17. #15
    i downloaded the preferences file but its not a pxl so i can't use ibrikr applications to put it into the phone correct? How do I get it in there??

  18. #16
    no no, u dont install the preference list like that. u first unzip the file and then load ibrickr. then go to FILES and from there, when u've reached the desired folder, click on "upload file" and then once the file is uploaded, restart ur phone and keep the APN to "internet2.voicestream.com" and ur set.
    ░▒▓█ Working iPhone v2.0.1 with T-Mobile
    ░▒▓█ Call In/Out ► Yes/Yes
    ░▒▓█ SMS In/Out ► Yes/Yes
    ░▒▓█ WiFi/EDGE ► Yes
    ░▒▓█ YouTube App ► Yes
    ░▒▓█ Voicemail ► Yes
    ░▒▓█ iVolume v1.3 MOD ► Yes

  19. #17
    where is the file suppose to go on the iphone when using ibrickr??

  20. #18
    -Andrelapa :

    u need to install the "preference.plist" onto ur phone using ibrickr [if u have windows] to :


    /private/var/root/Library/Preferences/SystemConfiguration/

    then reboot ur iPhone and everything should be up and running, if it doesnt work on the first try after reboot, dont give up, it WILL work the second time, even though it hasnt happened to me but i've heard that for some ppl it doesnt work the first time.

    dapurplengole213, the file is on this thread, but one page 1, on my VERY FIRST POST. underneath my signature.
    Last edited by frnkied; 2007-10-18 at 10:04 AM. Reason: Automerged Doublepost
    ░▒▓█ Working iPhone v2.0.1 with T-Mobile
    ░▒▓█ Call In/Out ► Yes/Yes
    ░▒▓█ SMS In/Out ► Yes/Yes
    ░▒▓█ WiFi/EDGE ► Yes
    ░▒▓█ YouTube App ► Yes
    ░▒▓█ Voicemail ► Yes
    ░▒▓█ iVolume v1.3 MOD ► Yes

  21. #19
    didnt work for me
    Last edited by dapurplengold213; 2007-10-19 at 03:48 AM.

  22. #20
    My Youtube doesn't hang-up it says YouTube not available, did the service app worked like a charm getting speeds of 196.22 kbps when doing the network edge test so I know I'm on edge and it's working because it's loading every other page out there but when I google YouTube and try to play a video it tells me my browser doesn't support Java or I have an old version of Macromedia Flash. When I try to run the app and not just do a search it says YouTube not available, anyone run into this?

    Also Used ReVan's tutorial to unlock my phone and had no problems, and have no problems other than the YouTube.

Page 1 of 3 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •