Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Cellular data fields keep clearing for mms

  1. #1
    Default Cellular data fields keep clearing for mms
    I have an iphone 3gs on 4.3.3.

    A friend of mine jailbroke it for me a few months ago though I am not sure which he used to jailbreak. He did do it with original ATT sim since I am on tmobile and unlocked with ultrasnow. He tried to set up MMS for me using LEI mobile and claimed he tested it and it worked sending and receiving. However, by the time I got it home and had to power it up, it no longer worked and my cellular data network tab was missing.
    I searched all over the internet for 4 hours trying things before I could get that to pop up. When I installed tetherme from cydia, it was there.

    So, I manually put my info in :


    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy: 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL:

    and it still doesnt work until I try various tweaks from cydia but dont remember what order such as :
    carrier resetfix from lei mobile -- didnt work alone
    carrier rest fix from pushfix (tried later)
    commcenter patch
    tmobile us mms fix (again didnt work alone)

    but somehow a combination of these allowed it (they are all currently installed)

    and sending and receiving mms work great. Until.. I try to send another. I have realzedthat everytime I manually input the cellular data fields, they wont save and disappear even without rebooting. This may have been why it didnt work right after I got it back, it did for him but they wouldnt save. So perhaps the prob existed even before I got my cellular data network tab to show up and started playing around with it. I am not sure.

    Anyone know why they wouldnt be saving and keep clearing?

    By the way I also have a data plan so does that make a difference?

  2. #2
    Has anyone else ever dealt with having the apns disappear and not save?

  3. #3
    on my iphone 4 it will do that after I reboot or turn my phone off then back on but that's only sometimes. don't know why it does that though!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •