Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Jailbreak and unlock 4.3.3 with battery drain issue

  1. #1
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Location
    TX
    Posts
    628
    Thanks
    36
    Thanked 2 Times in 2 Posts

    Default Jailbreak and unlock 4.3.3 with battery drain issue
    I have my phone jb and unlocked with iOS 4.3.3 (baseband 01.59.00) everything seem to be working fine for few days then i notice the battery drain so fast. I did not install any apps during that time. With standby overnite ( from 11 to 6) it drain like 28%. is anyone have any problem like this and how to fix it please help me out.

  2. #2
    if you are hacktivated, it is most likely a push certificate issue
    install pushdoctor from cmdshft.ipwn.me/apt
    if you get an error, reinstall it later, there might not be a certificate available

    or you may just have too many packages installed in Cydia...

  3. #3
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Location
    TX
    Posts
    628
    Thanks
    36
    Thanked 2 Times in 2 Posts

    Nope. I used ATT SIM to activate the phone when plug to itunes. How do i install pushdoctor ?

  4. #4
    Quote Originally Posted by vietkool View Post
    Nope. I used ATT SIM to activate the phone when plug to itunes. How do i install pushdoctor ?
    You don't need push doctor if you used an ATT sim to activate the phone.

    Have you tried to reboot your phone yet? There's probably just something running the background that's causing the battery drainage issue. This happens to me a lot on my current phone and it also happened on my old iphone. Rebooting always solved the problem for me. [The other possibility would be something you installed is causing the issue, but you said you didn't install anything long before before you noticed the issue, so that can't be it.]

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Official activation should've eliminated the problem. Are your restoring from a backup?

  6. #6
    My iPhone is a Part of Me vietkool's Avatar
    Join Date
    Sep 2007
    Location
    TX
    Posts
    628
    Thanks
    36
    Thanked 2 Times in 2 Posts

    yeah .. finally I have to restore the phone, jailbreak and unlock again then the drain issue went away

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •