Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 4 1.59.00 on Simple Mobile: Can't get FT and Edge to work.

  1. #1
    Default iPhone 4 1.59.00 on Simple Mobile: Can't get FT and Edge to work.
    I have an iPhone 4 that was on 4.1 with 1.59.00 baseband. I upgraded to 4.3.3 via TinyUmbrella to keep baseband. Got Ultrasn0w installed and SimpleMobile is running fine (though sometimes I get No Service and have to reboot several times... is this a common issue with Ultrasn0w?).

    Anyway, I just can't get Edge and FT to work. I used my AT&T sim card to activate the phone. Is this a problem? I don't know what I did but now FT toggle won't even appear. I've tried installing i4MMS but still nothing shows up, and Edge still doesn't work either. I've also tried going down to 4.2.1 but same thing. No FT toggle, no Edge, but still have full signal.

    This is getting very frustrating Does anybody know how to fix it? Thanks.

  2. #2
    go to unlockit.co.nz through your iphone safari via wifi connection and instal the simple mobile apn profile

  3. #3
    Seems to me that all this does is replicate going into the cellular data network settings.

  4. #4
    Sorry for the late reply but I had to wait for my cousin to bring the phone to me.

    I tried going to unlockit website and same problem. Edge connected once. Rebooted and not won't connect. No data IP in SBSettings. Could this be a hardware problem?

    Ok, just tried my AT&T SIM and 3G data IP not showing up either. Broken phone?
    Last edited by itaintrite; 2011-06-24 at 12:53 AM.

  5. #5
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Restore and rejailbreak. If an official SIM isn't working it might just need to be restored.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •