Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone3g 4.0.1 tethering not working

  1. #1
    Default Iphone3g 4.0.1 tethering not working
    Hiya guys,

    I have an iphone 3g running 4.0.1 with T-Mobile 4.0 MMS fix by LEI mobile installed and am attempting to tether. When i access my settings > Network > Cellular Data Network my internet tethering section is empty.

    When I enter in wap.voicestream.com into the Internet tethering section, reboot and try to tether i never get the blue bar across the top of the screen notifying me that I am tethering from my device.

    I think I've read every topic there is in regards to tethering but still don't see an answer to what i'm doing wrong.

    Any help would be greatly appreciated.

  2. #2
    I installed a mobile configuration fe from unlockit.co.az. Then I had the same blank in tethering and I reset carrier settings,rebooted and put in epc.tmobile.com. Rebooted again and mine works. Since u already have the other fix maybe just try the other steps.

  3. The Following User Says Thank You to Miz.Michele For This Useful Post:

    dooge (2010-10-18)

  4. #3
    Thanks for the response! I will post back with the results.

    bloody well worked! awesome!
    Last edited by dooge; 2010-10-19 at 04:59 AM. Reason: Automerged Doublepost

  5. #4
    Yay. Glad it worked.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •