Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Stuck on Bootlogo won't restore

  1. #1
    Default Stuck on Bootlogo won't restore
    I have a Iphone 4 jailbroken and unlocked on t-mobile...yesterday it all of a sudden went off and wouldn't turn on....It won't restore giving me and error code of 1611...I've restarted, plugged into different usb outlets, used different usb cords, different computers, unistalled and reinstalled itunes, messed with the admin settings for the host thing- sending signal to saurik....NOTHING WORKED.....i ordered a replacement from apple but would like to cancel if I can fix my phone...any thoughts...thanks.

  2. #2
    Download 4.0.1 firmware. Plug into Itune. Press home and power bottons for 10 sec. Press shift and click restore to pick up 4.0.1. Please correct if I am wrong.

  3. #3
    alredy tried that with 4.0.1 and 4.0 nothing....couldn't connect through sauriks server either

  4. #4
    use tinyunbrella. and use the kick device out of recovery button. it works for me

  5. #5
    I tried tiny ubmbrella, it gets it out of recovery mode but I still can't restore it.

  6. #6
    Use the TinyTSS server to restore back to 4.0.1. It should work. It's included in the Umbrella tool.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •