Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Don't laugh it's 4:30 am my time and I need some one to send me a pic

  1. #1
    Default Don't laugh it's 4:30 am my time and I need some one to send me a pic
    Okay so I've been working on this 3g on 4.0.1 all night. I'm crazy about challenges so it's now 4:30 am East coast time and I'm still up working on this. Can someone please send an mms to me and allow me to send them one. Hopefully someone a solid 5 hours behind me will see this.


    I'm gonna hit the hay but if someone is nice enough please send me a pic message so I can finally kick this unlocks ***.
    Last edited by iphonemedic; 2012-06-13 at 08:22 PM. Reason: Automerged Doublepost

  2. #2
    I'm the dude with the 267 number.

    I cant get data and mms to work at the same time.

    For the celluar data apn setting. I need to place "" to get data but when I need to send/receive I need to change that and add "" and my mms will just start working.

    I did installed the pushfix mms. Worked before and never did again. I also tried the sinful one and the other one, don't remember what it is called.
    Last edited by cuonglogan; 2010-08-18 at 11:18 AM.

  3. #3
    Okay thank you for texting me and helping me out so now let's get you sorted.

    Make a back up in Itunes if you care about any of the info on the Iphone.

    Restore it to whatever firmware your currently on I'm on 4.0.1 with a 3g. When it's wrong I like to clear out all of my foul ups and start clean.

    Rejailbreak and reunlock.

    I tried using that excellize crap but it made my "Cellular Data Network" tab disappear.

    Now follow these instructions to a " T "

    i haven't had any issues with the Iphone 4 settings I thought you had a 3g or 3gs. I will research this issue in the AM when my friend comes in with his unlocked 4g. I will reply here to you. I really appreciate your help and when I can get my hands on his I'll sort it out and get back to you.
    Last edited by iphonemedic; 2010-08-18 at 11:22 AM. Reason: Automerged Doublepost

  4. #4
    Yep tried that. Both worked at the same time. Just stopped working after a few hours. Did a reinstall of pushfix mms fix but doesn't work anymore

    **ok thanks let me know if you find a solution. Good night**

    Still a bit weird of that pic you texted me.

    Btw for anyone else wondering. I'm on the iPhone 4 running 4.0.1. T-Mobile is my carrier.
    Last edited by cuonglogan; 2010-08-18 at 11:30 AM.

  5. #5

  6. #6
    You know you can send a picture to yourself right?

  7. #7
    That doesn't help though. I could send a picture to myself. I could send a picture to my husband, no problem. BUT I couldn't receive a picture from him! So you have to try everything!

  8. #8
    exactly a pic to myself is useless but thanks for the effort

    I'm still playing with this 4g trying to help you buddy. Don't be scared of that gator pic I sent you he wont' get you he's dead. That thing floated up on the shore. It was the only pic I had on this phone at the time.

  9. #9
    Lol no I'm not scared of that pic. Just a bit weird to me. I live in Philly and never seen anything like that. In the picture, I see a 700+ pounds gator on its side lifted by a forklift with a family posing beside it. Pretty much its something out of the ordinary for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts