Page 4 of 7 FirstFirst ... 23456 ... LastLast
Results 61 to 80 of 138

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Patch CommCenter & T-Mobile US Enable Carrier Bundles

  1. #61
    going try this will update if works or not

    *EDIT*
    im confuse on step 4 can someone break it down for me

    once i put

    CProgram Files (x86)\iTunes\iTunes.exe /setPrefInt carrier-t
    esting 1

    am i suppose click enter or what? cuz i get this when i do

    CProgram' is not recognized as an internal or external command,
    operable program or batch file.
    Last edited by RGee; 2010-10-12 at 11:48 PM. Reason: Automerged Doublepost

  2. #62
    iPhone? More like MyPhone Rinnycoop121's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    278
    Thanks
    26
    Thanked 24 Times in 18 Posts

    Quote Originally Posted by RGee View Post
    going try this will update if works or not

    *EDIT*
    im confuse on step 4 can someone break it down for me

    once i put

    C:Program Files (x86)iTunesiTunes.exe /setPrefInt carrier-t
    esting 1

    am i suppose click enter or what? cuz i get this when i do

    C:Program' is not recognized as an internal or external command,
    operable program or batch file.

    OK here is how you do it

    Make sure to you have iTunes running and your phone connected to PC while doing this procedure

    Click the Windows Logo/Start Button
    in the search box type cmd

    once you see it in the list
    right click on cmd and select Run As Administrator.



    once the Command Prompt Opens you will see it says

    C:Windows\System32



    you type cd/ and hit enter

    now you will be at the C: prompt



    now type the following command

    cd Program Files (x86)\iTunes then press enter

    now you should be at

    C:Program Files (x86)\iTunes



    OK here is were you get commcenter patch to work
    "Again make sure you are running iTunes and your phone is connected to PC"

    with you having C:Program Files (x86)\iTunes type this command

    iTunes.exe /setPrefInt carrier-testing 1
    and press enter




    nothing will happen
    "Meaning nothing will change on the screen and no conformation will be displayed"

    but if you go to itunes now and hold shift and click Check for Updates you will now be able to select the file you want

    goto iTunes hold shift and click on Check for Updates a open file dialog window will come on the screen.

    Browse to the folder where your carrier files are

    on the bottom-right of the open file dialog window you will see a drop-down box "File Type Box"

    you need to change it from ipsw to ipcc file type and you items will show up now



    after selecting the file you want you will see a loading screen that last for less then a second then leaves



    and that is it all should be done now.

    let me know if you need anything else


    .................................................. .................................................. ...Don't forget the hit the Thanks Button

  3. The Following 2 Users Say Thank You to Rinnycoop121 For This Useful Post:

    dykzebr (2010-10-14), RGee (2010-10-17)

  4. #63
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    seattle
    Posts
    113
    Thanks
    2
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by Chityuulay View Post
    you have cydia right? , then you don't need ssh , there is a package you can install. you have to find it. follow step by step this one, i can comfirm this works.
    http://modmyi.com/forums/t-mobile/72...r-bundles.html . for the step 1 , 2 and 3 is like i said instead of doing that, add the cydia.iphonemod.com.br then, there is a package in cydia, call commcenterNosig 4.01, install it then follow the rest from that link. good luck
    after i do step #6 and reboot take sim out and put sim back in now no more signal and when i plug into itune it say sim not supported.??????

  5. #64
    Green Apple
    Join Date
    Apr 2008
    Posts
    35
    Thanks
    4
    Thanked 2 Times in 1 Post
    anyone ever use the commcenter patch from htt://repo.insanelyi.com (on cydia) and have it work for iphone 4 4.1 on tmobile.

  6. #65
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    seattle
    Posts
    113
    Thanks
    2
    Thanked 8 Times in 8 Posts

    Quote Originally Posted by void4114 View Post
    anyone ever use the commcenter patch from htt://repo.insanelyi.com (on cydia) and have it work for iphone 4 4.1 on tmobile.
    do you need to install any mms fix with this patch?

  7. #66
    Green Apple
    Join Date
    Apr 2008
    Posts
    35
    Thanks
    4
    Thanked 2 Times in 1 Post
    I installed the patch and lost all reception, and came up with no sim detected.. And I tried multiple reboots and even left it for 15 minutes to see if it would find any reception

  8. #67
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    seattle
    Posts
    113
    Thanks
    2
    Thanked 8 Times in 8 Posts

    same thing happen to my iphone 4 4.02firmware..

  9. #68
    iPhone? More like MyPhone Rinnycoop121's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    278
    Thanks
    26
    Thanked 24 Times in 18 Posts

    EDIT: Please i am sorry for the confusion.

    But please do not use the step below unless you are stuck with no other options.

    Used these steps only as a last resort. and yes Supreme prefs can messup your phone


    Read the quote form nnguyen04 below

    Quote Originally Posted by nnguyen04 View Post
    technically .. if u did everything right ... your cellular data shouldn't show up anyways .. should work perfectly without that tab to edit.

    If everything was done right, in About screen it should say T-Mobile 7.0 - as long as that is there .. your mms/edge would work perfectly from here on out .. just as long as you don't mess with it.

    Will add detail pix from rinny to top page. thanks!

    Don't use supreme pref .. it's not necessary and will/may mess up your iphone!




    you may just need to eject your sim and place it back in and reboot your phoen using the Power Button "NORMAL REBOOT"

    You cn also try taking out the sim then restart the phone once it is completly started re-insert you sim and wait about 1 to 2 minutes if it still does not show up keep trying different cominations of removing the sim rre-inserting and rebooting. till T-Mobile shows up.



    or try the following below at you own risk




    if your cellular data does not show up.

    Do a google search for "Supreme Prefrences Repo" add Repo to cydia and download supreme prefrences

    Once installed You need to enable Supreme Prefrences through Winterboard

    Once Enabled

    Goto Settings and you should see the following



    Goto Supreme Prefences> Aplications> Phone>

    Under the phone tab Turn "Cellular Data Editing" ON
    go back one screen then come back to Phone otions.

    You should now have "Cellular Data Network" tab



    Put in all your cellular Data Info

    I am Using the following settings

    Cellular Data
    APN: epc.tmobile.com

    MMS
    APN: epc.tmobile.com
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MaxMessageSize: 1048576
    Proxy: 216.155.165.50:8080
    MMS UA Prof URL: http://www.apple.com/mms/uaprof.rdf



    do not mess with anything else but cellular data.

    I did that mistake and had to restore the whole phone


    Now go back into Winter and uncheck supreme prefrences.

    your phone will re-spring.

    i would advise restarting you phone completly "Use Power Button".

    then see if everythign works

    go back to Settings and you should have Cellular Data tab and Carrier Tab



    If all is good then your good to go.

    if still not working

    then you may need to download a patch from beta.leimobile.com/repo

    download the Tmobile mms fix.

    then once again it will ask to reeboot your phoen, do so then once it is restarted do a manual restart again. "POWER BUTTON"

    and everything should be working.

    Goto Settings> General> About>

    I don't kmow how but my Carrier is no longer AT&T 8.0



    It is Set at T-Mobile 7.0

    but now everythign should be working fine.

    if you have any other questions let me know.
    Last edited by Rinnycoop121; 2010-10-17 at 11:25 AM.
    .................................................. .................................................. ...Don't forget the hit the Thanks Button

  10. #69
    technically .. if u did everything right ... your cellular data shouldn't show up anyways .. should work perfectly without that tab to edit.

    If everything was done right, in About screen it should say T-Mobile 7.0 - as long as that is there .. your mms/edge would work perfectly from here on out .. just as long as you don't mess with it.

    Will add detail pix from rinny to top page. thanks!

    Don't use supreme pref .. it's not necessary and will/may mess up your iphone!
    Last edited by nnguyen04; 2010-10-16 at 10:46 PM.

  11. #70
    thx for the steps Rinnycoop121 really appreciated...

    well i did everything and cant activate mms n now my edge is not working
    guess that means i need a new sim card right?

  12. #71
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    seattle
    Posts
    113
    Thanks
    2
    Thanked 8 Times in 8 Posts

    i have iphone4 4.01.after i did the patch my phone no signal no service and I went to t-mobile get me new sim.when i install the new sim still no signal and try reboot and remove sim out several time still no signal and i try to uninstall patch reboot it and now i get my phone work ok webtogo plane.internet2.voicestream.com MMS wap.voicestream
    MMSC http://216.155.174.84/servlets/mms
    MMS PROXY 216.155.165.50:8080
    MMS MAX messange side 1048576
    I thing this setting for legacy tmobile.

  13. #72
    Quote Originally Posted by nnguyen04 View Post
    lol is this Taha? it's andy foo from kf and uofh.
    lol no my name is vince haha

  14. #73
    iPhone? More like MyPhone Rinnycoop121's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    278
    Thanks
    26
    Thanked 24 Times in 18 Posts

    Quote Originally Posted by nnguyen04 View Post
    technically .. if u did everything right ... your cellular data shouldn't show up anyways .. should work perfectly without that tab to edit.

    If everything was done right, in About screen it should say T-Mobile 7.0 - as long as that is there .. your mms/edge would work perfectly from here on out .. just as long as you don't mess with it.

    Will add detail pix from rinny to top page. thanks!

    Don't use supreme pref .. it's not necessary and will/may mess up your iPhone!

    I know supreme prefs can screw you phone up that is why i said do not mess with any other settings

    and you are correct

    if u did everything right ... your cellular data shouldn't show up anyways .. should work perfectly without that tab to edit.
    but i messed up a couple of time and had to do a complete restore and setup ad new phone again and lost all my apps and settings.

    and i did not want to do a complete restore and start from scratch again.

    that is why i used supreme prefs

    and it worked for me.

    so i figured i was not the only guy who messed up.

    Quote Originally Posted by RGee View Post
    thx for the steps Rinnycoop121 really appreciated...

    well i did everything and cant activate mms n now my edge is not working
    guess that means i need a new sim card right?

    If at first you don't succeed try, try again.


    Like nnguyen04 said in the above post

    Quote Originally Posted by nnguyen04 View Post
    technically .. if u did everything right ... your cellular data shouldn't show up anyways .. should work perfectly without that tab to edit.

    If everything was done right, in About screen it should say T-Mobile 7.0 - as long as that is there .. your mms/edge would work perfectly from here on out .. just as long as you don't mess with it.

    Will add detail pix from rinny to top page. thanks!

    Don't use supreme pref .. it's not necessary and will/may mess up your iphone!

    Just a Note.

    If you plan on doing a restore on your phone, you are just going to restroe you phone with all the errors.

    what i did was i did a complete restroe and setup as new phone did not restre from previos backup.

    But i warn you this was done as a last resort.

    do not do it you will lose all your settings.
    Last edited by Rinnycoop121; 2010-10-17 at 08:51 PM. Reason: Automerged Doublepost
    .................................................. .................................................. ...Don't forget the hit the Thanks Button

  15. #74
    I tired to SSH through cmd. But it can't find cd Program files (x86)iTunes. So I tried to the patch on my iPhone 4 4.0.2, it installs but when I go to iTunes and shift + click. It doesn't let me choose the ippc.
    If I helped thank me!

  16. #75
    iPhone? More like MyPhone Rinnycoop121's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    278
    Thanks
    26
    Thanked 24 Times in 18 Posts

    Quote Originally Posted by dvn821 View Post
    I tired to SSH through cmd. But it can't find cd Program files (x86)iTunes. So I tried to the patch on my iPhone 4 4.0.2, it installs but when I go to iTunes and shift + click. It doesn't let me choose the ippc.
    What version of windows are you running?

    If it is not Program Files(x86) then it should be just

    Program Files get rid of the (x86)

    so it would be the following

    cd Program Files\iTunes

    let me know if that works, or find out the exact location were your itunes is installed
    .................................................. .................................................. ...Don't forget the hit the Thanks Button

  17. #76
    I did that too. It found the folder but when I tried to install my ipcc. It didn't show up. I'm using windows 7
    Last edited by dvn821; 2010-10-21 at 10:39 PM.

  18. #77
    iPhone? More like MyPhone Rinnycoop121's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    278
    Thanks
    26
    Thanked 24 Times in 18 Posts

    are you running the cmd.exe as Administrator?
    .................................................. .................................................. ...Don't forget the hit the Thanks Button

  19. #78
    Yes I am. Clicked windows logo, search cmd, right click run as administrator, click yes. Then it pops up, followed instructions but still can't figure it out. Also the deb file doesn't work because it says made for 4.1 and I'm on 4.0.2 so there's an error while trying to install on ifile.

  20. #79
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    seattle
    Posts
    113
    Thanks
    2
    Thanked 8 Times in 8 Posts

    try this source have 4.0 and 4.1,I thing you can use 4.0
    repo.insanelyi.com

  21. #80
    iPhone? More like MyPhone
    Join Date
    Jul 2009
    Location
    Nashville, TN
    Posts
    232
    Thanks
    7
    Thanked 14 Times in 14 Posts

    Dear Moderators: STICKY THIS please....the only thing that has worked for me...it deserves a top spot!

Page 4 of 7 FirstFirst ... 23456 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •