Results 1 to 18 of 18

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: mms issues

  1. #1
    Default mms issues
    I'm on a 3gs t mobile 3.1.2 with blackra1n, and I can send and receive text fine, but I can't send a picture at all. It keeps telling me it failed, and do I want to try again. I can get pics but not send.

    i looked in cydia and there are several bundles and dont know which is the latest and greatest...what do u suggest forthe settings?

  2. #2
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Search in Cydia for "T-mobile US - Postpaid/Flexpaid" and download the first result. Then go to settings - general - reset - reset network settings
    If I helped you out, please use the Thanks button ------------------------->

  3. The Following User Says Thank You to adp For This Useful Post:

    sammy1977 (2010-07-07)

  4. #3
    did the first one and didnt work to send out pics...what next?

  5. #4
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Did you reset your network settings?
    If I helped you out, please use the Thanks button ------------------------->

  6. #5
    yes...i did and then tried sending a pic and just errored out

  7. #6
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Go to settings - general - network - cellular data network - and tell us what your MMS settings are
    If I helped you out, please use the Thanks button ------------------------->

  8. #7
    apn.......................epc.tobile.com
    username
    password
    mmsc......................http://mms.msg.eng.t-mobile.com/mms/wapenc
    mms proxy.................216.155.165.50:8080
    mms max message size......1048576
    mms UA prof url...........http://www.apple.com/mms/uaprof.rdf
    Last edited by hotairgypsy; 2010-07-06 at 06:34 PM.

  9. #8
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    change APN to wap.voicestream.com
    If I helped you out, please use the Thanks button ------------------------->

  10. #9
    still getting the red ! mark...

  11. #10
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Reset your phone. Then make sure Data Roaming is ON and 3G is off...
    If I helped you out, please use the Thanks button ------------------------->

  12. #11
    i did reset before sending the pic. it was set to data on and 3g off

  13. #12
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    There's something off with your settings. wap.voicestream.com is the only APN for MMS. Can you upload a screenshot of your cellular data network screen?
    If I helped you out, please use the Thanks button ------------------------->

  14. #13
    here ya go
    Attached Thumbnails Attached Thumbnails -datascreen.jpg  

  15. #14
    On cydia type in MMS Fix and it will do it when you respring thats what i had to do

  16. #15
    i did the search and it came up with this "t-mobile iOS4 mms fix"...I am running 3.1.2 so i dont know if it is for my OS...what you think?

  17. #16
    I'm new to the game here but, I definetley feel your pain. I'm running 3.1.3 and getting the same deal...I'm watching this thread for results... Thanks


    p.s. great site!!! lots of useful info

    Got it now. Gave thanks...
    Last edited by sammy1977; 2010-07-07 at 01:11 AM. Reason: Automerged Doublepost

  18. #17
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Quote Originally Posted by hotairgypsy View Post
    here ya go
    Last resort...go to reset and reset all settings. Then make sure your apn info is blank. Go to cydia and download the first bundle. Then reset network settings

  19. #18
    i had this problem for the longest time...

    what i finally did was uninstalled all the cydia packages that had to do with mms installed then:
    1. Add sinfuliphone's repo (sinfuliphonerepo.com) and
    2. install Enable MMS/Tethering for 2G (or 3G depending on what you have)
    3. install MMS/Tethering Settings for AT&T and T-Mobile
    4. Go into General>Network>Cellular Data Network...scroll all the way down the bottom and hit reset settings
    5.Go back into General Settings and tap Reset>Reset Network settings

    wait for the reboot

    then try sending an MMS

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •