Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: t-mobile service issues? is it just me?

  1. #1
    Default t-mobile service issues? is it just me?
    For the last month or so my iphone and tmobile don't seem to like each other. This is my 2nd year with the iphone with no issues. about mid may is when things went strange.

    I have not changed my iphone at all, still running 3.1.2 without issues since last year,

    Has anyone else in Florida/Orlando had issues?

    Here are my 3 major issues:

    Lost of data connection for 20-30 min, but then it starts back up again, rebooting the phone seems to fix it (sometimes), but I notice I get a new IP when this happens.

    Lots of calls going right to voicemail. I even turned all my data off and was sitting at home with 4 bars, it still went right to voicemail 3 times within 30 minutes.

    Delayed VM notices. I got one this morning from a message left last night at 9pm..

    I tend to think these are more carrier issues vs iphone issues, but thought someone else might have the same issues as of lately.

    I called T-mobile about 2 weeks ago about this, they issued me a new sim card, but nothing seems to have changed.

    Any ideas?

  2. #2
    I was going to say u needed a new sim card. But since that didn't solve anything.
    If I were you, I'd restore to 4.0, and reunlock the phone. Ultrasn0w has been updated to work with all basebands, so u may have better luck, compared to blacksn0w

  3. #3
    Quote Originally Posted by warezmyglock View Post
    For the last month or so my iphone and tmobile don't seem to like each other. This is my 2nd year with the iphone with no issues. about mid may is when things went strange.

    I have not changed my iphone at all, still running 3.1.2 without issues since last year,

    Has anyone else in Florida/Orlando had issues?

    Here are my 3 major issues:

    Lost of data connection for 20-30 min, but then it starts back up again, rebooting the phone seems to fix it (sometimes), but I notice I get a new IP when this happens.

    Lots of calls going right to voicemail. I even turned all my data off and was sitting at home with 4 bars, it still went right to voicemail 3 times within 30 minutes.

    Delayed VM notices. I got one this morning from a message left last night at 9pm..

    I tend to think these are more carrier issues vs iphone issues, but thought someone else might have the same issues as of lately.

    I called T-mobile about 2 weeks ago about this, they issued me a new sim card, but nothing seems to have changed.

    Any ideas?
    I am having the same problem too! I couldn't receive any calls with full signal and it goes straight to voicemail. Are you still having the same problem or were you able to fix this?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •