Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone 3G 16GB NO Sim Help

  1. #1
    Default Iphone 3G 16GB NO Sim Help
    Good morning you guys. I'm having a little problem with one of my iPhones. Here it is:

    I have a:

    iPhone 16GB model (MB048LL)
    firmware 3.1.3 (7E18)
    Baseband:05.12.01
    Bootloader: 05.09 (G2M3S2)

    I've Jailbroken my phone twice by using Pwnage and Spirit. Then I've installed ultrasnow .93 from cydia to unlock the phone for T-mobile. After doing all of this I rebooted the phone and I get a "NO SIM" message. I am assuming the phone did not unlock correctly. Weird thing is I did the same process with my 3GS and everything worked fine.

    What do you guys think? Does my 3G not support unlocking? I did a lot of research from google and even youtube videos but still no luck. I apologies in advance if its something I over read from the search option.

    Any help would be awesome!

  2. #2
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Check your sim card. It might be worn out. Tmobile replaces these for free

  3. #3
    hmmm you think so? If i use the same sim with my 3gs it works ..thats why im so confused. And if I use a At&T on the 3G it of course works. weird huh.

  4. #4
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Go to cydia and uninstall ultrasn0w (or any other unlock programs like yellowsn0w or blacksn0w). Then go to settings - general - reset - reset network settings.
    If I helped you out, please use the Thanks button ------------------------->

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •