Page 4 of 4 FirstFirst ... 234
Results 61 to 75 of 75

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile Settings for OS 4.0

  1. #61
    Quote Originally Posted by mrguyname View Post
    anyone find a fix for this yet?
    Add xsellize to cydia. (Modmyi version of supreme prefs didnt work) Then install supreme preference. Make sure its the one from xsellize. This worked for me. Enable it in winterboard. After that go to settings<supreme pref<applications<phone then turn cellular data on!

  2. #62
    Lord have mercy, it all started with me and my problem, I did a mixture of EVERYONES and the one that did it, was the url site BEN.at. It got mine going. Thanks to EVERYONE that helped me. Thank you.
    iPhone 4 Quote: Its so easy, a caveman can use it!

  3. #63
    Quote Originally Posted by hien331 View Post
    I also had the problem with no cellular data tab when using redsnow b5-4. But when I restore using itune, used redsnow b5-3 it worked. Well I waited until cydia is fully updated then cydia restored. After that I installed ultrasn0w them the cellular tab came. Hope this work for you guys!
    did this and it worked. thanks.

  4. #64
    Sn0wBReeze just came out, trying it out right now. Lets see how that works. I don't like jailbreaking and then jailbreaking over again, I want it to be a nice simple jailbreak, easy, clean and fast.

    Anyone know how I can turn the springborad homescreen wallpaper back to the default black? It takes up too much memory on the 3G and it slows it down wayyyy more than 3.0 did.

  5. #65
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Phoenix
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    vimm: really?

    please read the damn thread

  6. #66
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Everyone having problems try out sn0wbreeze. Should fix all of this
    If I helped you out, please use the Thanks button ------------------------->

  7. #67
    I'm getting error 1600 every time I try to restore the iphone with the file sn0wbreeze produced.

  8. #68
    What's Jailbreak?
    Join Date
    Jun 2010
    Location
    Phoenix
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Ok im trying to completely restore / jailbreak with beta 3 instead of beta 4.

    Will update.

    Ok this worked for me...

    Completely restore with iTunes, jailbreak with beta3 instead of beta4 and that fixed it.
    Last edited by jasonxoc; 2010-06-24 at 09:03 PM. Reason: Automerged Doublepost

  9. #69
    What's Jailbreak? kmax82's Avatar
    Join Date
    Jan 2009
    Posts
    8
    Thanks
    1
    Thanked 2 Times in 1 Post
    now all were waiting on is , a fix bundle for the mms :/ cant receive pics but i can send then makes no sense

  10. #70
    Refer to this thread for a USA MMS fix to be able to receive messages.

    http://modmyi.com/forums/t-mobile/71...-fix-ios4.html

  11. #71
    Talking I found the answer 100% re: No Cellular Data tab...
    I have been going nuts since I upgraded to 4.0 on my 3g. I found this forum because "I too could not find my cellular tab" to input the APN. I tried many things posted here..nothing worked for me. I must have J Broken my phone 15 times..with R sn0w 3b 4b didn't matter.

    Long story short seems the SIMPLE ANSWER IS!!..

    The "Cellular Data Network" field only becomes visible after an /unlock/... not just a jailbreak. Also there must be a SIM card in the phone for this to be visible also.

    For me it was my missing SIM card NOT installed after j breaking unlocking. As soon as I put the sim in..the cellular data tab was back, all is well!

    Because of this forum though.what I also did was FIRST..Restore my iphone with i tunes 9.2 a as NEW phone not sure if that matters. Then I j broke with R sn0w beta3 FIRST Installed and ran ultrasn0w via Cydia to unlock..ONCE I put my sim card in and ONLY then could I see the cellular data tab. I did upgrade to second J Break using redsn0w...b4 ALL is well!

    To sum up..I think?? The only reason why after J. breaking/unlocking.many of us could not see that tab was we had the sim card OUT!! At least that was 100000% what my problem was...Hope this tip works for you !

  12. #72
    I did have mine in. It just wouldnt show up. I did the jailbreak 6 times, it finally took, Im pretty sure everyone else here has done the same.
    iPhone 4 Quote: Its so easy, a caveman can use it!

  13. #73
    Dardle, we all had the simcards in after Ultrasn0w and it wouldn't show up.

    Well, I did sn0wbreeze last night and it works perfectly fine for me.

  14. #74
    Question Sim card WAS in? I give up!
    Hi Guys,
    Thanks for the response..re: you had the sim card in and cellular tab STILL did not show.
    WELL that's what worked for me. I tried EVERYTHING...Even sn0wbreeze. 1.6.1, I always got an error with S breeze.

    Well I have no answer then..unless putting my sim in and THEN the tab came up was pure coincidence.

    What can I say...just I hope we can REALLY know then WHAT exactly it is that brings back that tab.

    For now..I'm just happy mine is 100% working..
    I give up..

  15. #75
    Default iphone 3g 4.0
    i cant seem to get my mms. . . can send but not receive them just get the message saying content is to big or something?? please help.. i cant figure this out.. tried everything!!!

Page 4 of 4 FirstFirst ... 234
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •