Page 2 of 2 FirstFirst 12
Results 21 to 24 of 24

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: havehave web2go but its limited my apps dont work

  1. #21
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Ok go to a tmobile store and they exchange it for free. That's gotta be the prolem

  2. #22
    Sweet! Do i have to switch it into my "real" phone first? Do you think that might be why i keep losing EDGE?

    PS...Incase no one has told you today you really rock. Your help on this forum has been invaluable to me. I appreciate you.

  3. #23
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    It might be the reason for the edge, but it's definitely the reason for the red dot. You can put the card into any other phone and take it to the store
    If I helped you out, please use the Thanks button ------------------------->

  4. #24
    My edge connection drops frequently and comes back after a couple seconds. I assumed it was something to do with the older (unlocked) version 4 baseband. Or T-Mobile getting annoyed with my constant e-mail polling or something. This is on a 1st Gen iPhone, what have you got?

    I remember getting the voicemail dot when I was swapping out my FlexPay SIM back in the day, but I haven't seen it since I switched to postpaid (and a new SIM).

    Back to the original topic, is the Web2Go plan a proxy or what? SSH is my "killer app" on the iPhone (from the iPhone, not to it). So can I make direct TCP connections over Web2Go or is everything bounced through a proxy or otherwise filtered?

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •