Results 1 to 12 of 12

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 2g loses connection to server

  1. #1
    Default iPhone 2g loses connection to server
    It repeatedly loses connection with the server and I have 4 bars. Whenever u restart the phone it works great the when u walk down the street it loses connection. What would u recommend? Thanks

  2. #2
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    I don't think there's anything you can do. It's network related issues. Also happens to me sometimes, mostly when it goes on 3 bars or less.
    If I helped you out, please use the Thanks button ------------------------->

  3. #3
    Yea I noticed that too. Whenever I'm in an area win low bars it won't work however when I'm in a place that has a 5 bars I have to reboot the phone in order for it to work at that location. Maybe a different apn can help with that so I do not have to constantly reboot the phone.

  4. #4
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    The APN won't help any network issues. And they're made specifically for your data plan so you can't use them differently.
    If I helped you out, please use the Thanks button ------------------------->

  5. #5
    Ok at first the guy at the store put my apn as internet2.voicestream.com and I noticed it was horrible so I changed it to epctmobile.com and it works far better than the original one he gave me. I have the even more plus 59.99 data text and 500 talk am I using the correct apn based on my plan?

  6. #6
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Yes, but you're overpaying. T-mobile tried to get a lot of customers into thinking that's a good deal, but you're really paying $20/month for data. If you look at the Even More Plus plans for 500 min, the go by:

    29.99 - voice only
    39.99 - voice + text (you pay $10 for unlimited text = good deal)
    59.99 - voice + text + data (you pay $20 in addition for data)

    What T-mobile didn't tell you is that they have web2go, which is the same data for $10/month. So in reality you could be paying $49.99/month for the same exact plan you have.
    If I helped you out, please use the Thanks button ------------------------->

  7. #7
    Wow I didn't kno that I will check that out and change it next month! Do u have to reboot your phone as well to get the network to register is there a way around that I would rather let it sit for a while and gain connection or try to reset the network settings rather than reboot 4x a day

  8. #8
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    No, you don't have to reset your phone to re-gain connection. The fastest way is by re-springing your phone. Download SBSettings from Cydia, and after installation all you have to do is swipe your status bar and hit the orange button
    If I helped you out, please use the Thanks button ------------------------->

  9. #9
    Thanks adp, I'll check it out right now!! I got one more question I got a 2g 3.1.2 I so ething were to happen do u recommend rejailbreakong and unlocking with blackra1n or other ones?

  10. #10
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Blackra1n works just fine for 3.1.2 (if that's what you asked)
    If I helped you out, please use the Thanks button ------------------------->

  11. #11
    lol sorry im on the iphone and im still bad at typing

  12. #12
    Quote Originally Posted by adp View Post
    No, you don't have to reset your phone to re-gain connection. The fastest way is by re-springing your phone. Download SBSettings from Cydia, and after installation all you have to do is swipe your status bar and hit the orange button
    A faster way that I found was to turn airplane mode on and off. Seems to do the job. No hack software required!

    HERE'S WHAT I FOUND THAT GOT RID OF THE PROBLEM ALTOGETHER: go into Settings, click on "Carrier", and you will see that "Automatic" is probably check-marked. Click on your carrier (in my case Fido). Problem solved. Don't ask me why but it did the trick for me.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •