Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Reinstalled T-Mobile bundle, settings acting strange

  1. #1
    What's Jailbreak?
    Join Date
    May 2010
    Location
    New York, NY
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Default Reinstalled T-Mobile bundle, settings acting strange
    Hey everyone,
    I've been trying to get wifi working again for a week now (after replacing my T-Mobile SIM card with a foreign one for a couple weeks and now having everything BUT wifi working with my T-Mobile card; you know, the original problem of my iPhone 3GS 3.1.2 unable to detect any network,) to no avail.
    I've just decided to reinstall the T-Mobile bundle, then went on to reset my cellular network settings since I remember that the MMS and wifi problems were originally solved together for whatever reason.
    I clicked on Reset (to original settings), then Yes, but instead of all entries just going blank, nothing changed. Tried it a few more times - same result.
    I rebooted the phone, and everything seems to have remained the same: MMS and T-Mobile's Edge network (yawn) are still working, but the phone still cannot detect any wifi networks (and there are 30+ of them inside my apartment where I am right now.)
    Since I'm no pro when it comes to jailbreaking and unlocking and all those wonderful things, I'd be terribly grateful if anyone could provide any reasonably easy fix.
    Thanks a lot in advance!

  2. #2
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    The bundle has nothing to do with your wifi, and it won't fix those problems. Uninstall the current carrier bundle and install the one according to your data plan. Then go to settings - reset - reset network settings
    If I helped you out, please use the Thanks button ------------------------->

  3. #3
    What's Jailbreak?
    Join Date
    May 2010
    Location
    New York, NY
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    I may not have been completely clear, but what you said is exactly what I'd done. And I thought it may help since getting the bundle work right when I got my phone was the thing that helped fix the wifi issue as well. Trying to reset the network settings does seemingly nothing; like I said, all entries remain intact instead of being temporarily erased before rebooting the phone.

  4. #4
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Does your regular data work with the bundle installed

  5. #5
    What's Jailbreak?
    Join Date
    May 2010
    Location
    New York, NY
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Absolutely. Everything works just fine (including MMS and using T-Mobile's Edge network,) the only problem that seems to have returned from the pre-bundle days is that my phone cannot detect any wifi networks. Which it had before I switched SIM cards for a couple of weeks.

  6. #6
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    What method did u use to jailbreak and unlock? And what version...I know blackrain had issues in 3.1.2 with wifi. You may wanna try using a different method for a change.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •