Page 1 of 2 12 LastLast
Results 1 to 20 of 39

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no service all of sudden

  1. #1
    Default no service all of sudden
    no service all of sudden...WTF

    Using iphone 3g 3.1.2 7d11
    and 5.11.07 baseband

    Blacksnow unlock.

    Who else has this problem?
    Is this local tmobile service outage or wtf?

    Tx Area People reply.

  2. #2
    oh dude u know what, i just posted a thread about this same thing. same specs too, except problems more than just no service. i would have 4 bars with edge and my texts would fail and calls would not go through. and a lot of times No Service for a while. and im from the NYC area.

  3. #3
    yeah, i got the smae problem, it would go from full bars to no bars if i moved the phone...i dont know wth is wrong with it...

    Did u find a solution yet?
    Im tihnking about using the spirit jailbreak to see what happens...what your plan?

  4. #4
    hey did u find a solution yet? i think i found mine. i just paid 20 bucks for a new sim card. popped it in and so far no problems. my texts and calls are goin through. if i get any problems again ill let u know and if not u should go get a new sim card maybe

  5. #5
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    You paid $20 for a SIM card!? You know T-mobile replaces them for free right?
    If I helped you out, please use the Thanks button ------------------------->

  6. #6
    You serious, all you did was replace the sim card?
    but why did the sim card go bad in the first place?
    it seems really unlikely the sim card would go bad, since i rarely take it out, that is until the service problem started to occur.

  7. #7
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    The copper in the SIM cards gets damage after use/constant removal/humidity, etc. I've had my SIM card for over 6 years but most aren't supposed to last that long. If you just go to any T-mobile store they'll replace it and transfer all the contacts to the new one for free.
    If I helped you out, please use the Thanks button ------------------------->

  8. #8
    i know they do but i think only sometimes. and i had didnt know the actual problem was the sim card, so i just decided to pay. and better to pay than buy a new phone

    and same with my sim card. i barely take it out and when i did it doesnt look damaged. but its 3 years old so who knows. but so far no problems whatsoever. my calls are goin through same with texts. and less dropped signals
    Last edited by kyoji; 2010-05-10 at 08:50 PM. Reason: Automerged Doublepost

  9. #9
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    You can walk to the store anytime and they'll replace it. No conditions.
    If I helped you out, please use the Thanks button ------------------------->

  10. #10
    yup problem arise finally. 2 bars and texts andcalls dont go through. so ***. oh well

    yup problem arise finally. 2 bars and texts andcalls dont go through. so ***. oh well. so yea save urself some money unless u get it for free
    Last edited by kyoji; 2010-05-10 at 09:58 PM. Reason: Automerged Doublepost

  11. #11
    WTH is the problem then...I was about to go to tmobile to get a new sim

    wt....

    is blacsn0w unlock not working anymore or what kind of bug is this?
    Shouldn't more people be getting this drop signa/ no service problem???

    @kyoji , do you still have 2 bars? or does your phone say "searching" or "no service" ??? Or do you jsut see a falt signal bar line and you also dont see the E (edge symbol) next to the word tmobile on the top part of the screen?

    we need to get a fix for this "drop signal" problem ASAP.
    Last edited by ozarka; 2010-05-10 at 10:29 PM. Reason: Automerged Doublepost

  12. #12
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Blacksn0w is definitely not the problem. It's either local network outages or your SIM card.
    If I helped you out, please use the Thanks button ------------------------->

  13. #13
    its not sim problem since i got a new one. i highly doubt its local problem because i live in NYC area. im not sure its blacksn0w. it could be hardware but i have no idea what we both and probably some others have done.

    but ozarka, right now i have like full 5 bars of tmobile along with the E symbol and my texts would load about 90% of the way about to send then it fails. and my calls wouldnt even ring, just silent, all this with 5 bars. and sometimes i do get dropped signals and lose service but my apartment does that sometimes. ive stepped outside also and it happens also.
    Last edited by kyoji; 2010-05-11 at 12:08 AM. Reason: Automerged Doublepost

  14. #14
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    If it was a blacksn0w problem then there'd be pouring complaints. It's obviously something with your settings, hardware, unlock or network.

    1) Reset network settings

    2) Download the carrier bundle for your data plan

    3) If that doesn't work, restore iPhone, re-jailbreak and re-unlock.
    If I helped you out, please use the Thanks button ------------------------->

  15. #15
    restored my phones several times and use blacnk snow rednow snowbreeze all failed.

    Like my phone was jailbreak and unlocked properly i know, because evern since blacksnow came out that week, i had updated and then everything was working proplerly until like 3 weeks ago.

    Out of nowhere my phone just started this no service problem. I didn't downlaod any apps that would have cause this problem to occur. so dont know why i even have this problem to begin with.

  16. #16
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Then it's your network having problems. Or you can start looking at hardware issues
    If I helped you out, please use the Thanks button ------------------------->

  17. #17
    Hi all - registered just for this thread.

    I too am having this problem... except I'm in Orange County, CA. One day suddenly my Iphone 3G, 3.1.2 redsn0w/blackra1n, 5.11.07 setup went haywire - I stopped receiving/sending txts and calls. Soonafter I would have NO SERVICE. After network restarts, I would see T-MOBILE carrier service in the top left, and make 1 call, but would immediately CALL FAIL after a few seconds. I've reinstalled firmware and unlocked several times, using both Redsn0w, blackra1n, and blackra1n.


    Currently, i've gotten my iphone to work sporadically... i can see full bars and make a call, but the call consistently drops at about the 1 minute mark... then picks back up after a minute or so.

    SO STRANGE! I think we're an isolated group of tmobile users having issues with our unlock. I'm honestly thinking that I'm having a hardware issue... ugh.

  18. #18
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    If you do a search a lot of people have these issues and 99% it's a local network outage
    If I helped you out, please use the Thanks button ------------------------->

  19. #19
    I been doin some testing. And I am 99% sure its a tmobile problem now. I restored my iphone 3g to 3.1.2 and used my friends AT&T sim card to use it and had no problems. I then jailbreak/unlock with blackra1n and blacksn0w and put my tmobile and problems arose. i had 2 bars and i could not text or call. so im sure its tmobile however im not sure why there isnt a big news about problems arising with unlocked iphones and tmobile.

  20. #20
    Quote Originally Posted by adp View Post
    If you do a search a lot of people have these issues and 99% it's a local network outage
    It's Definitly a t-mobile problem but not local, im in the uk and have the same problem signal good but calls getting dropped to answer phone,
    It's definitly something to do with t-mobile + iphone because i have 2 iphones and neither work with my t mobile chip but are both fine with vodafone chip, and my t mobile chip works in other phone's fine, its wierd how it just happened, it got to be something t-mobile have done

    Bee

Page 1 of 2 12 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •