Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Do i HAVE to restart if I install legacy?

  1. #1
    Question Do i HAVE to restart if I install legacy?
    please and thanks. Cause if I do I'm not even going to bother with it.

    And if this has actually been answered somewhere else I apologize.

  2. #2
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Not exactly, but you do have to reset network settings after installing, which is just about the same. What's the bother anyway, it takes 30 seconds...are you confusing with restore?

  3. #3
    It's not a hassle to just reset I guess but I don't want to try and restart because I will have to reunlock and ive read that can stick me in a loop.

  4. #4
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Do you have a tethered jailbroken 3GS?

  5. #5

  6. #6
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Well in that case you're not gonna go in a loop, you'll jus have to re run blackrain, which takes a minute. But it's your choice

  7. #7
    Oh we F my life. What the crap causes the loop then?

    Well* oh and I would still like an answer. Teeheee and thanks because the board has been extremely helpful.
    Last edited by Vonnie Boo; 2010-04-17 at 04:57 AM. Reason: Automerged Doublepost

  8. #8
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    There's no loop. You're just gonna have to jailbreak on every restart. Loops only happen when you screw up with the phones OS, which would not happen by a simple restart

  9. #9
    I really need help!!! UGH! I installed the legacy package, reset all network settings and now I have nothing! No i haven't restarted the phone and won't even try to until I get home in 8 hours. I thought this was supposed to work if I reset all network settings. What am I constantly doing wrong because this isn't working and neither is the freaking SBSettings.

    I think i just broke my phone . Did a reset all network settings and now I have the connect to itunes screen. Crap.

    Ok so I didn't kill the phone. Reran blackra1n with no problem but the new network settings left my apn for data and mms blank. Filled in other stuff tho,is that normal?
    Last edited by Vonnie Boo; 2010-04-27 at 04:26 PM. Reason: Automerged Doublepost

  10. #10
    Livin the iPhone Life adp's Avatar
    Join Date
    Jan 2009
    Location
    South FL
    Posts
    1,789
    Thanks
    32
    Thanked 460 Times in 321 Posts

    Like I said above, resetting network settings will restart your phone. You just have to re-jailbreak every time it happens, which doesn't take that long. Just make sure you don't restart while on the road - always have a computer available.

    Yes, the point of the carrier bundle is to fill in the input fields for data.
    If I helped you out, please use the Thanks button ------------------------->

  11. The Following User Says Thank You to adp For This Useful Post:

    Vonnie Boo (2010-04-27)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •