Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: APN Settings to Enable MMS on Web2Go Plan? (3G 3.0)

  1. #1
    Default APN Settings to Enable MMS on Web2Go Plan? (3G 3.0)
    Can anyone please tell me what settings they are using to get MMS to work? Someone on here told me they didn't install anything they just plugged in the settings they found somewhere on here and got it working. Unfortunately they couldn't take 2 seconds to share so I'm hoping someone else can.

    I tried the Legacy Bundle and that didn't work. It actually deleted the Cellular Data option so I could no longer manually change my APN so that stopped my data from working too so I Uninstalled then tried the MMS and Tethering app in Cydia and that didn't work either. All I got was the red exclamation.

    I have the Web2Go $19.99 plan. I have a 3G on 3.0.

    Anyone? Please?

    I tried searching and I read every reply in the MMS 3.0 Sticky thread on this forum and still did not find the correct APN settings.

  2. #2
    iPhoneaholic sursture's Avatar
    Join Date
    May 2008
    Location
    US - the land of the fat
    Posts
    366
    Thanks
    4
    Thanked 98 Times in 88 Posts

    If you know the required settings you can download "iPhone ConfigUtility" from Apple and make a settings file - email the file created to yrself, open it on the iPhone and install the attachment - Done

    Easiest way to find required APN is to call support of yr carrier

    For windows: http://support.apple.com/downloads/i..._0_for_Windows

    For Mac: http://support.apple.com/downloads/i...1_for_Mac_OS_X
    Last edited by sursture; 2009-08-23 at 06:38 AM.
    Do hope that helps



    _________________________________________________

    **uoʇʇnq sʞuɐɥʇ ǝɥʇ ʇıɥ puɐ puıʞ ǝq noʎ pǝdןǝɥ sɐɥ ǝuoǝɯos ɟı**
    _________________________________________________




  3. The Following User Says Thank You to sursture For This Useful Post:

    RDL (2009-08-23)

  4. #3
    Should be:

    APN: internet2.voicestream.com
    MMS: wap.voicestream.com
    MMSC: http://216.155.174.84/servlets/mms
    Proxy: 216.155.165.50:8080

    The carrier bundles disable cellular data so "noobs dont mess them up" from what I hear.

  5. The Following User Says Thank You to k1653d For This Useful Post:

    RDL (2009-08-23)

  6. #4
    T-Mobile MMS and SMS Settings for USA


    From the Main Menu select Settings > General > Network
    Verify that Data Roaming is set to On
    Verify that 3G Enable is set to Off
    Verify that Wi-Fi is set to Off
    Select Cellular Data Network
    In the APN field, enter internet2.voicestream.com
    Leave the Username and Password fields blank
    To test connection, open up Safari and browse to a website.

    Here are the settings for the Apple iPhone Picture Settings:
    From the Main Menu select Settings > General > Network
    Select Cellular Data Network
    In the MMS APN field, enter wap.voicestream.com
    Leave the Username and Password fields blank
    In the MMSC field, enter http://216.155.174.84/servlets/mms
    In the Proxy field, enter 216.155.165.050:8080
    Leave the Max Sending Size and MMS UA PROF URL fields blank
    To test the picture messaging, restart the iPhone and then create a new message, select the camera icon and try sending a picture message

  7. The Following User Says Thank You to sunnymeadows For This Useful Post:

    RDL (2009-08-23)

  8. #5
    I tried these settings and nothing. Still stuck with the red exclamation. Can not send or recieve. No clue why it's not working.

  9. #6
    Quote Originally Posted by RDL View Post
    Can anyone please tell me what settings they are using to get MMS to work? Someone on here told me they didn't install anything they just plugged in the settings they found somewhere on here and got it working. Unfortunately they couldn't take 2 seconds to share so I'm hoping someone else can.

    I tried the Legacy Bundle and that didn't work. It actually deleted the Cellular Data option so I could no longer manually change my APN so that stopped my data from working too so I Uninstalled then tried the MMS and Tethering app in Cydia and that didn't work either. All I got was the red exclamation.

    I have the Web2Go $19.99 plan. I have a 3G on 3.0.

    Anyone? Please?

    I tried searching and I read every reply in the MMS 3.0 Sticky thread on this forum and still did not find the correct APN settings.
    I was replying to your PM but I hit delete and it went back.. so I forgot about it.

    You might want to just try to reinstalling your firmware. There is no reason why it shouldn't work when you're plugging in the settings manually. I used the Cydia carrier bundle but that obviously isn't working so there is either something wrong with your account or iPhone.

    Lovely

    Not

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •