Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: I lost my edge symbol, why?

  1. #1
    Question I lost my edge symbol, why?
    Hey guys, my edge symbol recently dissapear. I'm on T-Mobil*, under VPN 19.99 internet plan internet3.voicestream.com, I was able to do everything online until this last Sunday. Is any1 here has the same problem? Is there a fix?

    Unlocked and Jailbroken fw 3.0

    Thanks

  2. #2
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Try epc.tmobile.com as your apn

  3. #3
    this problem always happens.. so if u lose ur edge.. just restart ur fone..
    'It's like a finger pointing away to the moon. Don't concentrate on the finger, or you will miss all that heavenly glory' ~ Bruce Lee

  4. #4
    Thanx guys, I just got off the phone with tech support from T-mo all they had to do is unregister and then re-register the sim on their end, also i was told that the data roaming should be turned on for the unlocked phones. The E is back on.

    Funny to say but they were glad to help out with "hacked" iphone as they called it, the tech knew all the ins and outs of the phone

  5. #5
    Hey do you have the Phone First Unlimited Web and Messaging for 19.99?

  6. #6
    what i have is vpn total internet package

    Issue resolved.
    Last edited by orgy9111; 2009-08-22 at 07:15 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •