Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Carrier service settings being dumb! help

  1. #1
    Default Carrier service settings being dumb! help
    welps i followed the instructions on here in the wiki forum on how to get tmobile carrier services setting to work on the iphone, but its not working! when i would go in to tmobile services all it says is carrier, with no services or anything. i keep on doing the instructions and process over and over again but same thing happens, anyone has this problem? please help

  2. #2
    the instructions on the wiki i beleive are only for 1.1.1 and 1.1.2......i posted a thread on this for 1.1.3 never got anybody to give me and answer ....wen i had my 1.1.2 i had it working but wen i went to 1.1.3 i couldnt find anything to work on it.......so if anybody has an answer to this please help.......

  3. #3
    Yeah...i have the same problem. im on 1.1.3 and i followed that same guide on wiki but all it says on tmobile services is "carrier". if anyone can help please do.much appreaciated!

    welps i followed the instructions on here in the wiki forum on how to get tmobile carrier services setting to work on the iphone, but its not working! when i would go in to tmobile services all it says is carrier, with no services or anything. i keep on doing the instructions and process over and over again but same thing happens, anyone has this problem? please help
    Last edited by im-foney; 2008-03-14 at 04:23 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •