Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Inconsistent Signal Problem

  1. #1
    Default Inconsistent Signal Problem
    Hey, I just wanted to know if this problem was solved. My signal will go in and out from full to 0 back to full. I jailbroke/unlocked the phone twice. The first time i jailbroke/unlocked it i coudln't get the push to work because i never got the phone waiting to be activated or phone is now activated screen. At that time, my signal was normal. So i redid the process and got both activation screens and got push to work, this is when i started gettin the signal problems. Does getting the phone activated have something to do with it? If this problem gets annoying enough i might have to reupdate and forego push and leave the phone not activated.

  2. #2
    that actually happened to me too

    the first time i did it, my signal was getting lost so i redid the unlock/jailbreak thing again


    it wsa fine this time, but then it reverted back to losing signal, and i couldnt get any phone calls


    so i reset my phone, took out my sim did anything i could


    but then my phone started to get constant signal, and i dont experience any loss of signal no more

    i dont know why it didnt work before, but now it does

    but im just letting you know it happened to me too

  3. #3
    u have constant signal and push support?

  4. #4
    Default Getting constant signal
    I have to insert the AT&T sim that came with the phone every time I reboot and then switch back to T-mobile.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •