Page 98 of 103 FirstFirst ... 488896979899100 ... LastLast
Results 1,941 to 1,960 of 2044

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile USA Carrier Bundles: Bluetooth, Internet, MMS, & Tethering (2G/3G/3GS/4)

  1. #1941
    Deleted. Found fix
    Last edited by rickgtx; 2011-02-20 at 04:56 PM. Reason: Discussed 10 pages back on page 119

  2. #1942
    iPhone Model: Iphone 4 (Updated to 4.1 but still on 1.59.00 modem)
    Carrier Bundle Used: T-Mobile US Unlimited plan
    Voice Plan: Corporate voice share
    Data Plan: Unlimited data
    SMS: Unlimited Text
    Time with T-Mobile: 3 years
    Last Plan Change:
    Problem: I can't get my MMS to work. I did the wortel deb file. Then updated the carrier through itunes. Data works, phone works, but no mms. Also when i go under phone, it still has ATT services in there. Settings, General, About... under carrier says ATT (null). So i'm not sure what's going on here.

  3. #1943
    Anyone having issues with internet? I have tried changing integer 49 to both epc and internet2 but neither work. It only works when I am roaming, of which where I am I roam on AT&T. If I am on Tmo it gives me the web upsell page.

    Everything was working fine last week.

    3Gs on 4.1 used T-mo Legacy bundle and patch.
    Last edited by robertguero; 2011-01-28 at 07:02 PM.

  4. #1944
    Quote Originally Posted by robertguero View Post
    Anyone having issues with internet? I have tried changing integer 49 to both epc and internet2 but neither work. It only works when I am roaming, of which where I am I roam on AT&T. If I am on Tmo it gives me the web upsell page.

    Everything was working fine last week.

    3Gs on 4.1 used T-mo Legacy bundle and patch.
    Internet access is working; don't tinker with the bundle. There is a configuration problem on T-Mobile's end either with their network settings or with your account. If you didn't have connectivity, you'd get a network error, not see the upsell page.

  5. #1945
    Thank you sir. Was hoping you would post. Just odd figured maybe they had changed something.

  6. #1946
    I'm trying to download the bundle for 4.2.1 from the link, but the pnt.me service appears to be down. Is there another service to get them from?

  7. #1947
    Does anyone know if the T-Mobile US iOS 3.1 v1.0.12 will work with

    Phone: Iphone 3G
    Carrier: T-mobile
    OS: 3.1.3 (redsn0w reads it as 4.2.1 for some reason, but iTunes and everything else says 3.1.3 and I know it is 3.1.3)
    Data plan: none, just unlimited messaging

    edit; does anyone have working links for 3.1.3 carrier bundle?
    Last edited by spicyramen; 2011-02-01 at 12:14 AM.

  8. #1948
    Not sure if this is the best place to post but figured if issues start then this may be answer.

    I have been using a 3GS on 4.0 for a couple of weeks. Got my old 3GS on 3.1.2 fixed (touchscreen broken) and upgraded it to 4.1. Also got a 3GS that I put on 4.1 for the wife. My data plans worked week before last but now I get the "Web to go upsell" page from Tmo. So called Tmo to see whats up as it looks like I don't have a data plan as Spooky said. Well the tech support rep tells me that I have a plan called "Phone first web" that was put on Dec of 09' and should have never worked on an iPhone. Now I need to upgrade to one of their new plans. Either 200mb or unlimited and the phone will work just fine. And since the iphone does not show a plan for tethering not sure they will work but there are plans for tethering for the Tmo phones. And I can go into my account and change all this anytime I want.

    So been using this plan "phone first web" for little over a year and it has worked fine. Asked what has changed but he had no idea or was instructed not to say.

    So guess Tmo is finally catching up.

  9. #1949
    My iPhone is a Part of Me
    Join Date
    Dec 2007
    Location
    Oklahoma
    Posts
    631
    Thanks
    31
    Thanked 77 Times in 74 Posts

    Quote Originally Posted by robertguero View Post
    Not sure if this is the best place to post but figured if issues start then this may be answer.

    I have been using a 3GS on 4.0 for a couple of weeks. Got my old 3GS on 3.1.2 fixed (touchscreen broken) and upgraded it to 4.1. Also got a 3GS that I put on 4.1 for the wife. My data plans worked week before last but now I get the "Web to go upsell" page from Tmo. So called Tmo to see whats up as it looks like I don't have a data plan as Spooky said. Well the tech support rep tells me that I have a plan called "Phone first web" that was put on Dec of 09' and should have never worked on an iPhone. Now I need to upgrade to one of their new plans. Either 200mb or unlimited and the phone will work just fine. And since the iphone does not show a plan for tethering not sure they will work but there are plans for tethering for the Tmo phones. And I can go into my account and change all this anytime I want.

    So been using this plan "phone first web" for little over a year and it has worked fine. Asked what has changed but he had no idea or was instructed not to say.

    So guess Tmo is finally catching up.
    You didn't change plans did you?
    I use the same $10 data plan as you have, and I've seen the upsell page a few times in the past... but after a day or so I have data access again.

    If you haven't changed plans, don't and try the following:
    Try a few different APNs (even ones that aren't for T-Mobile) and see if they work, or switch the APN temporarily and switch back after a couple hours. Try switching to a branded phone for a day or two. That might help.

    It should be back to normal after some time. If it's the majority of the month you don't have data access, then...

    To others:
    NEVER tell a rep that you're using an iPhone if you're not on a smartphone plan, more often than not that just sends red flags and makes reps unwilling to help you without an upsell. I'd also suggest switching to a branded phone if you contact Customer service, as CS can track what phone you're currently using by IMEI. Keep that in mind.
    Last edited by GenesisDH; 2011-01-31 at 07:14 PM.
    Member of the hackint0sh forums.
    HowardForums Member: Haas_Dave

  10. #1950
    Been dealing with this for 2 weeks now. Have tried internet2 and epc but neither have worked. The wifes phone just sets there and does not then finally displays cant open page. I will keep messing with it to see what I get. I know they always steer you wrong but figured I would post. Have never had this issue unless I had wrong APN settings. Works just fine on At&t as they are the ones I roam on here. But once I switch back to Tmo I get "web to go upsell" page.

  11. #1951
    iPhone Model: 3Gs iOS 4.2.1 06.15.00
    Carrier Bundle Used: Tmobile Std
    Voice Plan: 500 Anytime
    Data Plan: unlimited
    SMS: unlimited
    Time with T Mobile: 2 yrs
    Last Plan Change: 2 Yrs ago
    Problem: I can receive MMS, however i cannot send MMS messages. SMS works, internet works. Nothing additional installed through cydia. cannot edit any settings due to carrier ipcc file turned them into on/off switches. Deb file installed. Tried resetting my network settings, restarting....nothing will work

  12. #1952
    Using the latest pwnage on a 3GS 4.2.1, does the commcenter still need to be manually patched with the wortel patch or is that already done using pwnage and then ultrasnow?

  13. #1953
    Quote Originally Posted by Anijake View Post
    Using the latest pwnage on a 3GS 4.2.1, does the commcenter still need to be manually patched with the wortel patch or is that already done using pwnage and then ultrasnow?
    Manually patched I don't think they will include it in the jailbreaks

  14. #1954
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by Anijake View Post
    Using the latest pwnage on a 3GS 4.2.1, does the commcenter still need to be manually patched with the wortel patch or is that already done using pwnage and then ultrasnow?
    It doesn't hurt anything to install. During the wortel install, it verifies that commcenter is stock. If it is stock, it will modify it --- if not, exit doing nothing! Messages are displayed indicating success or failure.

  15. #1955
    What's Jailbreak?
    Join Date
    Jan 2011
    Location
    Where it's f*cking cold
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Im going for a shot In the dark here, but i just bought a new tmobile phone and alongside it, a laptop stick with unlimited data. My idea was to snatch the SIM out of the laptop stick, mod it, and land it in my iPad 3G. This will work, and will allow me to get EDGE. My question is, is there a way to get the iPad to latch onto their 1700/2100 3G network? Again, because its an iPad, all I need is it to function on the data network. I can return the laptop stick (if i buy a new sim card to replace the one i modded) within 20 days if we cant make any of this work. Also, what is the typical bandwidth on EDGE?

  16. #1956
    iPhone Model: 3Gs iOS 4.2.1 06.15.00
    Carrier Bundle Used: Simple Mobile $60
    Voice Plan: Unlimited
    Data Plan: Unlimited
    SMS: Unlimited
    Problem: I can't receive MMS, however I can send MMS messages. Everything else works fine. I've tried the LEIMobile Simple Mobile fix as well as the PushFix.info T-Mobile 4.0 fix. I also used the SinFul iPhone fix and all have failed to work. I can send pictures but not receive them. With the LEIMobile fix I can send them to myself and receive them but I can't receive it from anyone else. I have no idea what else to do.

  17. #1957
    If someonecan confirms the cydia commpatch working with 3G 4.2.1 and spookys bundles... I'd appreciated. I have post paid ulim text and edge. Post in answer in "No tmobile us bundle 4.2.1" thanks

  18. #1958
    I'm stuck far back, kinda new when it comes to using the command prompt. Can anyone direct me in what I might type into the command prompt exactly to change iTunes so that I can update with an ipcc file? I've followed all the directions that I've found and yet it still won't let me choose any ipcc file.

    "CProgram Files (x86)\iTunes\iTunes.exe" /setPrefInt carrier-testing 1
    ^ is what I've been typing into the command prompt. No errors pop up but when I open iTunes, nothing seems to have changed.

  19. #1959
    I just tested it with custom logos. I am against them. It looks like crap when it's on black. Plus, I would like the iPhone to look as official as possible.

  20. #1960
    Okay so I just jb and unlocked my 3GS iOS 4.2.1 with redsn0w and limera1n. I input my codes from well three years ago. Restarted. Rejailbroke cause of the 6.15.00, then I was sending pic msgs but not recieving

    Okay so I just jb and unlocked my 3GS iOS 4.2.1 with redsn0w and limera1n. I input my codes from well three years ago. Restarted. Rejailbroke cause of the 6.15.00, then I was sending pic msgs but not recieving them. I was getting txt from Australia but not sending them. The weird part is that I was sending txts to japan and recieving them. Then I put in new codes from the tmo forum and now everything is all messed up except my domestic txts ... I can post the codes I had and the codes I used if you'd like. Thanks in advance

    Also I just noticed that I've got 69 posts at modmyi ftw
    Last edited by Brad Swift; 2011-02-22 at 11:04 AM. Reason: Automerged Doublepost

Page 98 of 103 FirstFirst ... 488896979899100 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •