Page 60 of 103 FirstFirst ... 1050585960616270 ... LastLast
Results 1,181 to 1,200 of 2044

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile USA Carrier Bundles: Bluetooth, Internet, MMS, & Tethering (2G/3G/3GS/4)

  1. #1181
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    In Your Head...
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy I am so CONFUSED!!!
    iPhone: 2G - Version 3.1.2 - Jailbroken with Blackrain - Carrier 5.0
    Bundle Used: T-Mobile US - Postpaid
    Voice Plan: Flexpay 500
    Data Plan: Flexpay Unlimited
    SMS: Flexpay Unlimited
    Time with T-Mobile: 4 Months
    Last Plan Change: 2 Weeks Ago
    Problem: The MMS icon does not appear for me. Everything else works fine. Internet Tethering, works great. I can access the internet fine - however the MMS icon does not appear and there is no option to turn on MMS messaging in the settings menu. Does anyone have any suggestions or check points. I have read through all 79 pages of this thread and tried things other people said worked for them - however it is not working for me. Maybe I missed something... I do not know...
    Last edited by CrzyBeautiful; 2010-02-11 at 02:31 AM.

  2. #1182
    Quote Originally Posted by wannagotopopeyes View Post
    Okay, now that the repo is back up I was finally able to install everything on my 2G iPhone. Works like a charm! Internet tethering (though quite slow on T-Zones) and MMS both work flawlessly with no loss of image quality.

    One quick question though... I can't figure out how to stream audio over bluetooth. All I have is a normal talking headset and, while I can "connect" to it just fine for calls, I can't stream audio to it. Does it have to be a stereo bluetooth headset for audio sharing over bluetooth to work properly? Or is there a way I can test to see if these bluetooth profile hacks are working properly?

    EDIT: I tried to play a game over bluetooth, a week ago it said "this feature isn't supported" and now it gave me the "searching for other phones/iPods" so I guess that means it works right??

    Is there any way I can stream music to a non-stereo bluetooth headset?

    Oh and thanks again to whoever makes these hacks possible, this is why I love the MMi jailbreak community!!
    Yes. You have to have a stereo bluetooth headset for audio to work. There were hacks out there before 3.0 which consisted of invoking a phone call then going to iPod (not certain about the details). One drawback was low quality, mono sound.

    By the way, could you let me know what game you tried that gave you the "searching for other phones/iPods" message?

    Quote Originally Posted by bbqdrew View Post
    Just used pwange 3.1.5 for 3.1.3. Keep my 4.26 baseband. ultrasn0w went fine. after i checked carrier and it was 5.1. after carrier bundel install went to Tmobile 5.0. Should it be Tmobile 5.1? or is it no big deal?
    No big deal. The bundles are labeled as version 5.0.

    Quote Originally Posted by modmyi305 View Post
    iPhone: 2G
    Bundle Used: T-Mobile US - Postpaid/Flexpaid Legacy
    Voice Plan: Family 1000
    Data Plan: T-Mobile $9.99 T-Zones
    SMS: T-Mobile Unlimited Messages
    Time with T-Mobile: YEARS
    Last Plan Change: 3 months ago

    Problem: In the bundle, the MMS addy setting keeps disappearing. Is there a way around this? It wants the MMS and APN addys to be the same. EDGE only works if APN is internet2.voicestream.com. MMS only works if the MMS addy is wap.voicestream.com. Why does it keep making the MMS addy blank after I leave the setting screen? So frustrating!
    That's because you are not reading the instructions!

    Read, read, and reread?

    Those bundle settings are for reference only! They are there for the user to identify their plan and apply (by installing via Cydia or iTunes) the correct bundle.

    If you followed the "Methods of Installation" correctly, you should not have any issues.

    Quote Originally Posted by adrian5610 View Post
    I'm sorry to just jump in at the bottom but I'm tring to get my phone working and can't get it done quickly. I've been using a 2g for over 2 years and have had no problems using the 5.99 t-zones plan to access everything on the internet. I just upgraded to a 3g and installed all the same programs I had before but cannot get the internet to work. On the 2g all I had to do was install the T-zones hack and it came up automatically. no need to go to different screens and enter in th wap.... and other things. I've tried looking through this thread to find something similar but cannot find it. Can someone point me in the right direction?
    3.x.x is a whole new beast WRT to networking.

    Read the first post and follow the directions to a T.

    Quote Originally Posted by CrzyBeautiful View Post
    iPhone: 2G - Version 3.1.2 - Jailbroken with Blackrain - Carrier 5.0
    Bundle Used: T-Mobile US - Postpaid
    Voice Plan: Flexpay 500
    Data Plan: Flexpay Unlimited
    SMS: Flexpay Unlimited
    Time with T-Mobile: 4 Months
    Last Plan Change: 2 Weeks Ago
    Problem: The MMS icon does not appear for me. Everything else works fine. Internet Tethering, works great. I can access the internet fine - however the MMS icon does not appear and there is no option to turn on MMS messaging in the settings menu. Does anyone have any suggestions or check points. I have read through all 79 pages of this thread and tried things other people said worked for them - however it is not working for me. Maybe I missed something... I do not know...
    That's an interesting one.

    Remove the patch, reboot the phone and then reinstall it again.

    If that doesn't work, you may have some permission issues. Run "Fix User Dir Permissions" in SBSettings: Swipe Task Bar -> More -> Extras & Options

    Reboot.

    If that didn't work, check the permissions of:
    • /private/var/mobile/Library/SMS
    • /private/var/mobile/Library/SMS/Drafts
    • /private/var/mobile/Library/SMS/Parts
    • /private/var/mobile/Library/SMS/sms.db
    • /private/var/mobile/Library/SMS/sms-legacy.db


    They should be 0700, 0700, 0755, 0755, and 0644 respectively. Each subfolder in "Parts" is 0755, however, any files present in these subfolders are 0600.

  3. #1183
    I followed the methods of installation, but

    Settings -> General -> Network -> Cellular Data Network -> Reset Settings -> Reset

    blanks all the fields and doesn't autopopulate as stated, but I'll start from beginning and try again. Thanks for replying to this noob!

  4. #1184
    what video recorder do you guys use for mms?

  5. #1185
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    In Your Head...
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Red face Getting Warmer....
    Quote Originally Posted by Lecram25 View Post

    That's an interesting one.

    Remove the patch, reboot the phone and then reinstall it again.

    If that doesn't work, you may have some permission issues. Run "Fix User Dir Permissions" in SBSettings: Swipe Task Bar -> More -> Extras & Options

    Reboot.

    If that didn't work, check the permissions of:
    • /private/var/mobile/Library/SMS
    • /private/var/mobile/Library/SMS/Drafts
    • /private/var/mobile/Library/SMS/Parts
    • /private/var/mobile/Library/SMS/sms.db
    • /private/var/mobile/Library/SMS/sms-legacy.db


    They should be 0700, 0700, 0755, 0755, and 0644 respectively. Each subfolder in "Parts" is 0755, however, any files present in these subfolders are 0600.
    Thanks so much! Its STILL not working - So here is what I did. Maybe from this you or someone else can give me some more suggestions...

    1.) I removed the patch, rebooted, installed it again. Nothing was there so I rebooted again. Still nothing there (As far as MMS icon goes - Internet Tethering is still there!)

    2.) Went into SB Settings as you suggested. Rebooted. Still no MMS icon.

    3.) Now here is where things get interesting. I went to check the permissions as listed above. "sms.db" was changed to 0755. However there is no "Parts" folder. At all - its not there. Could this be the culprit? If so how do I get this on my phone?

    Thanks again for all your help!




  6. #1186
    Quote Originally Posted by CrzyBeautiful View Post
    Thanks so much! Its STILL not working - So here is what I did. Maybe from this you or someone else can give me some more suggestions...

    1.) I removed the patch, rebooted, installed it again. Nothing was there so I rebooted again. Still nothing there (As far as MMS icon goes - Internet Tethering is still there!)

    2.) Went into SB Settings as you suggested. Rebooted. Still no MMS icon.

    3.) Now here is where things get interesting. I went to check the permissions as listed above. "sms.db" was changed to 0755. However there is no "Parts" folder. At all - its not there. Could this be the culprit? If so how do I get this on my phone?

    Thanks again for all your help!



    The "Parts" folder is where the actual multimedia is stored.

    Open your M68AP.plist file and verify that MMS is enabled:

    Code:
    <key>microphone</key>
                    <true/>
                    <key>mms</key>
                    <true/>
                    <key>opengles-1</key>
                    <true/>
    Location: /System/Library/CoreServices/SpringBoard.app/M68AP.plist

    If that key is either false or nonexistent, change it to true or add the key.

    Save and reboot.

  7. #1187
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    In Your Head...
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Red face Error!!!
    Quote Originally Posted by Lecram25 View Post
    The "Parts" folder is where the actual multimedia is stored.

    Open your M68AP.plist file and verify that MMS is enabled:

    Code:
    <key>microphone</key>
                    <true/>
                    <key>mms</key>
                    <true/>
                    <key>opengles-1</key>
                    <true/>
    Location: /System/Library/CoreServices/SpringBoard.app/M68AP.plist

    If that key is either false or nonexistent, change it to true or add the key.

    Save and reboot.
    So when I went to open up the M68AP.plist file it gave me an error. It says "This files does not have a program associated with it for performing this action. Create an association in the Set Associations control panel"

    What in the world did I do wrong & how do I fix it?

  8. #1188
    Default Need help!
    iphone 3g
    T-mobile prepaid sidekick
    3.1.2 firmware
    T-mobile prepaid sidekick ($1/day for internet & texting)
    Problem: No internet access

    I was hoping someone might be able to help me with my problem. I've set up my iphone but cannot get internet on it no matter what I try. Both texting and calling work but I can't get to any websites.

    Have tried both the ultrasn0w unlock from the repository & sn0w from blackra1n. Installed the prepaid sidekick package using cydia & itunes (different occasions, restored do default between). Do I need a proxy, saw something about iphonesidekick.co.cc/ having a proxy to make it work. Thoughts, solutions (preferably free)?

  9. #1189
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    In Your Head...
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    @21n6y - as far as I know, and anyone correct me if I am wrong or if there have been new developments, but you CANNOT get Internet on your iPhone with your Tmobile plan still under the sidekick. The Sidekick Internet is through Danger. I know from experience. - I eventually just changed my plan to flexpay - it was easy & simple.

  10. #1190
    Quote Originally Posted by CrzyBeautiful View Post
    So when I went to open up the M68AP.plist file it gave me an error. It says "This files does not have a program associated with it for performing this action. Create an association in the Set Associations control panel"

    What in the world did I do wrong & how do I fix it?
    You need plist Editor for Windows: Download plist Editor for Windows 1.0.1 - A tool for editing MAC OS property list file under Windows system. - Softpedia

  11. #1191
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    In Your Head...
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts


    Okay - so i was able to open it and MMS was set to true already. I went ahead and rebooted and still no MMS icon.

    Now what!?!?

  12. #1192
    Quote Originally Posted by CrzyBeautiful View Post
    Okay - so i was able to open it and MMS was set to true already. I went ahead and rebooted and still no MMS icon.

    Now what!?!?
    Back up your iPhone with iTunes and restore to 3.1.2.

    Jailbreak, install Cydia, and then start with the patches and bundles.

    Once done (MMS should work), restore your backup.

  13. #1193
    Quote Originally Posted by Lecram25 View Post
    Yes. You have to have a stereo bluetooth headset for audio to work. There were hacks out there before 3.0 which consisted of invoking a phone call then going to iPod (not certain about the details). One drawback was low quality, mono sound.

    By the way, could you let me know what game you tried that gave you the "searching for other phones/iPods" message?
    Yeah, it was some backgammon game I downloaded that was free from the App Store, it was a "lite" version but I think it's just called backgammon.
    i LOVE apple.

  14. #1194
    So does anyone have access to the internet on the $1/day sidekick plan? If so, how. I got the proxy thing from iphonesidekick.co.cc & it seems to work, but I don't get push notification or a few other things with that. Any better way to go about this other than switching to flex-pay?

  15. #1195
    Quote Originally Posted by wannagotopopeyes View Post
    Yeah, it was some backgammon game I downloaded that was free from the App Store, it was a "lite" version but I think it's just called backgammon.
    Thanks.

    It seems to work. I didn't actually test it with another iPhone/iPod Touch, did I did test it with Bluetooth off and it did ask me to turn it on.

  16. #1196
    What's Jailbreak?
    Join Date
    Aug 2009
    Location
    In Your Head...
    Posts
    15
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Lightbulb Here is what worked for ME...
    I am not saying that this will work for everyone, however after reading some different threads on this site.... this is what worked for me.

    I installed Cydia (yes, I did not have Cydia because before it caused my iPhone to crash & burn previously)

    I added the repo "http://sinfuliphonerepo.com"

    From this repo I installed "Enable MMS for 2G & 3.1.2 FW"

    This program installed the MMS icon & SOME of the the APN settings. However I found that you have to save the SAME APN for your data as you have for MMS. So here are my settings:

    Cellular Data:
    Apn: epc.tmobile.com
    Username: (blank)
    Password: (blank)

    MMS:
    APN: epc.tmobile.com
    Username: (blank)
    Password: (blank)
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.050
    MMS Max Message Size: 614400
    MMS UA Prof URL: http://wap.sonyericsson..com/UAprof/W800iR10.xml

    Good Luck everyone! It took me A LONG TIME to get to this point so I hope everyone else is able to have success!



    P.S. - Thanks Lecram25 for all your help! You really know your stuff!








    Last edited by CrzyBeautiful; 2010-02-14 at 04:45 AM. Reason: :)

  17. #1197
    I have an issue, if I remove my non T-Mobile SIM and use another one I can not remove the APN and MMS settings. If I delete any of them they come right back so I can't put in the carrier settings. I went and deleted the carrier bundle file through SSH and then the cellular network data settings were not showing at all and I did not have MMS. So is there a blank IPCC file I can load? If I installed the MMS for 3.1.2 fix then the T-Mobile settings come back and yes I have reset the network settings and it goes right back to the T-Mobile settings. Any ideas on this one?

  18. #1198
    Quote Originally Posted by Lecram25 View Post
    Thanks.

    It seems to work. I didn't actually test it with another iPhone/iPod Touch, did I did test it with Bluetooth off and it did ask me to turn it on.
    Yeah, I think it works just like its supposed to. Today I played "flight control" with a non-jailbroken iPhone 3GS and my hacked 2G and the game worked fine over bluetooth.

    I've also used stereo bluetooth in my girlfriends car cause her head unit has bluetooth built in, that works great too!
    i LOVE apple.

  19. #1199
    Quote Originally Posted by CrzyBeautiful View Post
    I am not saying that this will work for everyone, however after reading some different threads on this site.... this is what worked for me.

    I installed Cydia (yes, I did not have Cydia because before it caused my iPhone to crash & burn previously)

    I added the repo "http://sinfuliphonerepo.com"

    From this repo I installed "Enable MMS for 2G & 3.1.2 FW"

    This program installed the MMS icon & SOME of the the APN settings. However I found that you have to save the SAME APN for your data as you have for MMS. So here are my settings:

    Cellular Data:
    Apn: epc.tmobile.com
    Username: (blank)
    Password: (blank)

    MMS:
    APN: epc.tmobile.com
    Username: (blank)
    Password: (blank)
    MMSC: http://mms.msg.eng.t-mobile.com/mms/wapenc
    MMS Proxy: 216.155.165.050
    MMS Max Message Size: 614400
    MMS UA Prof URL: http://wap.sonyericsson..com/UAprof/W800iR10.xml

    Good Luck everyone! It took me A LONG TIME to get to this point so I hope everyone else is able to have success!



    P.S. - Thanks Lecram25 for all your help! You really know your stuff!








    1) That repo is not allowed here! ModMyi does not condone nor support warez.

    2) The problem with that patch is that it does not provide Bluetooth or tethering. You will also encounter some serious battery drain.

    The reason why the settings aren't correct is because those pirates assume everyone uses the same settings. As evidenced on this forum, everyone does not.

    The 1.0.11 carrier bundles have fixed the MMS APN not sticking bug on iPhone 2Gs. There are many users out there who need a different data and MMS APN.

    The patches and bundles in this thread have worked for thousands of people. If it didn't work for you then I suspect you have some serious mods or other things loaded on your phone. The key word was virgin.

    Please edit your post and remove those settings. All the correct settings are located on the front page. All you are doing is creating confusion.

    Quote Originally Posted by GrandMstrBud View Post
    I have an issue, if I remove my non T-Mobile SIM and use another one I can not remove the APN and MMS settings. If I delete any of them they come right back so I can't put in the carrier settings. I went and deleted the carrier bundle file through SSH and then the cellular network data settings were not showing at all and I did not have MMS. So is there a blank IPCC file I can load? If I installed the MMS for 3.1.2 fix then the T-Mobile settings come back and yes I have reset the network settings and it goes right back to the T-Mobile settings. Any ideas on this one?
    I don't quite understand. Your "non T-Mobile SIM?"

    Once you insert a SIM card that isn't a T-Mobile SIM, the T-Mobile carrier bundle will not be used.

    You can edit/input the settings anyway you want. They will stick.

    However, when you reset your network-related settings (Settings -> General -> Network -> Cellular Data Network -> Reset Settings -> Reset), you are resetting to "their original values." With the carrier bundle installed, that is the phone's original value. The same would be true if you were using an iPhone with an official carrier (AT&T, O2, Rogers). The only difference is that the Cellular Data would not be editable.

    Quote Originally Posted by wannagotopopeyes View Post
    Yeah, I think it works just like its supposed to. Today I played "flight control" with a non-jailbroken iPhone 3GS and my hacked 2G and the game worked fine over bluetooth.

    I've also used stereo bluetooth in my girlfriends car cause her head unit has bluetooth built in, that works great too!
    Yes I know about the A2DP and AVRCP. I use my stereo Bluetooth headset all the time.

    Good to hear on the gaming front!

    I don't game much, but I asked because there was another user having issues with certain games not wanting to work over Bluetooth. I tested them all out and he/she was correct. I believe in those instances, the game/software was also checking the iPhone type.
    Last edited by Lecram25; 2010-02-15 at 03:15 AM. Reason: Automerged Doublepost

  20. #1200
    Lecram25, if I put in my non T-Mobile SIM when I go to delete the MMS fields it puts them right back in when I go to the next settings tab. If I use an AT&T SIM everything works great but since I installed that T-Mobile carrier settings file when putting in another SIM those T-Mobile settings are all there. Yes I can change the settings but I can not delete any of the settings because they just come right back, for example the proxy or port settings I do not need for my carrier so when I delete them the T-Mobile settings come right back in.

Page 60 of 103 FirstFirst ... 1050585960616270 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •