Page 58 of 103 FirstFirst ... 848565758596068 ... LastLast
Results 1,141 to 1,160 of 2044

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile USA Carrier Bundles: Bluetooth, Internet, MMS, & Tethering (2G/3G/3GS/4)

  1. #1141
    Default Help!! MMS on 2G iPhone with 3.1.2 (carrier bundle??)
    iPhone: 2G (original)
    Bundle Used: Individual 1000 Plus with FlexPay Prepaid)
    Voice Plan: Individual 1000
    Data Plan: I have no data plan (don't want to pay for it)
    SMS: Any 300 Domestic Messages with FlexPay
    Time with T-Mobile: 5-6 months
    Last Plan Change: Never
    Problem: I cannot send or receive MMS.

    I did a fresh restore to 3.1.2 today, unpacked Cydia, loaded cydia.iphonemod.com.br and installed the 2G package. Cannot get MMS to work; cannot confirm whether anything else in the package worked b/c I don't know what all it's supposed to do.

    I don't have and don't want to pay $30 for a data plan. I had tried several other MMS solutions first (like enable MMS), but I assume the restore undid any changes.

    I have tried the carrier settings in the post to no avail. Tmobile recommended I just use the following, which also didn't work.

    APN: epc.tmobile.com
    MMSC: mms.msg.eng.t-mobile.com/mms/wapenc
    with everything else blank; still doesn't work.

    Any advice would be appreciated.

    Here is a link to the instructions I was following -

    http://modmyi.com/forums/t-mobile/65...2g-3g-3gs.html

  2. #1142
    Quote Originally Posted by travis7977 View Post
    iPhone: 2G (original)
    Bundle Used: Individual 1000 Plus with FlexPay Prepaid)
    Voice Plan: Individual 1000
    Data Plan: I have no data plan (don't want to pay for it)
    SMS: Any 300 Domestic Messages with FlexPay
    Time with T-Mobile: 5-6 months
    Last Plan Change: Never
    Problem: I cannot send or receive MMS.

    I did a fresh restore to 3.1.2 today, unpacked Cydia, loaded cydia.iphonemod.com.br and installed the 2G package. Cannot get MMS to work; cannot confirm whether anything else in the package worked b/c I don't know what all it's supposed to do.

    I don't have and don't want to pay $30 for a data plan. I had tried several other MMS solutions first (like enable MMS), but I assume the restore undid any changes.

    I have tried the carrier settings in the post to no avail. Tmobile recommended I just use the following, which also didn't work.

    APN: epc.tmobile.com
    MMSC: mms.msg.eng.t-mobile.com/mms/wapenc
    with everything else blank; still doesn't work.

    Any advice would be appreciated.

    Here is a link to the instructions I was following -

    http://modmyi.com/forums/t-mobile/65...2g-3g-3gs.html
    You also have to install a carrier bundle along with the patch! DO NOT edit any settings or input any settings! SpookyET previously disabled APN editing due to this very reason, then everyone complained. And for some odd reason, everyone wants to type in settings. The settings will auto-populate if you follow the directions to the T!

    Now, since you do not have a data plan (nor do you want one), use the first bundle as it uses the wap.voicestream.com MMS APN. You could also try the Legacy bundle as well.

    The bundles are in Cydia under the Tweaks directory. Alternatively, you could perform a [Cydia] search for: T-Mobile

    After installing the bundle, follow the "Methods of Installation" instructions on the first page (the ones dealing with all the resetting).

    Post back with the results.

  3. The Following User Says Thank You to Lecram25 For This Useful Post:

    travis7977 (2010-01-29)

  4. #1143
    Yes, it worked. I installed the carrier bundle for T-mobile per your directions and I can send MMS; have not tried to receive yet.

    Also #1, I guess I need to install the Push app SpookyET talks about to get full Push, right?

    Also, #2, is it still possible to do the change where you can get cheaper data access using T-zones or something like that, or is one stuck paying the $30 for data access over T-Mobile?

    Many thanks!

  5. #1144
    Quote Originally Posted by travis7977 View Post
    Yes, it worked. I installed the carrier bundle for T-mobile per your directions and I can send MMS; have not tried to receive yet.

    Also #1, I guess I need to install the Push app SpookyET talks about to get full Push, right?

    Also, #2, is it still possible to do the change where you can get cheaper data access using T-zones or something like that, or is one stuck paying the $30 for data access over T-Mobile?

    Many thanks!
    MMS: You can send a picture to yourself (input you phone number and send) and see if you get it back.

    Push notifications: The push notifications fix is optional. There are other methods, but they require the use of an AT&T SIM card upon phone activation (restore, etc.) or the use of an iPod Touch's certificates.

    WRT your data plan: You can call T-Mobile (not from your iPhone or any other smartphone!) and tell them you've switched phones (Motorola RAZR or T-Mobile Shadow) and that you would like Web2Go ($19.99 for unlimited text and data). I believe you can also try to add the plan to your account online.

    And don't forget to hit "Thanks" for SpookyET.

  6. The Following User Says Thank You to Lecram25 For This Useful Post:

    travis7977 (2010-01-31)

  7. #1145
    HOW NOT TO ASK FOR HELP



    One of two actions take place:
    1. I delete your email and not spend another microsecond on you.
    2. I publicly ridicule you then delete your email then not spend another microsecond on you.


    Suffice to say, unless you can provide further comedic value for action two, further emails will be automatically deleted. I will never see them.
    Last edited by SpookyET; 2010-01-30 at 03:34 AM.

  8. The Following User Says Thank You to SpookyET For This Useful Post:

    travis7977 (2010-01-31)

  9. #1146
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    NYC
    Posts
    107
    Thanks
    9
    Thanked 2 Times in 2 Posts

    I did what the instructions asked. I installed Tmobile Bundle from Cydia, rebooted iPhone and hit reset network settings.

    iPhone: 3G
    Bundle Used: T-Mobile US - Postpaid/Flexpaid legacy
    Voice Plan: Family 1000
    Data Plan: T-Mobile Shadow Unlimited Web
    SMS: T-Mobile Shadow Unlimited Messages
    Time with T-Mobile: 1 Year
    Last Plan Change: 1/29/10
    Problem: Can't receive SMS but i can send them. Edge works with youtube, AIM, safari.

  10. #1147
    Quote Originally Posted by rubberwheels View Post
    I did what the instructions asked. I installed Tmobile Bundle from Cydia, rebooted iPhone and hit reset network settings.

    iPhone: 3G
    Bundle Used: T-Mobile US - Postpaid/Flexpaid legacy
    Voice Plan: Family 1000
    Data Plan: T-Mobile Shadow Unlimited Web
    SMS: T-Mobile Shadow Unlimited Messages
    Time with T-Mobile: 1 Year
    Last Plan Change: 1/29/10
    Problem: Can't receive SMS but i can send them. Edge works with youtube, AIM, safari.
    Did you mean SMS or MMS?

  11. #1148
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    NYC
    Posts
    107
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Texts. I can't seem to receive any.

  12. #1149
    Quote Originally Posted by rubberwheels View Post
    Texts. I can't seem to receive any.
    Have you tried another bundle like the legacy one?

  13. #1150
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    NYC
    Posts
    107
    Thanks
    9
    Thanked 2 Times in 2 Posts

    I'm using the legacy one.

  14. #1151
    Quote Originally Posted by rubberwheels View Post
    I'm using the legacy one.
    Sorry, I meant the regular one.

  15. #1152
    Quote Originally Posted by rubberwheels View Post
    I'm using the legacy one.
    You shouldn't be using that bundle. Install the regular one: T-Mobile US - Postpaid/Flexpaid

    At any rate, the bundles have nothing to do with regular SMS in no shape or form.

    Have you tried sending an SMS/Text to yourself?

  16. #1153
    iPhone? More like MyPhone
    Join Date
    Jul 2008
    Location
    NYC
    Posts
    107
    Thanks
    9
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Lecram25 View Post
    You shouldn't be using that bundle. Install the regular one: T-Mobile US - Postpaid/Flexpaid

    At any rate, the bundles have nothing to do with regular SMS in no shape or form.

    Have you tried sending an SMS/Text to yourself?
    The legacy one works, when i tried the regular one the website brings me to some i need a data plan page.
    Last edited by rubberwheels; 2010-01-31 at 07:54 AM.

  17. #1154
    Default Mms help
    IF any one can help me out, i will be grateful..
    I am running 3.1.2 fully unlocked with tmobile 5.99 data plan..
    Everything works great.. here is the only issue.. i cannot view mms that come in from a none iphone.. all mms work with iphone any service incoming and outgoing...

    thank You

  18. #1155
    Quote Originally Posted by shademagic View Post
    IF any one can help me out, i will be grateful..
    I am running 3.1.2 fully unlocked with tmobile 5.99 data plan..
    Everything works great.. here is the only issue.. i cannot view mms that come in from a none iphone.. all mms work with iphone any service incoming and outgoing...

    thank You
    Please use the "Asking for Help Format," that way we know what iPhone you have and bundle you've used.

  19. #1156
    Hi Spooky & all,

    I had Tzones $5.99 + Family plan 700min for calls paln on my defunct 3G/FW2.1/BB4.26 which died recently after installing a screen protector and a drop of water managed to get through the earpiece causing several damage (LCD back light, logic board LCD connector...)

    Couple of days ago I got a refurb 3G off Apple ($199 offer). Activated using a disconnected AT&T simcard I had from previous 3G. Refurb 3G came with FW 3.1.2 & 5.11BB so had to jailbreak using Blackra1n and unlock via blacksn0w.

    With this new setup I have, T-Zones speed is terrible. It used to be ~300kbps before and now it is just a few kbps (~2).

    Youtube, mail & web browsing, everything works fine w/o any patches after JB, just way too slow.

    I noticed the preferences on Celullar Data Network have changed now, No need to entry DNS, etc (In fact I noticed T-Zones hack is gone from Cydia as many point out).

    Honestly I don't care about any carrier bundles, MMS or push. I just want to be able to use my T-zones plan to access mail & browse using EDGE speeds as before. I tried bot epc.tmbile.com & wap.voicestream.com on APN w/o luck, in fact, I could access internet just after JB having those fields empty (?). Not sure having restored a backup I had from before may have something to do with that and the % battery indicator showing back again, probably will.

    Apologies for long email, in summary, MY QUESTION is: is there any way I can input APN and most importantly (I believe) DNS settings I had from before so my connection speed resurrects and goes back to normal?

    I have located the infamous tzones-2.deb, but not sure placing it on the proper folder would provide me with the ability to input DNS data as there is no field for that in Cellular Network settings anymore.

    Can anybody help me or shed some light on the issue? Again, I don't care about MMS, etc... and after having spent a few days looking many forums and investigating the issue I haven't found any related info.

    I haven't tried to install those Tmobile carrier bundles asI don't really need the extra functionality and also read that DNS entry was disabled.

    If you are going to tell me that APN epc.tmobile.com is all what I need, again, this is not working the way it used to.

    Thanks in advance!
    69monos

  20. #1157
    it seems like cydia.iphonemod.com.br is down. Is there another place to get the 2G MMS tethering hack?.

    Update: the site is now working.

    Just a note updating to 3.13 on a 2G you will lose MMS, tethering still works. (as of today)
    Last edited by Anijake; 2010-02-05 at 01:29 AM. Reason: Update

  21. #1158
    What's Jailbreak?
    Join Date
    Aug 2008
    Location
    Portland, OR
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Default bork
    iPhone: 2g
    Bundle Used: T-Mobile US - Prepaid/Postpaid
    Voice Plan: Unlimited Loyalty
    Data Plan: T-Mobile Smartphone Unlimited Web
    SMS: Unlimited Messages
    Time with T-Mobile: 6 years
    Last Plan Change: 3 days ago
    Problem: I can send but not receive MMS. Sending only works about half the time. Can't even send them to myself. I thought I followed this thread's instructions to the letter, but I admit that I am a n00b with the carrier settings stuff. Any help would be greatly appreciated. Many thanks!

  22. #1159
    iPhone: 3GS (newer ver)
    Bundle Used: T-Mobile US - Prepaid/Postpaid
    Voice Plan: 600 Get More
    Data Plan: $2.99 TZones
    SMS: Unlimited Messages (Buddy Time)
    Time with T-Mobile: 6+ years
    Last Plan Change: 3-4 years
    Problem:

    I can browse the web, use cydia, send mms w/attachments, I can send MMS messages to myself with attachments, but I cannot receive MMS message with pictures.

    I get, "The media content was not included due to a picture resolution or message size restriction."

    Please let me know if I need to provide any more detail.

    Thanks!
    Last edited by whyviet; 2010-02-05 at 10:21 PM.

  23. #1160
    Quote Originally Posted by veebles View Post
    iPhone: 2g
    Bundle Used: T-Mobile US - Prepaid/Postpaid
    Voice Plan: Unlimited Loyalty
    Data Plan: T-Mobile Smartphone Unlimited Web
    SMS: Unlimited Messages
    Time with T-Mobile: 6 years
    Last Plan Change: 3 days ago
    Problem: I can send but not receive MMS. Sending only works about half the time. Can't even send them to myself. I thought I followed this thread's instructions to the letter, but I admit that I am a n00b with the carrier settings stuff. Any help would be greatly appreciated. Many thanks!
    Did you try using another bundle? Perhaps Legacy?

    I hope you did not input any settings into your phone...

    Quote Originally Posted by whyviet View Post
    iPhone: 3GS (newer ver)
    Bundle Used: T-Mobile US - Prepaid/Postpaid
    Voice Plan: 600 Get More
    Data Plan: $2.99 TZones
    SMS: Unlimited Messages (Buddy Time)
    Time with T-Mobile: 6+ years
    Last Plan Change: 3-4 years
    Problem:

    I can browse the web, use cydia, send mms w/attachments, I can send MMS messages to myself with attachments, but I cannot receive MMS message with pictures.

    I get, "The media content was not included due to a picture resolution or message size restriction."

    Please let me know if I need to provide any more detail.

    Thanks!
    The 3GS is particular for some.

    Reset your network-related settings:

    Settings -> General -> Network -> Cellular Data Network -> Reset Settings -> Reset

    Then [manually] change the "MMS Max Message Size" to 10485760 (yes, there is an extra zero at the end).

    Quote Originally Posted by 69monos View Post
    Hi Spooky & all,

    I had Tzones $5.99 + Family plan 700min for calls paln on my defunct 3G/FW2.1/BB4.26 which died recently after installing a screen protector and a drop of water managed to get through the earpiece causing several damage (LCD back light, logic board LCD connector...)

    Couple of days ago I got a refurb 3G off Apple ($199 offer). Activated using a disconnected AT&T simcard I had from previous 3G. Refurb 3G came with FW 3.1.2 & 5.11BB so had to jailbreak using Blackra1n and unlock via blacksn0w.

    With this new setup I have, T-Zones speed is terrible. It used to be ~300kbps before and now it is just a few kbps (~2).

    Youtube, mail & web browsing, everything works fine w/o any patches after JB, just way too slow.

    I noticed the preferences on Celullar Data Network have changed now, No need to entry DNS, etc (In fact I noticed T-Zones hack is gone from Cydia as many point out).

    Honestly I don't care about any carrier bundles, MMS or push. I just want to be able to use my T-zones plan to access mail & browse using EDGE speeds as before. I tried bot epc.tmbile.com & wap.voicestream.com on APN w/o luck, in fact, I could access internet just after JB having those fields empty (?). Not sure having restored a backup I had from before may have something to do with that and the % battery indicator showing back again, probably will.

    Apologies for long email, in summary, MY QUESTION is: is there any way I can input APN and most importantly (I believe) DNS settings I had from before so my connection speed resurrects and goes back to normal?

    I have located the infamous tzones-2.deb, but not sure placing it on the proper folder would provide me with the ability to input DNS data as there is no field for that in Cellular Network settings anymore.

    Can anybody help me or shed some light on the issue? Again, I don't care about MMS, etc... and after having spent a few days looking many forums and investigating the issue I haven't found any related info.

    I haven't tried to install those Tmobile carrier bundles asI don't really need the extra functionality and also read that DNS entry was disabled.

    If you are going to tell me that APN epc.tmobile.com is all what I need, again, this is not working the way it used to.

    Thanks in advance!
    69monos
    You're making life too difficult for yourself.

    Just install the first bundle and follow the "Methods of Installation" instructions.

    The bundles are the easiest, proper, and safest way to achieve data/internet, MMS, and tethering.

    If the speeds aren't what they used to be, or what you thought they used to be (seems the same to me since 1.1.1), restore your phone to 3.1.2 and start anew. Back your information up first.

Page 58 of 103 FirstFirst ... 848565758596068 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •