Page 30 of 103 FirstFirst ... 2028293031324080 ... LastLast
Results 581 to 600 of 2044

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: T-Mobile USA Carrier Bundles: Bluetooth, Internet, MMS, & Tethering (2G/3G/3GS/4)

  1. #581
    Quote Originally Posted by Mes View Post
    @Spooky.. Personally, *.sn0w has run it's course. How about a complete change. U could stay with the weather but use *.tornados or *.hurricanes . JMHO
    I don't think so.

  2. #582
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Jmho.

  3. #583
    Hey, I took your advice and installed the Legacy bundle but after going to networks menu I realized tethering option isnt there.

  4. #584
    Quote Originally Posted by Siawash View Post
    Hey, I took your advice and installed the Legacy bundle but after going to networks menu I realized tethering option isnt there.
    Is is Internet working?

  5. #585
    Edge is working, so is wifi.

  6. #586
    I'm also not seeing the tethering option. I believe it may be an issue with the 2G iPhone?

  7. #587
    Quote Originally Posted by ryan_d View Post
    I'm also not seeing the tethering option. I believe it may be an issue with the 2G iPhone?
    2g iphones do not have the tether option available to them.

  8. #588
    Summer Has CreamSn0w

    Screencast pending. I would like your help to submit to Digg, TechCrunch, iPhone-related blogs, and so on. I think this is the best method to unlock your phone using ultrasn0w.

  9. The Following User Says Thank You to SpookyET For This Useful Post:

    cyph (2009-07-27)

  10. #589
    iPhone? More like MyPhone beav626's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    263
    Thanks
    31
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by ryan_d View Post
    I'm also not seeing the tethering option. I believe it may be an issue with the 2G iPhone?
    I had it once but dont have it anymore. Im on 3G with 3.0

  11. #590
    Settings > General > Reset > Reset Network Settings usually fixes it.

  12. #591
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    #SpookET and all.

    I've attached my version of the T-Mobile USA color logo. Size 54x20 (same as original)
    Nothing else is included or effected.

    The .png's (Default_CARRIER_TMOBILE.png and FSO_CARRIER_TMOBILE.png) are placed in:
    /System/Library/Carrier Bundles/TMobile_Germany.bundle. (Make a backup 1st !!!)

    Note: Per SpookyET, place these in /System/Library/Carrier Bundles/TMobile_us.bundle if you're
    using his IPCC package.

    Hope you like

    A zip file is also attached that includes both.
    Attached Images Attached Images   
    Attached Files Attached Files
    Last edited by Mes; 2009-07-27 at 03:22 AM.

  13. The Following User Says Thank You to Mes For This Useful Post:

    beav626 (2009-07-27)

  14. #592
    iPhone? More like MyPhone beav626's Avatar
    Join Date
    Feb 2009
    Location
    Oklahoma City
    Posts
    263
    Thanks
    31
    Thanked 4 Times in 4 Posts

    Quote Originally Posted by SpookyET View Post
    Settings > General > Reset > Reset Network Settings usually fixes it.
    Just did that and lost the VVM settings too + still no Tethering.

    Quote Originally Posted by Mes View Post
    #SpookET and all.

    I've attached my version of the T-Mobile USA color logo. Size 54x20 (same as original)
    Nothing else is included or effected.

    The .png's (Default_CARRIER_TMOBILE.png and FSO_CARRIER_TMOBILE.png) are placed in:
    /System/Library/Carrier Bundles/TMobile_Germany.bundle. (Make a backup 1st !!!)

    Hope you like
    Nice
    Last edited by beav626; 2009-07-27 at 02:26 AM. Reason: Automerged Doublepost

  15. #593
    Quote Originally Posted by Mes View Post
    #SpookET and all.

    I've attached my version of the T-Mobile USA color logo. Size 54x20 (same as original)
    Nothing else is included or effected.

    The .png's (Default_CARRIER_TMOBILE.png and FSO_CARRIER_TMOBILE.png) are placed in:
    /System/Library/Carrier Bundles/TMobile_Germany.bundle. (Make a backup 1st !!!)

    Hope you like

    A zip file is also attached that includes both.
    Ugly! You have to replace the PNGs in /System/Library/Carrier Bundles/TMobile_us.bundle if you have installed my IPCC. Do not replace in Germany.

  16. #594
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    @sooo... You're entitled to your opinion. I prefer colo r, just like the the official T-Mobile logo.

    AND -- my instructions ARE correct for pre 3.0 and for non-users of your IPCC.
    Also, it does no harm to place in both.
    Last edited by Mes; 2009-07-27 at 03:27 AM.

  17. #595
    What's Jailbreak?
    Join Date
    Jul 2009
    Location
    NJ
    Posts
    14
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Device confirmed! Working on iPhone 2G v3.0 OS: T-mobile Sidekick Postpaid bundle.

    Plan: Sidekick Unlimited data plan with 1000 minutes/mo.

    I can't quite get the search features to work for searching this thread but how can I get the APN field back?

    I mean I guess you don't really need it but I'd like to check out where exactly my MMS/SMS are coming/going on t-mobile's network... Since I am on the Sidekick Unlimited data plan (postpaid), my prior APN before the patch was:

    hiptop.t-mobile.com

    *I am observing the battery to see if I notice any major drain issue.. so far it seems about normal-- I'll update my findings in a day or so.
    Last edited by cyph; 2009-07-27 at 04:38 AM. Reason: Automerged Doublepost

  18. #596
    Quote Originally Posted by Mes View Post
    @sooo... You're entitled to your opinion. I prefer colo r, just like the the official T-Mobile logo.

    AND -- my instructions ARE correct for pre 3.0 and for non-users of your IPCC.
    Also, it does no harm to place in both.
    There are better logos on my page on GitHub.

  19. #597
    Livin the iPhone Life
    Join Date
    May 2008
    Posts
    8,021
    Thanks
    102
    Thanked 789 Times in 731 Posts

    Quote Originally Posted by SpookyET View Post
    There are better logos on my page on GitHub.
    I for one disagree, but thanks anyway.

  20. #598
    CreamSn0w Installation Screencast (High Definition)

    [ame=http://vimeo.com/5778145]CreamSn0w Installation Screencast on Vimeo[/ame]


    CreamSn0w Installation Screencast on YouTube

    Quote Originally Posted by Decon Meiou View Post
    2g iphones do not have the tether option available to them.
    Is a tethering patch needed for 2G? Does one exist? I don't think it's the carrier bundle. Googling around, I see that it doesn't work for many, if not all. It's not related to a carrier bundle. It's not enough to get it to work.
    Last edited by SpookyET; 2009-07-27 at 02:01 PM. Reason: Automerged Doublepost

  21. #599
    This is version 1.0.6. It may fix tethering for 3G/3GS. It may also totally break your settings. Make sure you have 1.0.5 handy. I'm not going to change the link the main post to 1.0.6 until I'm sure that there are no problems. I don't expect it to work for 2G users.
    Last edited by SpookyET; 2009-07-30 at 03:47 AM.

  22. #600
    The tethering option will not appear for 2G iPhones, regardless of the IPCC.

    From my personal experience, the battery drain issue, at least for me, was caused by a persistent SSH daemon running in the background. Killing the daemon increased standby time from 16 hours to about 40 hours.

Page 30 of 103 FirstFirst ... 2028293031324080 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •