Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 44

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Functioning T-mobile MMS settings 2g. 3.0

  1. #21
    Please try this bundle for MMS and tethering: T-Mobile USA Carrier Bundle.

  2. #22
    Green Apple
    Join Date
    Jun 2009
    Location
    San Diego, CA
    Posts
    37
    Thanks
    3
    Thanked 3 Times in 3 Posts

    These are what I did for my settings. My tmobile plan ($9.99 web2go unlimited) requires me to use the internet2.voicestream.com APN for my cellular data service. The others tell me I need to request an upgrade when I try to access anything on Safari. This bundle has preset the internet2 APN on data and the wap.voicestream.com APN for MMS (internet2 doesn't work for MMS)

    - DOWNLOAD bundle: http://www.modmyi.com/forums/4646031-post724.html (Credit: GRANTMAIER867, also put a epc/wap bundle in the downloads section)
    - UNZIP file (Do NOT Change the file name yet)
    - Locate "Payload" folder with greyed out "Tmobile_us.bunde" and "310260" icons.
    - COMPRESS Payload folder into .zip file
    - RENAMe file to "TMobile_US.ipcc"
    - Check for hidden extensions using "get info"/ Cmd+I on Mac (Right click in windows and check.. properties, I think? It's been so long since I've been on a PC :-p)
    - Go to Itunes 8.2- hold SHIFT(Windows)/OPTION(Mac) and click "Check for Updates"
    - Locate renamed .ipcc file and select. (hopefully no error pops up!)
    - IMMEDIATELY reboot iphone (hold Power+Home buttons for 10 seconds)
    - When the iphone reboots go to:
    a) Settings>Messages>MMS Messaging> ON
    b) Settings>General>Network>Cellular Data Network

    These settings should automatically be filled in. If you make any changes and want to restore to the original bundle settings, click "Reset Settings"!

    Cellular Data:
    APN: internet2.voicestream.com
    User:
    Password:

    MMS:
    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: http://216.155.174.84/servlets/mms
    MMS Proxy: 216.155.165.50:8080
    MMS Max Size: 614400 (6kb)

    - NOW send a test MMS to yourself! You should have the camera icon in your messaging app. **May take several minutes due to transfer of file. This is normal**


    -This walkthrough should work for any bundle. The trick is unzipping the bundle, compressing and renaming to the .ipcc. A weird workaround. Also rebooting the phone INSTANTLY. Some other guides have said to check your settings first and then reboot. I just reboot instantly and find it all works better that way. Hope this helps some people!!

  3. The Following User Says Thank You to StellaCaelum5 For This Useful Post:

    spamizuno (2010-01-04)

  4. #23
    Okay I don't understand. I don't see anything about mms under general<network<cellular data. Am I missing something cuz all I have there is

    APN
    Username
    Password

    Reset Settings.

    I'm about ready to go back to OS 2 at this rate.

  5. #24
    Quote Originally Posted by lordoth View Post
    Okay I don't understand. I don't see anything about mms under general<network<cellular data. Am I missing something cuz all I have there is

    APN
    Username
    Password

    Reset Settings.

    I'm about ready to go back to OS 2 at this rate.
    Have you tried the activatemms2g from Cydia yet? It wasnt around when I got my MMS working but a lot of people are saying that it's working for them. You might want to give that a shot and upload a custom ipcc afterwards to get the settings tweaked if you need it. Dont give up!

  6. #25
    Quote Originally Posted by lordoth View Post
    Okay I don't understand. I don't see anything about mms under general<network<cellular data. Am I missing something cuz all I have there is

    APN
    Username
    Password

    Reset Settings.

    I'm about ready to go back to OS 2 at this rate.
    Smassie is right, grab ActivateMMS2g from Cydia, install it, then re install the ipcc file and it should work fine.

  7. #26
    iPhone? More like MyPhone RaginAsian55's Avatar
    Join Date
    Jun 2009
    Location
    California
    Posts
    238
    Thanks
    19
    Thanked 22 Times in 15 Posts

    Quote Originally Posted by lordoth View Post
    Okay I don't understand. I don't see anything about mms under general<network<cellular data. Am I missing something cuz all I have there is

    APN
    Username
    Password

    Reset Settings.

    I'm about ready to go back to OS 2 at this rate.
    After you've downloaded "activatemms2g" from Cydia, go into Settings>Messages>MMS> Toggle ON. Then when you download the latest TMobile ipcc packet it'll automatically insert the settings. You should be good to go after that. If you check under "File Mods" forum there should be a huge thread by TekWiz that has all the different walkthroughs/guides/file locations.

  8. #27
    Are we talking about the 2g here, as in the first iphone that came out? I dont have mms setting under settings-general-network-cellular data network..Mine says: Cellular Data then under that is the APN (wap.voicestream.com) username password (blank) then the bottom reset setting? Im on t-mobile network

  9. #28
    thanks for eveyones responses that ActivateMMS2g thing worked perfectly, now if only I can these darn setting correct.

  10. #29
    Quote Originally Posted by StellaCaelum5 View Post
    Yeah I saw that. BUT, I'm trying to find a way to make those settings work with my EDGE as well. That's what I was saying in the intro paragraph on my post. Sorry if it wasn't clear. So those settings work for my MMS but my EDGE will ONLY connect when the APN is the internet2... Anyone know any sort of fix?




    What kind of internet service do you have through TMobile? What kind of phone is registered on your account?

    Stella, did you ever get this resolved? I saw in one post last week that somone posted an ipcc with internet2 for edge and wap for mms...... just checking to see if youre still having a problem.

  11. #30
    iPhone? More like MyPhone RaginAsian55's Avatar
    Join Date
    Jun 2009
    Location
    California
    Posts
    238
    Thanks
    19
    Thanked 22 Times in 15 Posts

    Quote Originally Posted by smassie View Post
    Stella, did you ever get this resolved? I saw in one post last week that somone posted an ipcc with internet2 for edge and wap for mms...... just checking to see if youre still having a problem.
    Hey smassie. Yeah I got it fixed using the first three links in the thread on my signature. I've been sending and receiving picture MMS for the past week or so with perfect quality. Thanks to IronicIrony, Phreak and TekWiz!!

  12. #31
    I have a little problem, I can receive just fine but when I send it stops at 95%... I've tried both combinations of APN settings from both of the post on here and I still can't get it to work... Here's my question, do I need to have data service active on my line for some reason? A friend on mine was having the same problem with his pearl on ATT and they had to activate the MMS on his line through the data service. Any help would be really appreciated, thanks

    I got it working, popped my sim into the wifes 8320, sent a few mms then put the sim back in my phone and BAM works great.
    Last edited by unifiedfall; 2009-07-07 at 06:21 AM. Reason: Automerged Doublepost

  13. #32
    Okay so here is my update. I got the MMS fully working. I sent and received pictures however it seems the only way I could get it to work is if I set both APNs to the wap.voicestream.com because if they do not match for some stupid reason the MMS APN gets erased, for example if I have internet2.voicestream for the data network and wap.voicestream for MMS. Is there any way around this, because I need the internet2 for the data network APN. If not that totally sucks!

  14. #33
    iPhone? More like MyPhone RaginAsian55's Avatar
    Join Date
    Jun 2009
    Location
    California
    Posts
    238
    Thanks
    19
    Thanked 22 Times in 15 Posts

    Quote Originally Posted by lordoth View Post
    Okay so here is my update. I got the MMS fully working. I sent and received pictures however it seems the only way I could get it to work is if I set both APNs to the wap.voicestream.com because if they do not match for some stupid reason the MMS APN gets erased, for example if I have internet2.voicestream for the data network and wap.voicestream for MMS. Is there any way around this, because I need the internet2 for the data network APN. If not that totally sucks!
    Check. My. Sig.

  15. #34
    I installed the internet tethering and my settings always stick now.

  16. The Following User Says Thank You to serenitypoet For This Useful Post:

    NinjaTurtle (2009-07-27)

  17. #35
    The OP works, but I had to make a small typographic change:

    MMSC : http://mms.eng.t-mobile.com/mms/wapenc

    was changed to:

    MMSC : http://mms.eng.t-mobile.com/mms/wapeng

    With a 'g'. Everything is gravy now.

  18. #36
    Quote Originally Posted by serenitypoet View Post
    I installed the internet tethering and my settings always stick now.
    How did you enable tethering? I'm on a 2G and I can't get it to work.

  19. #37
    Quote Originally Posted by spire View Post
    The OP works, but I had to make a small typographic change:

    MMSC : http://mms.eng.t-mobile.com/mms/wapenc

    was changed to:

    MMSC : http://mms.eng.t-mobile.com/mms/wapeng

    With a 'g'. Everything is gravy now.
    i think i have to retract this ... mine still isnt working, just giving false positives.

    Quote Originally Posted by RaginAsian55 View Post
    Check. My. Sig.
    You don't have a sig that I can see -- I found your first thread in this post, and I still don't see a sig.

    Can you post the three links that you reference, please?

    Thanks!
    Last edited by spire; 2009-07-27 at 12:51 AM. Reason: Automerged Doublepost

  20. #38
    Quote Originally Posted by spire View Post
    Can you post the three links that you reference, please?

    Thanks!
    I would like to see this as well.

    I can send but can't receive mms. When I do "receive" one it makes a notification sound and spikes my carrier (no bars for a minute and then comes back on), and no image is sent.

    --
    T-Mobile web2go

    Cellular Data
    APN: internet2.voicestream.com

    Visual Voicemail
    APM: wap.voicestream.com

    MMS
    APN: wap.voicestream.com
    MMSC: http://mms.eng.t-mobile.com/wapeng (trying something new but didn't work)
    MMS Proxy: 216.155.165.050:8080
    MMS Max Message Size: 614400
    --

    Any help is very appreciated!

  21. #39
    iPhone? More like MyPhone RaginAsian55's Avatar
    Join Date
    Jun 2009
    Location
    California
    Posts
    238
    Thanks
    19
    Thanked 22 Times in 15 Posts

    Quote Originally Posted by jsalas707 View Post
    I would like to see this as well.

    I can send but can't receive mms. When I do "receive" one it makes a notification sound and spikes my carrier (no bars for a minute and then comes back on), and no image is sent.

    --
    T-Mobile web2go

    Cellular Data
    APN: internet2.voicestream.com

    Visual Voicemail
    APM: wap.voicestream.com

    MMS
    APN: wap.voicestream.com
    MMSC: http://mms.eng.t-mobile.com/wapeng (trying something new but didn't work)
    MMS Proxy: 216.155.165.050:8080
    MMS Max Message Size: 614400
    --

    Any help is very appreciated!
    I took it off after a while. Tekwiz has a post about it with all the threads you need. Here are my settings:

    Cellular APN: internet2.voicestream.com

    MMS
    APN: wap.voicestream.com
    MMSC: http://216.155.174.84/servlets/mms
    MMS Proxy: 216.155.165.50:80
    MMS UA Prof URL: sonyericcsson.com

    **WARNING**An entirely separate thread is dedicated to the observation that adding MMS will greatly decrease your battery life. For instance, my batter is %50 drained after a full charge and VERY LIGHT use after only 12 hours. Phone, EDGE, SSH only- very minimal texts/phone calls/games/ipod

  22. #40
    Help! I've a 2G 3.0 on 5.99/month t-zones
    what are the best settings?

Page 2 of 3 FirstFirst 123 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •