Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 3g problem!!!

  1. #1
    Default iphone 3g problem!!!
    hey everyone,
    i'm having a big problem with my iphone 3g, can any one help?!

    got my phone a few days before traveling outside the US, It had 2.2.1 firmware, which i couldn't use on it, my iPhone Flashes the apple logo on and off, drop down the turn-off slide when I didn't want it to repeatedly, among other things. I tried the recovery mode a couple of times and it still does this. After the Dev-team release RedSn0w and UltraSn0w i upgraded to the 3.0 thinking that all my problems would go away, and yet it still happens.

    Please help!

  2. #2
    No one knows?!

    Moderators- if my thread is in the wrong section please move it to the right section.

    thanx

  3. #3
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by s3oodi1 View Post

    got my phone a few days before traveling outside the US, It had 2.2.1 firmware, which i couldn't use on it, my iPhone Flashes the apple logo on and off, drop down the turn-off slide when I didn't want it to repeatedly,
    Not sure what you mean, why couldn't you use it on 2.2.1, because it was locked?
    Flashes? drop down to turn off?

  4. #4
    Yes, because it was locked.

    the power button won't work until it's fully charged, and when it's fully charged and i disconnect it from the power the power button doesn't work anymore. It also flashes the apple logo when i leave it for 5 minutes with out charging it. the apple logo comes back and forth. other that that, the shutdown slider just pops out of no where with out pressing the sleep button.

  5. #5
    Community Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Doesn't sound like you have a software problem really, sounds more like you have issues with the phone itself.
    There are members here that may be able to help you out. CPJR and One1. These are the "go to" guys.
    I would PM them and tell them your problem.

  6. #6

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •