Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Auto update time, gone?

  1. #1
    Default Auto update time, gone?
    Hey,

    I just noticed that the auto update of the time option is missing on my phone (settings>general>date and time). There is no slider for auto update. This is on a 2G, I used pwnage and then tried redsn0w/ultrasn0w. either way it's not there?

    Anyone else?

  2. #2
    Green Apple Dweller's Avatar
    Join Date
    Jun 2009
    Location
    Florida, USA
    Posts
    44
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Not here either. 3G 3.0. It was there before I used ultrasn0w and put in my T-Mo SIM.

  3. #3
    Don't have it. Unlocked 3G on 3.0

  4. #4
    looks like mine is gone as well.

  5. #5
    Default same here
    I have the same issue. I noticed it last night when my time was a little off from the rest of the clocks around me. Checked settings and there's no auto update option for the clock. Anyone got a fix for this?

  6. #6
    I am thinking because we do not have a carrier bundle, the one I have used for 2.xx does not seem to work for 3.0. Might have to wait until it is updated. I say this cause if I put in a AT&T sim even unactivated the auto option comes back

    check the downloads section here, there are a few carrier bundles for Tmobile US once that is installed the auto date comes back
    Last edited by Anijake; 2009-07-01 at 05:15 AM. Reason: Automerged Doublepost

  7. #7
    Default It's fixed through the carrier bundle files
    I was able to fix the time problem by loading the tmobile carrier ipcc file to enable high resolution images through mms.

    Here's a link:

    http://www.modmyi.com/forums/4654181-post812.html

    I noticed the option for the time set automatically after loading it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •