Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: no service

  1. #1
    Default no service
    So i installed Ultrasn0w properly and followed all the steps and get a "No Service" when my sim is installed. I tried adding my Phone number as well as the APN. Rebooted, waited, and still nothing. Even restored it and redid Redsn0w and then Ultrasn0w and nothing. My carrier just says "Carrier 4.0" now. is there something that im missing? Please help. thanks.

  2. #2
    Did you make sure you have 3G off?? Make sure its off then restart you iphone with out the SIM and then re-insert it after restart and 3G is off.

  3. #3
    yeah, 3g was turned off even before downloading Ultrasn0w. then i downloaded ultrasn0w, inserted sim, turned off, turned on, and still nothing...

    just to make sure... i dont need a data plan just yet do i. i should still be able to just make and recieve phone calls and texts... im pretty confused as to what could have gone wrong.

    EDIT: figured it out... I decided to use my wifes sim which is about a year old and it worked like a charm. Mine ive had now for about 9 years so its rather old and I guess that has something to do with it. I guess i have to go to Tmobile now and get a new sim. Will update on results that way if someone else runs into this problem they can try this.
    Last edited by wraitherlx; 2009-06-24 at 06:57 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •