Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 101 to 120 of 167

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to Get Push Notification Working!!

  1. #101
    well after removing the sim pin, i tried again to restore and the same thing occurred.. it says ur sim pin is lock pls unlock it and than retry... i tried with my at&t first and later with my china mobile card but still same... pls infm me what to do?

  2. #102
    I've tried on the 2g phone over and over, with unactivated sim cards for prepaid phones, in use regular att sims, even an iphone activated att sim and it would everytime want me to register the phone with ATT

  3. #103
    Quote Originally Posted by mister kato View Post
    Ok this is my complete guide on how to activate PUSH NOTIFICATION. Tested on both 2G and 3G iphone. I am currently on T-Mobile 3G, but I did it to my 2G before I sold it. I've tested it on Aim and Beejive as well.

    .....
    This did the trick =D

    I've tried the original posted instructions plenty of times, with no results.. But it was all the little details that were failed to be mention that were the cause of my problems.

    So thank you for going in depth with it as this method worked for me.. Finally!

  4. #104
    Quote Originally Posted by phreakwenci View Post
    I'm calling BS on this working for the 2G. I used a deactivated ATT sim. First, I never got a message that said "waiting for phone to activate, this make take some time." Then after installing and rebooting and inserting my tmobile sim, I never got a message that said "PHONE HAS BEEN ACTIVATED". I installed BeejiveIM and it says push was enabled, but it never worked. Tried 3 times, each time nada. This doesn't work on a 2G, or at least it doesn't work with a non activated ATT sim as previously stated.
    Did you restore with official firmware? if so did you do the jailbreak and unlock process with att sim in it? you won't get the messages if you download the firmware and do SHIFT + RESTORE. 2G does get push, they do not get MMS.

    Quote Originally Posted by phreakwenci View Post
    Ok, so just to be clear, on my 2g, after jailbreaking. I restore the phone as new, then run ultrasnow to unlock, right?
    Yes, I used yellowsn0w to unlock for the 2G on my PC. Make sure you do a OFFICIAL RESTORE not the SHIFT+CLICK RESTORE.
    Last edited by mister kato; 2009-07-04 at 06:18 AM. Reason: Automerged Doublepost

  5. #105
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Pasadena, Tx
    Posts
    173
    Thanks
    89
    Thanked 22 Times in 11 Posts

    Quote Originally Posted by mister kato View Post
    Did you restore with official firmware? if so did you do the jailbreak and unlock process with att sim in it? you won't get the messages if you download the firmware and do SHIFT + RESTORE. 2G does get push, they do not get MMS.



    Yes, I used yellowsn0w to unlock for the 2G on my PC. Make sure you do a OFFICIAL RESTORE not the SHIFT+CLICK RESTORE.
    yellowsn0w or redsn0w for the 2G?

  6. #106
    Quote Originally Posted by mister kato View Post
    Did you restore with official firmware? if so did you do the jailbreak and unlock process with att sim in it? you won't get the messages if you download the firmware and do SHIFT + RESTORE. 2G does get push, they do not get MMS.



    Yes, I used yellowsn0w to unlock for the 2G on my PC. Make sure you do a OFFICIAL RESTORE not the SHIFT+CLICK RESTORE.
    trust me, followed direction to a t. But why would you use ultrasnow to unlock on a 2g? it unlocks thru redsn0w with boot neuter. I did it anyway, and it worked but I don't get the process. And I never got the messages. All I got was the itunes screen to activate my phone thru att, never got any messages other than that. Did you try this with an activated or unactivated att sim? and if it was unactivated go back thru your exact steps. there's either something missing, or you never did it on a 2g.

    Again, yes, I had itunes download the firmware itself, then restored and didn't use the shift click restore option, just let it do it's thing, then the only thing I got was thru itunes to walk me thru activating my iphone for att. at that point I would jailbreak seeing as how I don't have a valid att account, and I jailbroke with redsn0w, but didn't unlock thru it. After jailbreaking, I ran cydia, did the updates, then installed the ultrasn0w repo, installed ultrasn0w, and waited for the message saying the phone is activated, it never came, and I got signal right away. I installed beejiveIM and enabled push, I then messaged myself (sounds kinky) and got nothing, I had push enabled on every app I tried that has it, and it doesn't work, so either you're missing a step, not giving the full account, or it doesn't work as you say it does.
    Don't forget to say THANKS!

    J.D.

  7. #107
    i have even tried with full restore from itunes 8.2 (not option + restore) but still my phone is not activated...
    it is always showing me one problem which is this sim is pin locked, pls unlock it or try with another sim....
    i also tried with sim locked and after restore it says in the iphone unlock ur sim and i did unlock... but on the itunes screen it says the same error... first it shows me waiting for iphone, after 30 to 40 seconds it says the same thing, try with another sim or unlock ur sim on this iphone (even my sim is already unlocked on iphone)
    pls help me.... i have restored my iphone and jailbreaked and unlocked more than 8 times now... i am sure there must be a way to do it.. i cannot get another at&t sim so pls help me to try with this one only...


    i'm on 3g and mac 10.5.7
    already jailbreaked and unlocked on 3.0 more than 8 times but cannot activate the iphone.

    i'm so much waiting to use push... only thing i'm waiting for since 3.0 release.
    Last edited by cuty_kamu; 2009-07-04 at 09:48 AM. Reason: Automerged Doublepost

  8. #108
    Push finally working without restore go Here

  9. #109
    thanks for the info young but this is too risky..
    i don't wanna try it as i am not a developer so i guess i'll wait for some more time for dev-team releasing something very simple than this....
    i wish it is possible that i will use push by today only...
    waiting......

    well, i tried the above method and it worked like charm till now... i'm very happy with the push service...
    Last edited by cuty_kamu; 2009-07-06 at 05:07 AM. Reason: Automerged Doublepost

  10. #110
    I did the steps above and got the Iphone is activated pop up, but push wasn't working on Edge.

  11. #111
    I just went through the trouble of restoring my phone to have push.. I did everything right.. used the AT&T sim .. then my T-Mobile.. it said activated and all... But push doesn't owrk for mail! Thats all I want it for. WHY?! I don't even use other Push apps to test it but I turned push on in my mail.. added an account sent an email to my account from my comp and 10 mins later .. .NOTHING!

    Anyone? This sucks!

  12. #112
    Push Email only works for Yahoo (doesn't really work, but is suppose to...), MobileMe and Microsoft Exchange Emails

    Download AIM Free and try Push out with that, then set yourself up a MobileMe Account

  13. The Following User Says Thank You to ryan206 For This Useful Post:

    RDL (2009-07-19)

  14. #113
    What's Jailbreak?
    Join Date
    Mar 2008
    Location
    Miami , FL
    Posts
    6
    Thanks
    1
    Thanked 1 Time in 1 Post
    i found this source to do a push fix that u can download from cydia and it works flawlessly on edge, and wifi .Tested on beejive, aim, IM+ , once u finish downloading reboot ur phone and u should be good to go make sure u test it out usually takes a couple mins to start working here is the source for cydia http://cydia.iphoneil.net/ then go to changes and download push fix. easiest way to do it.

  15. #114
    Idk where you guys getting these tuts from but i just had jailbreak my iphone 3g and unlock using urtrasnow and then just put my T-mobile sim in(i never did use any att simcard) and downloaded AIM and it ask did i want to enable push notifications and i hit yes or ok i cant rember and when i go to settings i now see notifications menu and its on..i also use Beejive and it works..

  16. #115
    Uhm this might sound like a stupid question but what exactly are you referring to when you say "push?" Are you talking about push email? If so since when did you have to do all of this to get that to work? It's OS compliant, it just works! Hacking is not needed whether the phone is locked or unlocked.

    Please explain what you are referring to with regards to "push"...

  17. #116
    sorry if this has already been posted but i guess installing Trapster (you can get at the appstore) enabled the push notification option for me. hopefully that will help people. i am running 3G with 3.0 firmware.

  18. #117
    Quote Originally Posted by Dayvidpriddy View Post
    Uhm this might sound like a stupid question but what exactly are you referring to when you say "push?" Are you talking about push email? If so since when did you have to do all of this to get that to work? It's OS compliant, it just works! Hacking is not needed whether the phone is locked or unlocked.

    Please explain what you are referring to with regards to "push"...
    "Push" refers to push notifications from programs such as AP Mobile and AIM. "Push" isn't talking about push email in this case.

  19. #118
    Quote Originally Posted by ryan206 View Post
    Push Email only works for Yahoo (doesn't really work, but is suppose to...), MobileMe and Microsoft Exchange Emails
    Good to know. I was actually excited about Push thinking it was for email .. didn't know it was only for apps. I know we have fetch and I'm happy with it but Push would be nice.

  20. #119
    If you want to pay $25/year, neuvasync is providing gmail push service for iphones and WM6

  21. #120
    I have an officially activated iPhone through Apple. It is unlocked with ultrasn0w 0.9, with the T-Mobile US - Prepaid bundle installed. As long as I have an AT&T SIM, which is deactivated ('No Service' is displayed), push notifications work. I take the SIM out, push notifications still work. I insert a T-Mobile SIM; push notifications stop working.

    Whenever, I have my bundle installed or not installed, but have wap.voicestream.com in the Cellular Data Network menu, push stops working. I have to uninstall the bundle and reset network settings to get it back.

    Obviously, I do not have a data plan. But, this affects Push Notifications on WiFi.
    Last edited by SpookyET; 2009-07-19 at 06:37 PM.

Page 6 of 9 FirstFirst ... 45678 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •