Page 3 of 9 FirstFirst 12345 ... LastLast
Results 41 to 60 of 167

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: How to Get Push Notification Working!!

  1. #41

  2. #42
    ok yes indeed i see the toggle switch but it nor working =( .

    and i dont wanna do a full restore.. i guess ill forget about this.

  3. #43
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    azia, read what he said slower lol. he didn't put any punctuation.

    he took his new 3gs sim card out of the 3gs, and used it in his 3g/2g for the trick..

    gonna test this on my 2g when i upgrade
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  4. #44
    everything works for me

    net via sidekick data

    mms

    and push-i used my mothers activated atnt sim card

    same signal as my 3g always full bars

  5. #45
    Quote Originally Posted by rud3bwoy View Post
    everything works for me

    net via sidekick data

    mms

    and push-i used my mothers activated atnt sim card

    same signal as my 3g always full bars
    Instructions?

  6. #46
    Push doesn't work when you go over a proxy into the web!

  7. #47
    i fully restored my 2g with 3.0, use the sim car from ATT but remember the phone was already unlocked.
    1: put the phone in DFU
    2:restored to 3.0 ( with the ATT card )
    3: used red snow to jailbreak
    4: open cydia for giggle i installed ultrasnow
    5 : turned the phone off and swapped the cards.
    6 : boot phone and nothing =( test with AIM ....

  8. #48
    have you seen the message "iphone activated" on your screen anytime?

  9. #49
    Quote Originally Posted by gabesir View Post
    i fully restored my 2g with 3.0, use the sim car from ATT but remember the phone was already unlocked.
    1: put the phone in DFU
    2:restored to 3.0 ( with the ATT card )
    3: used red snow to jailbreak
    4: open cydia for giggle i installed ultrasnow
    5 : turned the phone off and swapped the cards.
    6 : boot phone and nothing =( test with AIM ....


    O god i am not trying to be rude but if you read as of right now

    PUSH DOES NOT WORK WITH 2G PHONES.

    Quote Originally Posted by Zaied View Post
    Instructions?


    I did nothing special....


    all i did was follow the instructions for push used a activated sim card from atnt,put in apn from mms and net,and all fine

    make sure 3g is also turned off
    Last edited by rud3bwoy; 2009-06-26 at 01:34 AM. Reason: Automerged Doublepost

  10. #50
    Green Apple Dweller's Avatar
    Join Date
    Jun 2009
    Location
    Florida, USA
    Posts
    44
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Quote Originally Posted by Dweller View Post
    Would a backup in iTunes, then doing this and then restoring the iTunes backup lose no data (besides media files)?
    Can somebody answer this question?

  11. #51
    Quote Originally Posted by gabesir View Post
    i fully restored my 2g with 3.0, use the sim car from ATT but remember the phone was already unlocked.
    1: put the phone in DFU
    2:restored to 3.0 ( with the ATT card )
    3: used red snow to jailbreak
    4: open cydia for giggle i installed ultrasnow
    5 : turned the phone off and swapped the cards.
    6 : boot phone and nothing =( test with AIM ....
    Wait so you used ultrasn0w on a 2g with tmobile?? Did it work?

    Does push work??

  12. #52
    Quote Originally Posted by Blochead21 View Post
    Wait so you used ultrasn0w on a 2g with tmobile?? Did it work?

    Does push work??
    hahha it didnt make any difference it was unlocked already.

    silly me , i guess i need to save and upgrade to a 3g....

  13. #53

  14. #54
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Pasadena, Tx
    Posts
    173
    Thanks
    89
    Thanked 22 Times in 11 Posts

    Quote Originally Posted by rochastowing View Post
    Followed the instructions above and it worked on my 2G iphone.
    It worked on your 2G? Are you on Tmobile or ATT?

  15. #55
    its weird how it works for some and not others. Mine work fine and i didnt have to do anything look...

    http://i93.photobucket.com/albums/l5...7536/photo.jpg

    http://i93.photobucket.com/albums/l5...536/photo2.jpg

  16. #56
    pain killer how did you get that colored tmobile at the top and the percentage battery indicator

  17. #57
    pain killer , you have a 3g ?

  18. #58
    Quote Originally Posted by mozzyman View Post
    pain killer how did you get that colored tmobile at the top and the percentage battery indicator
    search tmobile under cydia u can download that logo

    and u can download the battery percent also via cydia

  19. #59
    i did the instructions exactly as op, but i never got the waiting for activation message, so i just went on since he said to dismiss it anyway. after i put in my tmo sim after i restarted ig ot a dialog box that closed immediately i thought it coulda been the iphone has been activated box but it prob said unreadable sim or something that usually happens after i unlock the iphoen for the first time. i installed tap tap and aim and i have the options for push, it's just not working. is there a faster way to do all this again, or do i have to go thru the whole process of restoring and then redsnowing and then ultrasnowing again?

    Quote Originally Posted by falcon72 View Post
    I used Pwnage tool what I did to enable Push is to pop in the ATT sim and go to Setting > General > Reset and click on reset all settings while the ATT sim inserted.

    after the iphone reboot you will see the "Notifications Option" in settings make sure you install AIM or BeejiveIM install for testing.
    something like that..... i tried that and it didn't work
    Last edited by rukawa11; 2009-06-26 at 08:03 PM.

  20. #60
    Quote Originally Posted by Painkiller7536 View Post
    its weird how it works for some and not others. Mine work fine and i didnt have to do anything look...

    http://i93.photobucket.com/albums/l5...7536/photo.jpg

    http://i93.photobucket.com/albums/l5...536/photo2.jpg
    What version itunes are you running?

    I ran the process step by step with one exception that I did a backup but still no luck with the push notification.

Page 3 of 9 FirstFirst 12345 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •