Page 4 of 8 FirstFirst ... 23456 ... LastLast
Results 61 to 80 of 148

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: MMS iPhone 3G 3.0 on Tmobile Working

  1. #61
    Quote Originally Posted by fsdpmc View Post
    Hi my mms is not working on the above settings..... goes out about 90% amd than red ! appears......i checked 2 times setting these are the same as above....i am on 3G with OS3 JB with Ultrasnow......every thing works except the MMS......please help.....
    Cellular Data=
    APN: epc.tmobile.com
    Username:
    Password:

    Visual Voicemail=
    APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080
    MMS Max Message Size:
    MMS UA Prof URL


    thanks
    I had the same problem. I actually spoke with a TMO tech and he gave me the same settings, when it didnt work he blamed it on an outage. I searched around and found a similar setting except with an extra zero after .165.

    So try your proxy as 216.155.165.050:8080 I did this and it worked great. Tho my incoming pics are pretty blurry.

  2. The Following 2 Users Say Thank You to justinclark For This Useful Post:

    GMA's Iphoner (2009-06-25), unfaced (2009-07-01)

  3. #62
    Thanks I will try that now. Did you get the camera icon to appear? Maybe a lot of these little things will be added to the next version of Ultrasn0w. I can't complain though! I happy! Thanks for the helps, lets see it it works!

    It is still a no go, maybe for whatever reason my plan doesn't like the settings. I do have unlimited data, but who knows. I even took my sim card out and reinstalled it on the second attempt. grrr. i hate att haha.

    I am trying sinfuliphone right now. This is the link I used How to Enable Tethering & MMS on 3.0 - SiNfuL iPhone Forums it is working now. Thanks for the suggestion!
    Last edited by reynolds8481; 2009-06-25 at 01:59 AM. Reason: Automerged Doublepost

  4. #63
    What's Jailbreak?
    Join Date
    Jun 2009
    Location
    Queens, NY
    Posts
    5
    Thanks
    1
    Thanked 2 Times in 2 Posts

    Lightbulb This might help with MMS Tzone issues 3.0
    Go to settings, general, network, cellular network.

    enter APN: wap.voicestream.com
    Username:
    Password:
    MMSC: 216.155.174.84/servlets/mms
    MMS Proxy 216.155.165.50:8080

    HERE IS THE BEST PART! DO NOT copy and paste the addresses, i know we got new features and we using them but if you copy and paste it it will not work, go to the bottom and click on reset

    then manually enter in the info above, reboot your phone and it works... this is what works for me, if it works please pass it on for others to know...

    TILO

  5. #64
    Retired Moderator
    Join Date
    Jun 2009
    Location
    Alhambra, CA
    Posts
    16,904
    Thanks
    137
    Thanked 2,202 Times in 1,924 Posts

    Glad something worked out for you Reynolds! Congrats

  6. #65
    nice, just succesfully upgraded to 3.0, jailbroke & software unlocked w/ ultrasn0w to usa tmobile for my 16gb 3g and mms & everything works so far!

  7. #66
    Quote Originally Posted by Mr. DeLeon View Post
    nice, just succesfully upgraded to 3.0, jailbroke & software unlocked w/ ultrasn0w to usa tmobile for my 16gb 3g and mms & everything works so far!
    Even push?

  8. #67
    mine works on the OP's settings, but takes forever to send/receive and quality is horrible.....

  9. #68
    I'm using my 3G iPhone mms without any tmobile Internet packages and mine work fine the pictures in coming and out going looks goodI got good signal and everything works fine thanks for the info this mms method work great

  10. #69
    Default Several tries
    Well, I tried what the OP put and it worked but I wouldn't be able to receive messages. Then I tried changing some settings that other people put and I wasn't able to send them and I would get a red exclamation mark. So I've been on google like a maniac and found something that worked for me. So here it goes:

    (of course in the same "Cellular Data" place)
    1. For Cellular Data I put "internet2.voicestream.com" because apparently internet goes faster (which it does) and if you put wap.voicestream.com it goes through tzones which makes EDGE slow.

    2. on MMS
    APN - wap.voicestream.com
    Username -
    Password -
    MMSC - http://216.155.174.84/servlets/mms
    MMS Proxy - 216.155.165.50:8080
    MMS Max Message Size -
    MMS UA Prof URL -

    3. I reset my phone and tried the internet first. It worked great and faster that my previous setting. When I tried sending myself a message, it sent but I didn't receive anything back. I verified my network settings, reset my device again by turning it completely off, and when I turned it back on I sent myself a message again and received it in a short moment.

    I did get a lower resolution of the original picture that I sent, but I think that's what t-mobile does to conserve bandwidth.

    I'm using an iPhone 3G Jailbroken with redsn0w and Unlocked with ultrasn0w. I also have T-Mobile and I have a data plan.

    Hopefully that helps some people out there that can't even send/receive messages.

  11. #70
    Default You Rock Green Apple
    Thanks for the TIP. My camera iCon shows up. I sent a couple messages but so far nobody replied. How slick and smart you guys are! Thanks again. I paid for SWIRLY MMS a couple weeks ago, but it doesn't work on version 3.0 yet.

  12. #71
    Quote Originally Posted by Kryptonight83 View Post
    Well, I tried what the OP put and it worked but I wouldn't be able to receive messages. Then I tried changing some settings that other people put and I wasn't able to send them and I would get a red exclamation mark. So I've been on google like a maniac and found something that worked for me. So here it goes:

    (of course in the same "Cellular Data" place)
    1. For Cellular Data I put "internet2.voicestream.com" because apparently internet goes faster (which it does) and if you put wap.voicestream.com it goes through tzones which makes EDGE slow.

    2. on MMS
    APN - wap.voicestream.com
    Username -
    Password -
    MMSC - http://216.155.174.84/servlets/mms
    MMS Proxy - 216.155.165.50:8080
    MMS Max Message Size -
    MMS UA Prof URL -

    3. I reset my phone and tried the internet first. It worked great and faster that my previous setting. When I tried sending myself a message, it sent but I didn't receive anything back. I verified my network settings, reset my device again by turning it completely off, and when I turned it back on I sent myself a message again and received it in a short moment.

    I did get a lower resolution of the original picture that I sent, but I think that's what t-mobile does to conserve bandwidth.

    I'm using an iPhone 3G Jailbroken with redsn0w and Unlocked with ultrasn0w. I also have T-Mobile and I have a data plan.

    Hopefully that helps some people out there that can't even send/receive messages.
    No, the blurry pic on happens on incoming pics to us. If you send it to a friends phone the res is good. I think it may have to to with the 'MASS MESSAGE SIZE' setting. Not sure yet

  13. #72
    Quote Originally Posted by Anniex423 View Post
    Mms doesn't work without data plans. If the receiver doesn't have a data plan or is on an iPhone without 3.0 fw your mms will not go through. If the camera icon doesn't show up make sure you have restarted your phone by powering down then turning back on not respring.
    I don't have a data plan and MMS is working fine for me. If you plan supports MMS, then you can use MMS.

  14. #73
    what max message settings should i use for best qualilty my pictures come ein blurry

  15. #74
    i actually believe it is sending us blurry pictures because it is sending to us in the format we can recieve it...in a small text bubble in which it appears clear...but when you blow it up you can see it is blurry...when the phone receives the image i would assume it is downgraded to fit in the bubble properly hence why we cant have a clear picture when we click on it

  16. #75
    Quote Originally Posted by cadillak View Post
    what max message settings should i use for best qualilty my pictures come ein blurry
    i did a search on google and so far i havent been able to find any tmobile users who have entered any settings there.

    the norm is to leave that setting blank.

  17. #76
    Quote Originally Posted by Ticko View Post
    i actually believe it is sending us blurry pictures because it is sending to us in the format we can recieve it...in a small text bubble in which it appears clear...but when you blow it up you can see it is blurry...when the phone receives the image i would assume it is downgraded to fit in the bubble properly hence why we cant have a clear picture when we click on it
    not true.

    when ultrasn0w was first released and i unlocked my phone and added the Tmobile Carrier.ipcc and put in the mms settings the quality was very good for the first day, since then however(with the same settings) the quality has been terrible.

    So like T-Mobiles Data problems in my area, it might just be a problem with tmobile currently

  18. #77
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Az
    Posts
    247
    Thanks
    6
    Thanked 27 Times in 26 Posts

    Default mms working on 3.0
    Okay, what I had to do to get it to work was this:

    Under the cellular data network (which, by the way, will NOT show up it you're on AT&T. I know this cause I have both AT&T and T-Mobile), APN type in epc.tmobile.com

    Under mms:
    APN: wap.voicestream.com

    MMSC: mms.msg.eng.t-mobile.com/mms/wapenc
    MMSC Proxy: 216.155.165.050:8080


    I took these settings from Swirly (sorry swirly. I love ya still!). The pics send, but they are a huge file! like 200kb.

    Swirly gives you the option to select the image size (small. med. etc.) 3.0 has the option, but I believe you have to type in the image size (480x360, etc.) I dont know what size Swirly sends, but the medium size worked for me, not the large. Anybody know the image size?

    Apparently the guy I sent the first pic to can't read. He said the image was over 200 kb. I just sent another one to a friend at work (Nokia 6133), and the image is only 22kb, nad is not blurry at all. Actually really clear! I assumed since it took so long to send, it was a bigger file. Not the case apparently.

    So it does work, just slow to send.
    Last edited by mavrik101; 2009-06-26 at 09:10 PM. Reason: Automerged Doublepost

  19. #78
    I'm on an iPhone 3G 8GB. I have inputted all these settings and it wipes out my carrier. When I put these in, it no longer will pick up any phone signal.

    This is also the same if I turn 3G OFF. If I turn it off, I lose tmobile signal as well. However, if I have it ON and I have the epc.tmobile.com in the APN for cell data....I get phone signal and internet.

  20. #79
    iPhone? More like MyPhone
    Join Date
    Jan 2008
    Location
    Az
    Posts
    247
    Thanks
    6
    Thanked 27 Times in 26 Posts

    Default same problem
    Yea, I started haveing the same thing happen. Lose servic3, or phone says "seareching" or "no Sim".

  21. #80
    Hi, My Iphone 3G 16GB,FW 3.0 i unlock Ultrasn0w, jailbreak Redsn0w to , I 'm T-mobile, but I could not see the APN setting or Network celluar :
    General - network- and only Data Roaming ON or OFF, did not see any more, Please help me how to resolved it. I have download from Cydia APN editing too, and do not down load any T-Mobile logo or carrier too. What the problem ?

    Thank

Page 4 of 8 FirstFirst ... 23456 ... LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •