Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: tmobile 1.1.3 not ringing

  1. #1
    Default tmobile 1.1.3 not ringing
    Help Pls, just unlocked my iphone 1.1.3 and im having the ringing issue. phone doesnt seem to ring at all unless the phone screen is lit up..pls help...thnx in advance

  2. The Following User Says Thank You to mjdsy9 For This Useful Post:

    brokentwice (2008-03-12)

  3. #2
    try to reset the phone settings by going to settings>general>reset>reset all settings.

  4. The Following User Says Thank You to invu For This Useful Post:

    brokentwice (2008-03-12)

  5. #3
    what did you use to unlock the iphone ?

  6. #4
    i have reseted the phone several times both hard and soft reset. I used ziphone to unlock the phone. pls help

  7. #5
    If all is lost, just restore to 1.1.3 or 1.1.4 and re jb/ziphone

  8. #6
    Just go to settings then general then reset all setting and it should be healed . It worked for me and it didnt erase anything just reset basic settings like sound. I had used the customize program and had selected a custom sound when mine went away and this fixed it.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •