Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problems with https over edge

  1. #1
    Default Problems with https over edge
    Hi-
    I have an iPhone 2G running 2.2.1, using T-mobile's t-zones. I recently realized my old APN setting (wap.voicestream ) was no longer working, so switched to epc.tmobile.com (in Settings > General > Network > Cellular Data Network > APN). Http traffic works fine -- maps, websites etc load as expected. Https (secure) traffic does not -- in safari, I get a "Safari cannot open page because it could not establish a secure connection to the server" error. Similarly, applications that require login (presumably over https) fail.

    Any ideas? Perhaps my preference.plist file needs some extra settings?
    Thanks!

    Never mind. Re-installed the T-Mobile US Carrier cydia tweek, and https seems to work properly again.
    Last edited by mlibbey; 2009-05-29 at 06:42 PM. Reason: Automerged Doublepost

  2. #2
    I was curious was the T-Mobile Cydia tweek actually does and I read that it messes your iphone up more than it helps because alot of T-Mobile settings have recently been changed.

    Have you ran into any problems since installing the Cydia tweek? Besides no longer having issues with certain https anything else it helped with?

  3. #3
    Quote Originally Posted by RDL View Post
    Have you ran into any problems since installing the Cydia tweek? Besides no longer having issues with certain https anything else it helped with?
    Nope -- everything has worked: Can still make/receive calls and SMS (though we have good coverage in the area, so haven't seen/tried roaming). HTTP/HTTPS in webpages apps (maps, pandora, yahoo messenger, mobile fotos, facebook, inqusitor) seem to work as expected.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •