Results 1 to 11 of 11

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: roaming issues

  1. #1
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    Default roaming issues
    i have a 2g iphone 2.2.1(5H11)
    modem firmware 04.05.04_G
    it will not roam onto AT&T even is i select it in "settings/carrier/Network Selection".if i put my sim into my old RAZR v3 or blackberry pearl i can roam onto AT&T.but iphone no go.does any one else have this problem or can some one help.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  2. #2
    iPhone? More like MyPhone
    Join Date
    Apr 2009
    Location
    Sacramento, California
    Posts
    191
    Thanks
    16
    Thanked 12 Times in 12 Posts

    Check that data roaming is on? Sounds like you're in a good area if you get a signal with your other phones.

  3. The Following User Says Thank You to sactownstar For This Useful Post:

    westc0ast (2009-05-26)

  4. #3
    I have the same issue and it just started a couple of days ago. Are you running a turboSIM or yellowsn0w? Are you not able to make calls at all or just data issues? And are you rebooting the phone after you have selected AT&T so it makes a check mark out beside it.

  5. The Following User Says Thank You to robertguero For This Useful Post:

    westc0ast (2009-05-26)

  6. #4
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    unlocked with quickpwn.
    problem is w/ calls,
    it will not connect to at&t.even when i select it.just says network lost
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  7. #5
    Friend of mine is having same issue. You have lines but no bars?

    The only way I can get mine to stick is touch carrier then AT&T then setting so it goes back to carries then carrier again then touch AT&T one more time then back to settings then reboot

    Not saying it will work for you but figured I would share.
    Last edited by robertguero; 2009-05-25 at 08:05 AM.

  8. The Following User Says Thank You to robertguero For This Useful Post:

    westc0ast (2009-05-26)

  9. #6
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    no luck just keeps saying "lost network settings"
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  10. #7
    Ok if you are in a Dominate T-Mo area then it will not let you use the roaming service. I am on a fringe area and can switch back and forth. Now if I go 20 miles south, closer to the big city and I do have the phone set to AT&T it will give me no service. And that is with any phone.

  11. The Following User Says Thank You to robertguero For This Useful Post:

    westc0ast (2009-05-26)

  12. #8
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    well i was near Yosemite and no service went to carrier and no tmo just att and still no connect. "network settings lost"
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  13. #9
    Mine is doing samething just syarted doing it today I know because when ever I visit my family I'm on AT&T and home I'm tmobile and just today tmo works fine but won't connect to AT&T no service no bars

  14. #10
    iPhoneaholic westc0ast's Avatar
    Join Date
    Aug 2008
    Location
    Los Angeles, California
    Posts
    347
    Thanks
    29
    Thanked 44 Times in 36 Posts

    did your iphone use to connect to att or was it another phone.
    All information contained in my post came to me in a dream. I don't even own an iphone.
    Don't forget to hit the thanks button

  15. #11
    My iPhone used to connect to AT&T fine in the exact same location days later it sees AT&T but won't connect

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •