Page 2 of 2 FirstFirst 12
Results 21 to 34 of 34

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: upgradng to 2.2.1

  1. #21
    Ya i jumped the gun,so to say, and updated through itunes and now am stuck with 5.09. so im going to try gevey sim card adaptor. ill let everyone know how that goes but for now, i am cry becasue im stuck without my iphone, my world is over!!!

  2. #22
    iPhone? More like MyPhone gomer713's Avatar
    Join Date
    Dec 2008
    Location
    NM
    Posts
    234
    Thanks
    45
    Thanked 156 Times in 72 Posts

    Quote Originally Posted by bz06er View Post
    Ya i jumped the gun,so to say, and updated through itunes and now am stuck with 5.09. so im going to try gevey sim card adaptor. ill let everyone know how that goes but for now, i am cry becasue im stuck without my iphone, my world is over!!!
    sorry bout that bro you could've had it made in the shade, but we live to learn. don't sweat it too much tho cuz everything will be different once 3.0 drops we'll be starting all over again...kinda

  3. #23
    iPhone? More like MyPhone 97vrsix's Avatar
    Join Date
    Jul 2008
    Location
    Western mass
    Posts
    205
    Thanks
    12
    Thanked 12 Times in 10 Posts

    Where is the best place to get a sim and is rebel the way to go? What one would you suggest?

    Thanks! And so if i have 2.2.1 and 02.30.03, and the BL is 5.8 i'm good to go, I can downgrade? I'm guessing thats the new software that just came out? and then unlock with yellow snow?
    New unibody Macbook Pro, the jacked Model.. Iphone 2G, and 3G, 3G's, And 4G.

  4. #24
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Quote Originally Posted by gomer713 View Post
    sorry bout that bro you could've had it made in the shade, but we live to learn.
    opps

  5. #25
    iPhone? More like MyPhone gomer713's Avatar
    Join Date
    Dec 2008
    Location
    NM
    Posts
    234
    Thanks
    45
    Thanked 156 Times in 72 Posts

    Quote Originally Posted by 97vrsix View Post
    Where is the best place to get a sim and is rebel the way to go? What one would you suggest?

    Thanks! And so if i have 2.2.1 and 02.30.03, and the BL is 5.8 i'm good to go, I can downgrade? I'm guessing thats the new software that just came out? and then unlock with yellow snow?
    correct 5.8 your good to go just down grade to 2.28 and ba da bing
    Quote Originally Posted by blkcadi View Post
    opps
    Opps what? Hey did you ever get ahold of who we were talking about?

  6. #26
    Quote Originally Posted by gomer713 View Post
    yeah I was thinking the same thing, I appreciate you explaining it to him in the meantime. I must have not been clear enough when I explained how to do it. So is there nothing he can do at this point as far as unlocking goes? Maybe you can clear all this up for anyone that doesn't know or isn't 100% sure like myself... The way I've always known it to be is: (and lets pretend there was no such thing as TurboSims)

    You can't upgrade to 2.2.1 and have the ability to unlock UNLESS you use a custom made 2.2.1 FW with yellowsn0w requirements.

    Bootloader and Baseband are two different things. BL 5.8 (which is mostly on older 3G's)is downgradable, while 5.9 (which is on slightly newer 3G's) is not. And 2.28 is yellowsn0w's friend while 2.30 is not.

    2.30 can be downgraded IF one has a 5.8 BL, if one has 5.9 AND 2.30 BB they're screwed? (for now at least).

    please correct me where I'm wrong and again, I'm just trying to make sure I understand it fully I'm sure I misunderstand something.
    You've summed it up quite nicely.
    BL 5.8 was only on phones made upto some point in week 29 of 2008 (not long after the 3G was released) so very few people have it.
    The easiest way to tell is download FuzzyBB downgrader from Cydia and try it - it tells you what your BL is and if you have 5.8 (which shows as 5.08 - just to confuse people!)it will downgrade it, but unfortunatly most people have 5.9 or 6.x.
    The BL can not be changed even, it seams, by Apple, as refurbs often have 5.8 which they haven't changed.
    The FW3.0 comes with BB4.xx (it changes with each Beta) which can be downgraded to 2.28 if you have BL 5.8 but only after downgrading to FW 2.21. Downgrading the FW does not change the BB.

    Personally I am still on FW 2.20 as I saw no reason to upgrade to 2.21 but your custom FW with the extra memory is tempting. I might give it a go...
    Thanks.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  7. The Following User Says Thank You to confucious For This Useful Post:

    gomer713 (2009-05-13)

  8. #27
    iPhone? More like MyPhone gomer713's Avatar
    Join Date
    Dec 2008
    Location
    NM
    Posts
    234
    Thanks
    45
    Thanked 156 Times in 72 Posts

    yeah that firmware runs really good for me. when i was on 2.2 I always had blurry pictures saved from safari and email, and alot of apps would crash, I used quickpwn at the time. so anyway I upgraded to a custom made 2.2.1 and my iPhone runs same as it did when it was brand-new. the partition is a little more than half a gig. after installing this FW it left my 16 GB with 14.9 GB I'm not sure what that would be on a 8GB. with WinterBoard, Quickgold, and all that cool stuff on a bad day my "availible memory" might drop to 30 something but usually it stays at a healthy 47 or so. I also use processes in SBSettings to shut down things I don't want running, I think that helps alot too.

  9. The Following User Says Thank You to gomer713 For This Useful Post:

    confucious (2009-05-13)

  10. #28
    hey gomer713, i downloaded your file and did exactly on itunes. i went to cydia and i guess yellowsn0w was already installed. didnt work. so i uninstalled it and installed it again, turned the phone off and on and i have no service.

    my bootloader is 05.08
    baseband 02-28-00
    iphone version 2.2.1
    off fuzzyband

    i need help....

  11. #29
    just to give everyone a heads up about the sim card adaptor work great!!! im soo happy!!

  12. #30
    What's Jailbreak?
    Join Date
    Nov 2007
    Location
    chicago
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    so i have brand new iphone 3g bl 5.09 baseband 2.30.03 on a 2.2.1 i cant get it to work.. is there anyway i can make it work even if i use one of those turbo sims..

  13. #31
    iPhone? More like MyPhone gomer713's Avatar
    Join Date
    Dec 2008
    Location
    NM
    Posts
    234
    Thanks
    45
    Thanked 156 Times in 72 Posts

    Quote Originally Posted by yonimation View Post
    hey gomer713, i downloaded your file and did exactly on itunes. i went to cydia and i guess yellowsn0w was already installed. didnt work. so i uninstalled it and installed it again, turned the phone off and on and i have no service.

    my bootloader is 05.08
    baseband 02-28-00
    iphone version 2.2.1
    off fuzzyband

    i need help....
    hmm... when you take your sim out of your phone it should say, "No SIM Installed", when you put it back in does it still say that or does it at least say "Searching..."?

    make sure you did these steps.

    after installing yellowsn0w hard-reset your phone with your sim installed (to hard reset..hold the home and power buttons simultaneously for a few seconds until the phone shuts off by itself. ignore the “slide to power off” message)then turn it back on by holding the sleep/wake button

    at the slide-to-unlock screen wait a few seconds and your carrier should pop-up if not try taking your sim out and putting it back in or toggleing with air-plane mode is worth a try too.

    somethings to remember...
    if you're on t-mobile you should disable 3G in Settings

    and yellowsn0w does not work with a SIM PIN. You must disable your SIM card pin lock.

    anyone else have ideas why it might not be working?

  14. #32
    hey now im have my tzone hack not working any indeas?

    i have tried epc.tmobile.com, wap.voicestream.com, internet2.voicestream.com anyone have any idea's
    Last edited by bz06er; 2009-05-15 at 05:38 AM. Reason: Automerged Doublepost

  15. #33
    Quote Originally Posted by bz06er View Post
    just to give everyone a heads up about the sim card adaptor work great!!! im soo happy!!
    Different cards work on different networks with varying degrees of success, some work for a while then stop working, some will not reconnect when signal is lost.

    Glad yours seems to be working.

    Quote Originally Posted by purepimp053 View Post
    so i have brand new iphone 3g bl 5.09 baseband 2.30.03 on a 2.2.1 i cant get it to work.. is there anyway i can make it work even if i use one of those turbo sims..
    You need as SIM adapter, what network in what country are you trying to use it on, hopefully someone on the same network will be able to tell you what card worked for them.
    He who asks a question looks foolish for 5 minutes. He who doesn't ask a question remains foolish forever.

  16. #34
    when i upgraded, yellowsn0w was already installed, is that right?
    im going to restore it again and see if that works

Page 2 of 2 FirstFirst 12
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •