Results 1 to 13 of 13

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 Edge

  1. #1
    Default 1.1.4 Edge
    I know there are tons of threads about this subject, but after extensive searching, I have not been able to find an answer. I used to have the T-Zones hack which i downloaded off of installer back when i had 1.1.2. I recently upgraded to the 19.99 total interet plan but I havent had any luck so i decided to update to 1.1.4 to erase the settings of the hack.

    I went ahead and changed the APN and it said I wasn't subscribed to EDGE. So i went to ibrickr and edited my connections plist and took out some stuff about the proxy that was there. I'm not sure if i caused more damage! very noobish of me i know but I was in a rush. Can anyone hook me up with a stock plist or maybe with some directions?

  2. #2
    i cannot provide the stock plist right now, but im sure someone can. but for 1.1.4 if you're going to use the 19.99 plan just use the internet2.voicestream.com or just download the tzones hack for 1.1.3 in installer for the 5.99 one.

  3. #3
    I read that if I go into settings>General>Reset>Reset Network Settings, that this will recreate my plist. does anyone know if this is true?

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Yes this is correct. You need to reset all settings first then go into Tweaks 1.1.3 and install the 1.1.3 T-Zones Hack.

  5. #5
    ok but just to make it clear I'm not using T-Zones, I have the $20 total internet plan if that makes any difference.

  6. #6
    if you're using the $20 plan i dont think you need to install anything (but it still worked when i did have the hack installed), just put in the apn: internet2.voicestream.com

  7. #7
    im doing that and it gives me a message saying i am not subscribed to EDGE. i also tried internet3. any help please

  8. #8
    It can take 24-36 hours for the data plan to be fully active. T Mobile sent me a SMS when it was active. This may be the problem.

  9. #9
    i got a text saying the changes have been made, but I have not received a text saying its active.

  10. #10
    try wap.voicestream.com in the apn

  11. #11
    ok so i just tried wap.voicestream.com and it works.. but why? i dont have the proxy.pac and I have the total internet plan. so I'm a bit confused. Why is it soo slow!

  12. #12
    I have the same problem with 1.1.1 . But after I put in guest for the name and pass it seem to work better and have not had a issue since.

  13. #13
    1.1.4 having trouble connecting with edge need help

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •