Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 69

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Voicemail Indicator stopped working / weird text messages instead

  1. #21
    Well my goodness...what a relief - sorta! I basically just joined this forum tonight because I am having these exact issues and was trying to find a fix because t-mobile was no help at all. 2 days ago, I started receiving the weird blank text messages and was just deleting them. Then yesterday I figured out that they were coming when I would either call voicemail or when a message was left for me - and yes my red light was stuck on - even after I listened to my messages. So I called t-mobile to find out about the text messages and was told that there was "NO KNOWN ISSUES"...and then I come on here and find out there's lots of us experiencing this problem. I think I screwed myself though and the CS rep probably knew I was calling from an iphone because after our conversation, my whole data plan quit working. I was using web2go and had typed in a hack code that was working flawlessly, but now I think she recognized my imei or something when I called (I now know I should have used a different phone to call) so then I couldn't get on safari, check emails - or anything. I was getting a message that my data plan is not compatible with my device.

    So - for that - I found the fix to change my network info to internet2.voicestream.com here on this forum - and that worked....so thanks alot! Now I'm getting emails again and can get online. Whew....I thought I was going to have to bite the bullet and pay the $24.99 data plan fee that I was so excited to stop paying when I bought my unlocked iPhone (3G...2.2 firmware)(I had a blackberry and g1 before so I was paying the $25 data plan).

    But - I am still having problems with the ghost text messages and the red light indicator. The text messages are completely blank and coming from an unknown source (no phone #....only an !) and they are either dated 9/4/12 or 12/31/69. So does anyone know how to make them stop? I'm afraid to call tmobile as mentioned earlier because I thought I wasn't supposed to tell them I had an iphone. This is soooo annoying! Thanks for your help though.

  2. #22
    READ ALL EARLIER POSTS!! Every solution has already been posted. Or check here:http://www.modmyi.com/forums/general...mpty-text.html
    Last edited by Melech518; 2009-04-26 at 04:34 PM.

  3. #23
    Well it's been a while since I needed help but once again I knew all I had to do was come here to find answers or at least stop beating my head against a rock thinking I was doing somthing wrong with my phone , Ive had same problem 2 or 3 days, called t-mobile today and must have got a weekend CSA because she knew NOTHING about this problem BUT being a t-mobile problem I did suggest that she refund any $$ I was charged for SMS while this was going on, I didn't really keep track but I know it has not charged for each SMS message but my balance (flex) did go down a few$ so I suggested a small refund which she happlily offered $5, I know it's not much but I don't do much testing at all so to me that might cover a full month worth ? Just a thought guys n gals but being thjier fault they owe you anything you may be out.
    [FONT="Arial Black"]

  4. #24
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    I had the same problem, was getting the phantom text messages, I also called T-Mobile and asked them to disable my voicemail notification. That solved the problem of the text message, but I still cant get the badge on the phone icon to go away. Anyone have a solution to that?
    So long, and thanks for all the fish

  5. #25
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,207
    Thanks
    5,596
    Thanked 12,544 Times in 7,599 Posts

    If I restart mine the badge notification goes away. We all need to keep calling T Mo to get this resolved, hopefully.

  6. #26
    My iPhone is a Part of Me Chefanim's Avatar
    Join Date
    Jul 2008
    Location
    Panama City, FL
    Posts
    894
    Thanks
    42
    Thanked 153 Times in 132 Posts

    The restart didnt work for me, Neither did taking the sim card out. For a temporary fix, I used a transparent badge image in WinterBoard.
    So long, and thanks for all the fish

  7. #27
    I am getting sick of repeating myself over and over again. There are 2 threads right now covering this issue, The one we are on and http://www.modmyi.com/forums/general...mpty-text.html. PLEASE CHECK BOTH THREADS BEFORE COMMENTING! Everyone is asking things that have already been answered numerous times.

    This is the last time I will post this.:
    If you are worried about getting the indicator to go away until the problem is fixed here is the solution:
    1. Call 611(t-mobile) and have them disable the voicemail notifier on your line.
    2. Remove your sim, reset your phone, then reinsert sim after reboot.
    If the above didn't work do the following
    3. Go to a tmobile store and have them give you a new sim card.
    4. Insert the new sim after resetting the network settings.
    The indicator on your phone should have gone away by now.

    ***Make sure you have no new voice messages, and you have deleted all of the blank texts before trying these steps.***

    For now I believe the problem with the indicator remaining on the phone may be due to a new voice mail still in the inbox prior to resetting. Please post your success of failure. This has only been tested so far with 3G iPhones on 2.2 and 2.2.1. I have not tested it on any 2G's yet. Again, there is not much we can due for now until T-mobile has fixed the bug on their end.

  8. #28
    What's Jailbreak?
    Join Date
    Mar 2009
    Location
    Chico, CA
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Quote Originally Posted by Melech518 View Post
    I am getting sick of repeating myself over and over again. There are 2 threads right now covering this issue, The one we are on and http://www.modmyi.com/forums/general...mpty-text.html. PLEASE CHECK BOTH THREADS BEFORE COMMENTING! Everyone is asking things that have already been answered numerous times.
    No need to be self righteous about it. I'm sure the people who are reading and checking for updates appreciated your first overview post, but those who aren't reading carefully aren't even going to see your "CHECK BOTH THREADS BEFORE COMMENTING" demand. You're kinda preachin' to the choir and making yourself look a little mean.

    I appreciate all the posts and am glad I wasn't the only one having the issue. I don't really see much point in bugging t-mobile about it though; they have no obligation to make sure the pretty red light on my un-supported phone works properly. I'm sure someone will post a patch to Cydia that auto-ignores and/or translates the texts if t-mo doesn't fix it.

    patience & understanding, people; it's just a red dot on a screen.

  9. #29
    Quote Originally Posted by lalantex View Post
    ....

    So - for that - I found the fix to change my network info to internet2.voicestream.com here on this forum - and that worked....so thanks alot! Now I'm getting emails again and can get online. Whew....I thought I was going to have to bite the bullet and pay the $24.99 data plan fee that I was so excited to stop paying when I bought my unlocked iPhone (3G...2.2 firmware)(I had a blackberry and g1 before so I was paying the $25 data plan).
    lalantex, so do you currently pay for a data plan with T-Mobile? if so, which one do you have, the T-Zones/$5.99?

  10. #30
    iPhone? More like MyPhone
    Join Date
    Apr 2009
    Location
    Sacramento, California
    Posts
    191
    Thanks
    16
    Thanked 12 Times in 12 Posts

    That solves that issue, thanks guys.

  11. #31
    iPhoneaholic ucim2cute's Avatar
    Join Date
    Nov 2007
    Location
    City by the Sea, Texas!
    Posts
    373
    Thanks
    181
    Thanked 14 Times in 12 Posts

    Any updates guys? Soo freaking annoying! Of course I'm not getting the red dot, just blank text, but, geesh, really annoying!

    Just wondering if anyone has heard anything different from
    t-mobile? I'm on an 2g 2.2.1 t-mobile
    Stay Sexy, Sweet, and Wonderful!

  12. #32
    Quote Originally Posted by ucim2cute View Post
    Any updates guys? Soo freaking annoying! Of course I'm not getting the red dot, just blank text, but, geesh, really annoying!

    Just wondering if anyone has heard anything different from
    t-mobile? I'm on an 2g 2.2.1 t-mobile
    Call t-mobile and have them deactivate your voicemail notification until the problem is resolved. It is the only thing you can do for now

  13. The Following User Says Thank You to Melech518 For This Useful Post:

    ucim2cute (2009-04-28)

  14. #33
    This is basically happening to everyone and to be honest, does not bother me that much.

    I am sure that T-Mo will fix this soon.
    Housekeepin'?

  15. #34
    I have the web2go plan for $9.99, and the new code I typed in is still working...YEAH! My red dot is gone, but I still get a phantom/ghost text when I call voicemail or if someone leaves me a voicemail....so all is good until for now. I just know that if I get one of those blank texts, then someone left me a voicemail...so that just replaced the red dot. (Even though it's a little annoying, it's not so bad. I think 100% of the frustration was not knowing what was happening and after reading all these posts, it's just reassuring to know that I'm not the only one - and I'm sure it'll get fixed in a week or so....or at least hope so.) Also I hope that my data plan continues to work - without having to pay the $24.99 that I was paying before...that's sweet!)

    I have the web2go for $9.99 - and it's still working! YeAh!

    Also - my red dot is gone, but I am still getting the ghost texts - but that's not soo bad....actually, it's my indication that I have a new voicemail, now that my red dot is disabled. I only get the texts when I call voicemail or when someone leaves me one.

    I think 100% of my frustration was just trying to figure out what was going on...and then when I came here and found out that we were all having the same issues, then I was somewhat relieved. I just hope the new fix keeps working and that tmobile will fix whatever that software issue is and then it'll all be good.

    So, hang in there guys....I'm sure it'll all be resolved soon, and if not, then the iPhone wonder gods (geeks...hehe) will come up with a solution for us! Thanks!! We ALL appreciate ya'll....(yeah I'm from Texas)
    Last edited by lalantex; 2009-04-27 at 08:20 PM. Reason: Automerged Doublepost

  16. The Following User Says Thank You to lalantex For This Useful Post:

    ucim2cute (2009-04-28)

  17. #35
    Heres a Note to all,

    This problem is only on T-Mobile Towers only!!! So if you roam , ( i was storm chasing in Kanas and Oklahoma)

    it appears that the USA network and Celluar One, and AT&T roaming the Voicemail Indiactar WORKS.

    Apparently these towers send the phantom message in a different way. I always got a Voicemail indication and no blank texts. Of course when i got back home, On got on a T-Mobile tower, back to blank texts and no voicemail notification.

  18. #36
    My iPhone is a Part of Me
    Join Date
    Dec 2007
    Location
    Oklahoma
    Posts
    631
    Thanks
    31
    Thanked 77 Times in 74 Posts

    Quote Originally Posted by Ryfly View Post
    Heres a Note to all,

    This problem is only on T-Mobile Towers only!!! So if you roam , ( i was storm chasing in Kanas and Oklahoma)

    it appears that the USA network and Celluar One, and AT&T roaming the Voicemail Indiactar WORKS.

    Apparently these towers send the phantom message in a different way. I always got a Voicemail indication and no blank texts. Of course when i got back home, On got on a T-Mobile tower, back to blank texts and no voicemail notification.
    Good info to know FWIW.

    BTW: The USA is noted as part of the MNC of 310, so every US GSM network could show up as being 'USA [something]' instead of an actual operator name (Alltel's case being "USA Extended Network" instead of "Alltel" as shown on my SE and Nokias). It's a bit convoluted and annoying at times.

    OT but: Just wondering, if you used the phone for data, how was data coverage up in KS?

    I tend to chase around OK (when/if I can), and Dobson's old network runs pretty well for EDGE data. I haven't done much chasing in KS though so I thought I'd ask.
    Last edited by GenesisDH; 2009-04-28 at 06:03 AM.
    Member of the hackint0sh forums.
    HowardForums Member: Haas_Dave

  19. The Following User Says Thank You to GenesisDH For This Useful Post:

    ucim2cute (2009-04-28)

  20. #37
    Default Same problem talked to T-Mobile
    Had the same problem getting texts for voice mails from 1969 and 2012. Called T-mobile guy said oh yeah I can fix that give me a second, came back online said problem has been fixed. Yeah evidently his fix was to turn off notification because now I am getting nothing, great job.

  21. #38
    Livin the iPhone Life
    Join Date
    Jan 2008
    Location
    sd
    Posts
    1,084
    Thanks
    8
    Thanked 99 Times in 79 Posts

    thought i was the only one, its been happening for a while now and i thought my iphone got hacked or something haha. its only voicemail notification and i hardly care for that, just wish people would stop leaving voice mails so i can stop getting scary text msg LOL

    ill get it disabled later, i never check my vmail anyway. thanks everyone
    1.1.1>1.1.2>1.1.4>2.0>2.1>2.2>3.1>3.1.2 blackra1n'd

    waitin on my white iphone 4

  22. #39
    Anyone have any updates on this? .. i bet its very easy fix, T-Ho just dont give a fuk

  23. #40
    thought i was the only one also getting this dumb non sense,i thought it was some sort of spam message from a company,guess not.

Page 2 of 4 FirstFirst 1234 LastLast
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •